bhatta

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Cannot get live session from openmamba from livedvd-2.0.11 #21067

    bhatta
    Member

    Actually I have 3 Linux distros in this laptop! Debian, Fedora & Ubuntu…

    In all 3 I had to download n install Fglrx drivers, as open source “mesa’ drivers (if i am not mistaken it is called) was overheating my laptop!

  • in reply to: Cannot get live session from openmamba from livedvd-2.0.11 #21065

    bhatta
    Member

    Ok, Using ‘no splash & nomodeset’ I am able to get a live session using the weekly build livecd!

    But the system is getting very hot!

    How to install fglrx drivers in openmamba?

  • in reply to: Cannot get live session from openmamba from livedvd-2.0.11 #21064

    bhatta
    Member

    I am downloading this for trial! openmamba-livecd-en-snapshot-20130812.x86_64.iso

  • in reply to: Cannot get live session from openmamba from livedvd-2.0.11 #21062

    bhatta
    Member

    one last question! Do i get the livecd i586 or x86_64, my processor is amd 64 !

  • in reply to: Cannot get live session from openmamba from livedvd-2.0.11 #21060

    bhatta
    Member

    what is the major difference between the livecd & livedvd? Will i get a DE in the livecd from where i can add individual apps later on ?

    I want to give the livecd/dvd a try before i try booting up 2.0.11 & delete/edit /etc/sysconfig/machine !

    Also, link please for the devel-livecd/dvd.Will downloading ‘weekly snapshot livecd ‘ give me the devel version?

    Glad to be of any help in tinkering the project!

  • in reply to: Cannot get live session from openmamba from livedvd-2.0.11 #21058

    bhatta
    Member

    sorry for the late reply..I have been trying to get a console finally got it using the following kernel args:

    1) 3.4mamba 64Gb- no splash & nomodeset (quiet splash doesn’t work, just like in fedora)

    Attached image-1426 gives a screen while the system is booting, i uploaded that just in case it give any insight.

    2) Also, 1024×768 ‘no splash & nomodeset’ gives a console and i’ve generated the openmamba-makereport

    Both the 1) & 2) consoles gave the same results to openmamba-makereport which is attached in images 1424 & 1425.

    Is there anything wrong with the iso burnt? i didn’t do a checksum, BTW !

    Since the attachments are large I’m sending them to reports @ openmamba.org

Viewing 6 posts - 1 through 6 (of 6 total)