Installation issue

Home Page Forums users Installation issue

Viewing 3 reply threads
  • Author
    Posts
    • #29076
      eddy02
      Participant

      I have tried a install with the latest isos livecd or livedvd.
      The installation is successfull but i cant boot.

      The boot process is stucked with a lot of systemd service messages.
      Seems that all systemd services fail to start.

    • #29078
      eddy02
      Participant

      I managed to get into maintenance mode and found that the filesystem (btrfs) is mounted in read only.
      So disk access are impossible.

    • #29079
      Silvan
      Keymaster

      Hi,
      I’ve looked into this problem and found that it can be solved if you can edit the file /etc/fstab and replace the option space_cache with space_cache=v2.
      Thanks for reporting the problem, btrfs is not the default filesystem for rootfs so it hasn’t been tested for a while and an update of kernel or tools may have produced this problem. I will check and eventually fix the Calamares installer to prevent this issue from happen in the future live ISOs.

      • This reply was modified 11 months, 1 week ago by Silvan.
    • #29081
      eddy02
      Participant

      Thanks for the answer.
      I already had a doubt about this btrfs option.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.