fredflinstone

Risposte al Forum Create

Stai vedendo 5 articoli - dal 106 a 110 (di 110 totali)
  • Autore
    Articoli
  • in risposta a: compilazione aMule #26781
    fredflinstone
    Partecipante

    ciao !

    La libreria libcryptopp-devel l’ avevo installata. quando mi hai detto che era presente il file del programma ho provato ad utilizzarlo ….

    comunque la compilazione è andata a buon fine ed il programma funziona perfettamente.

    Grazie.

    in risposta a: compilazione aMule #26779
    fredflinstone
    Partecipante

    ciao !

    ho provato a installare il file rpm devel ma ho il seguente messaggio d’errore :

    Error Type:

    Error Value: Can’t install amule-2.3.1-2mamba@i586: no package provides libbfd-2.23.1.so

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 1420, in

    main()

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 1411, in main

    backend.dispatcher(sys.argv[1:])

    File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 793, in dispatcher

    self.dispatch_command(args[0], args[1:])

    File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 682, in dispatch_command

    self.install_files(only_trusted, files_to_inst)

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 57, in cache_wrap

    result = func(obj, *args, **kwargs)

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 232, in install_files

    trans.run()

    File : /usr/lib/python2.6/site-packages/smart/transaction.py, line 1168, in run

    self._install(pkg, changeset, locked, pending)

    File : /usr/lib/python2.6/site-packages/smart/transaction.py, line 600, in _install

    (pkg, req)

    mi potete chiarire ? Grazie.

    in risposta a: Auguri!! #26764
    fredflinstone
    Partecipante

    Grazie e auguri di un santo Natale e un buon 2013 a tutti !

    in risposta a: AGGIORNAMENTI #26590
    fredflinstone
    Partecipante

    ciao !

    confermo che funziona !

    Grazie.

    in risposta a: AGGIORNAMENTI #26586
    fredflinstone
    Partecipante

    a me è appena successo questo :

    Error Type:

    Error Value: file /lib/modules/3.2mamba/extra/wl.ko from install of kernel-mamba-nongpl-wl-5.100.82.38-9mamba2.i586 conflicts with file from package kernel-mamba-nongpl-wl-5.100.82.38-7mamba.i586

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 1420, in

    main()

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 1411, in main

    backend.dispatcher(sys.argv[1:])

    File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 804, in dispatcher

    self.dispatch_command(args[0], args[1:])

    File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 748, in dispatch_command

    self.update_packages(only_trusted, package_ids)

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 57, in cache_wrap

    result = func(obj, *args, **kwargs)

    File : /usr/share/PackageKit/helpers/smart/smartBackend.py, line 298, in update_packages

    self.ctrl.commitTransaction(trans, confirm=False)

    File : /usr/lib/python2.6/site-packages/smart/control.py, line 681, in commitTransaction

    return self.commitChangeSet(trans.getChangeSet(), caching, confirm)

    File : /usr/lib/python2.6/site-packages/smart/control.py, line 749, in commitChangeSet

    pmclass().commit(pmcs, pkgpaths)

    File : /usr/lib/python2.6/site-packages/smart/backends/rpm/pm.py, line 233, in commit

    raise Error, “n”.join([x[0] for x in probs])

Stai vedendo 5 articoli - dal 106 a 110 (di 110 totali)