fredflinstone

Risposte al Forum Create

Stai vedendo 15 articoli - dal 1 a 15 (di 112 totali)
  • Autore
    Articoli
  • in risposta a: vbox driver #33746
    fredflinstone
    Partecipante

    Ciao !
    Dato il comando suggerito il problema è stato risolto.

    Grazie.

    in risposta a: Chromium browser non si avvia #33740
    fredflinstone
    Partecipante

    Fatto.
    ora funziona perfettamente.
    Grazie.

    in risposta a: problema col nuovo Kernel #33726
    fredflinstone
    Partecipante

    Ok !
    Grazie.

    in risposta a: Plasma aggiornamenti software #33713
    fredflinstone
    Partecipante

    Ciao !

    Col comando suggerito ” sudo dnf downgrade libnm-1.30.4 ” il problema è risolto.

    Grazie.

    in risposta a: Plasma aggiornamenti software #33710
    fredflinstone
    Partecipante

    Ciao !

    Con il comando suggerito la risposta è questa
    ” bash-5.1$ sudo mv /var/lib/dkms/rtl882xbu{,.bak}
    mv: impossibile eseguire stat di ‘/var/lib/dkms/rtl882xbu’: File o directory non esistente ”

    ” oppure vedere se il driver che stai usando fornisce anche una procedura di disinstallazione ”

    La fornisce e la risposta è questa :

    ” .1$ sudo ./remove-driver.sh
    Error! Could not locate dkms.conf file.
    File: /var/lib/dkms/rtl88x2bu/5.8.7.4/source/dkms.conf does not exist.
    The driver was removed successfully.
    bash-5.1$
    e se reinstallo :

    “bash-5.1$ sudo ./install-driver.sh
    Installing rtl88x2bu-5.8.7.4
    Copying source files to: /usr/src/rtl88x2bu-5.8.7.4
    Copying 88x2bu.conf to: /etc/modprobe.d
    Error! DKMS tree already contains: rtl88x2bu-5.8.7.4
    You cannot add the same module/version combo more than once.
    An error occurred while running: dkms add : 3
    Removing 88x2bu.conf from: /etc/modprobe.d
    Removing source files from: /usr/src/rtl88x2bu-5.8.7.4
    Cleanup complete
    dkms status:
    ndiswrapper, 1.63, 5.4.77mamba-x86_64, x86_64: installedError! Could not locate dkms.conf file.
    File: /var/lib/dkms/rtl88x2bu/5.8.7.4/source/dkms.conf does not exist.”

    Volevo comunicarti inoltre che ho provato con un adattatore usb wifi tp-link, che ha sempre funzionato, e anche lui non è stato riconosciuto da NetworkManager.

    Grazie.

    in risposta a: Plasma aggiornamenti software #33708
    fredflinstone
    Partecipante

    Ciao !

    Col comando suggerito la risposta è la seguente :
    ” bash-5.1$ sudo dkms remove -m rtl88x2bu -v 5.8.7.4 –all
    Password:
    Error! Could not locate dkms.conf file.
    File: /var/lib/dkms/rtl88x2bu/5.8.7.4/source/dkms.conf does not exist.”

    Grazie

    in risposta a: Plasma aggiornamenti software #33706
    fredflinstone
    Partecipante

    Ciao !

    Dopo aver fatto il downgrade di Network manager come indicato, ho notato che non viene più visto l’ adattatore wifi usb netgear AC1200 che prima funzionava benissimo.
    Ho provato a reinstallare i driver ed ho ottenuto la seguente risposta :
    ” bash-5.1$ sudo ./install-driver.sh
    Installing rtl88x2bu-5.8.7.4
    Copying source files to: /usr/src/rtl88x2bu-5.8.7.4
    Copying 88x2bu.conf to: /etc/modprobe.d
    Error! DKMS tree already contains: rtl88x2bu-5.8.7.4
    You cannot add the same module/version combo more than once.
    An error occurred while running: dkms add : 3
    Removing 88x2bu.conf from: /etc/modprobe.d
    Removing source files from: /usr/src/rtl88x2bu-5.8.7.4
    Cleanup complete
    dkms status:
    ndiswrapper, 1.63, 5.4.77mamba-x86_64, x86_64: installedError! Could not locate dkms.conf file.
    File: /var/lib/dkms/rtl88x2bu/5.8.7.4/source/dkms.conf does not exist.

    Grazie.

    in risposta a: Plasma aggiornamenti software #33705
    fredflinstone
    Partecipante

    Ciao !

    Fatto.

    Grazie.

    in risposta a: problema con ultimi aggiornamenti #33699
    fredflinstone
    Partecipante

    Ciao !

    rimuovendo texlive col comando suggerito l’ aggiornamento è andato a buon fine.

    Grazie.

    in risposta a: problema con ultimi aggiornamenti #33697
    fredflinstone
    Partecipante

    Ciao !

    Ho provato col comando suggerito ed inoltre ho ripulito la cache ma il problema permane

    ” Dimensione totale: 1.5 G
    Procedere : n
    Operazione annullata.
    bash-5.1$ sudo dnf clean packages
    20 file rimossi
    bash-5.1$ sudo dnf clean all
    28 file rimossi
    bash-5.1$ sudo dnf update
    openmamba base repository [rollin 1.3 MB/s | 21 MB 00:16
    openmamba games repository [rolli 515 B/s | 257 B 00:00
    openmamba x86 legacy base reposit 1.8 MB/s | 21 MB 00:11
    openmamba x86 legacy games reposi 60 kB/s | 53 kB 00:00
    Dipendenze risolte.
    ==================================================================
    Package Arch Version Repo Size
    ==================================================================
    Upgrading:
    docbook-dtds noarch 1:4.5-1mamba rolling 1.2 M
    gnupg2 x86_64 2.3.1-2mamba rolling 4.7 M
    libbabl x86_64 0.1.88-1mamba rolling 359 k
    libdrm x86_64 1:2.4.107-1mamba rolling 190 k
    libdrm-devel x86_64 1:2.4.107-1mamba rolling 189 k
    libgit2 x86_64 1.1.1-1mamba rolling 530 k
    libimath x86_64 3.0.5-1mamba rolling 101 k
    libnspr x86_64 4.32-1mamba rolling 136 k
    libtexlive x86_64 20210325-1mamba rolling 494 k
    libvulkan x86_64 1.2.183-1mamba rolling 129 k
    python-Pillow-py3 x86_64 8.3.0-1mamba rolling 1.5 M
    sgml-common x86_64 0.6.3-6mamba rolling 53 k
    texinfo x86_64 6.8-1mamba rolling 1.8 M
    texlive x86_64 20210325-1mamba rolling 22 M
    texlive-core x86_64 20210325-1mamba rolling 161 M
    texlive-dvips x86_64 20210325-1mamba rolling 1.6 M
    texlive-fonts x86_64 20210325-1mamba rolling 1.3 G
    texlive-latex x86_64 20210325-1mamba rolling 68 M
    vim x86_64 8.2.3083-1mamba rolling 9.6 M
    xml-common x86_64 0.6.3-6mamba rolling 31 k

    Riepilogo della transazione
    ==================================================================
    Aggiornati 20 pacchetti

    Dimensione totale dello scaricamento: 1.5 G
    Procedere : s
    Scaricamento dei pacchetti:
    (1/20): libbabl-0.1.88-1mamba.x86 767 kB/s | 359 kB 00:00
    (2/20): libdrm-2.4.107-1mamba.x86 1.0 MB/s | 190 kB 00:00
    (3/20): libdrm-devel-2.4.107-1mam 549 kB/s | 189 kB 00:00
    (4/20): docbook-dtds-4.5-1mamba.n 1.1 MB/s | 1.2 MB 00:01
    (5/20): libimath-3.0.5-1mamba.x86 763 kB/s | 101 kB 00:00
    (6/20): libgit2-1.1.1-1mamba.x86_ 1.0 MB/s | 530 kB 00:00
    (7/20): libnspr-4.32-1mamba.x86_6 555 kB/s | 136 kB 00:00
    (8/20): libvulkan-1.2.183-1mamba. 775 kB/s | 129 kB 00:00
    (9/20): libtexlive-20210325-1mamb 727 kB/s | 494 kB 00:00
    (10/20): sgml-common-0.6.3-6mamba 299 kB/s | 53 kB 00:00
    (11/20): python-Pillow-py3-8.3.0- 1.1 MB/s | 1.5 MB 00:01
    (12/20): gnupg2-2.3.1-2mamba.x86_ 1.2 MB/s | 4.7 MB 00:03
    (13/20): texinfo-6.8-1mamba.x86_6 936 kB/s | 1.8 MB 00:01
    (14/20): texlive-dvips-20210325-1 1.0 MB/s | 1.6 MB 00:01
    (15/20): texlive-20210325-1mamba. 1.3 MB/s | 22 MB 00:16
    (16/20): texlive-latex-20210325-1 1.4 MB/s | 68 MB 00:47
    (17/20): vim-8.2.3083-1mamba.x86_ 1.2 MB/s | 9.6 MB 00:07
    (18/20): xml-common-0.6.3-6mamba. 312 kB/s | 31 kB 00:00
    (19/20): texlive-core-20210325-1m 1.4 MB/s | 161 MB 01:53
    (20/20): texlive-fonts-20210325-1 1.4 MB/s | 1.3 GB 15:50
    ——————————————————————
    Totale 1.6 MB/s | 1.5 GB 15:56
    Esecuzione del controllo di transazione
    Controllo di transazione eseguito con successo.
    Test di transazione in corso
    I pacchetti scaricati sono stati salvati nella cache fino alla prossima transazione completata con successo.
    È possibile rimuovere i pacchetti in cache eseguendo ‘dnf clean packages’.
    Errore: Errore test di transazione:
    package texlive-fonts-20210325-1mamba.x86_64 does not verify: Payload SHA256 ALT digest: BAD (Expected a80e8018f5541b5d5d22b7492b61bf557e56f691e8ae9170e4dc1edfee26968f != 23325081748bf9e06e4998ffbc4c0752b2f77b397c08548c277a1a4be01a047a) ”

    Grazie.

    in risposta a: crash di okular #33654
    fredflinstone
    Partecipante

    Benissimo.

    Grazie.

    in risposta a: Streaming da pc a smart tv #33608
    fredflinstone
    Partecipante

    Ciao !

    Il server si è regolarmente avviato col comando proposto ” sudo minidlnad -d ” e dopo aver indicizzato le cartelle, è stato correttamente rilevato sulla smart tv e integrato nel player.
    Ho inoltre avviato l’ avvio automatico del server in Impostazioni > Avvio e Spegnimento > Avvio automatico > Aggiungi inserendo > /usr/sbin/minidnlad

    Grazie per il prezioso aiuto !

    in risposta a: Streaming da pc a smart tv #33603
    fredflinstone
    Partecipante

    Ciao !
    Ho configurato manualmente minidlna ma quando ho cercato di avviare il server con ” systemctl enable minidlna.service “, il comando ha fallito.

    Questa la risposta di systemctl –failed :
    # systemctl –failed
    UNIT LOAD ACTIVE SUB DESCRIPTION
    ● auditd.service loaded failed failed Security Auditing Service
    ● minidlna.service loaded failed failed minidlna server

    LOAD = Reflects whether the unit definition was properly loaded.
    ACTIVE = The high-level unit activation state, i.e. generalization of SUB.
    SUB = The low-level unit activation state, values depend on unit type.
    2 loaded units listed.

    Grazie.

    in risposta a: Streaming da pc a smart tv #33599
    fredflinstone
    Partecipante

    Ciao !

    Ho provato la funzione condivisione su un file video ma il sistema non da la funzione per accedere al tv.

    Ho installato “miniDLNA” ma non crea il file di configurazione , che a quanto ho visto dovrebbe essere nella directory
    /etc/minidlna.conf
    Il file in questione non c’è.

    Grazie.

    in risposta a: Goldencheetah su OMamba #33566
    fredflinstone
    Partecipante

    Ciao !

    Ti ringrazio molto.
    Veramente grazie.

Stai vedendo 15 articoli - dal 1 a 15 (di 112 totali)