Home > Packages > Repositories > base > oath-toolkit > oath-toolkit (i586)
OATH Toolkit provide components to build one-time password authentication systems. It contains shared C libraries, command line tools and a PAM module. Supported technologies include the event-based HOTP algorithm (RFC 4226), the time-based TOTP algorithm (RFC 6238), and Portable Symmetric Key Container (PSKC, RFC 6030) to manage secret key data. OATH stands for Open AuTHentication, which is the organization that specify the algorithms.
Required by
Build required by
Provided files
oath-toolkit: Components to build one-time password authentication systems
OATH Toolkit provide components to build one-time password authentication systems. It contains shared C libraries, command line tools and a PAM module. Supported technologies include the event-based HOTP algorithm (RFC 4226), the time-based TOTP algorithm (RFC 6238), and Portable Symmetric Key Container (PSKC, RFC 6030) to manage secret key data. OATH stands for Open AuTHentication, which is the organization that specify the algorithms.
| Name: | oath-toolkit |
| Release: | 2.6.15-2mamba |
| Architecture: | i586 |
| Group: | Applications/Security |
| Size: | 50.39 kB |
| Upstream URL: | https://oath-toolkit.codeberg.page/ |
| Source RPM: | oath-toolkit |
| Brothers | Provides | Obsoletes | Requires | Recommends |
|---|---|---|---|---|
| liboath-toolkit liboath-toolkit-devel oath-toolkit-debug | oath-toolkit = 0:2.6.15-2mamba oath-toolkit(x86-32) = 0:2.6.15-2mamba | libc.so.6(GLIBC_2.43) [1] libltdl.so.7 [1] liboath-toolkit = 0:2.6.15-2mamba [1] liboath.so.0 [1] liboath.so.0(LIBOATH_1.12.0) [1] liboath.so.0(LIBOATH_1.2.0) [1] liboath.so.0(LIBOATH_1.8.0) [1] liboath.so.0(LIBOATH_2.6.0) [1] libpskc.so.0 [1] libpskc.so.0(LIBPSKC_2.0.0) [1] libxml2.so.16 [1] libxmlsec1.so.10313 [1] libxslt.so.1 [1] rtld(GNU_HASH) [1] |
