Problemini per la configurazione di stampante!!

Home Page Forum comunità Problemini per la configurazione di stampante!!

Questo argomento contiene 35 risposte, ha 5 partecipanti, ed è stato aggiornato da  ercolinux 8 anni, 9 mesi fa.

  • Autore
    Articoli
  • #17746

    Tony1989
    Membro

    Buona sera a tutti!!!

    Io ho da poco installato Openmamba, in quanto prima utilizzavo ubuntu!!

    Io ho riscontrato principalmente 3 problemi:

    1. Non riesco a configurare la mia stampante (Marca:Epson; Modello:DX4400)

    2. Non riesco ad installare i driver della scheda video (Marca: ATI Radeon; Modello: HD 2400 pro)

    3. Il 3° e ultimo problema consiste nel configurare gli effetti grafici con “CompizConfig Setting Mamager”, ovvero tutte le funzioni grafiche, come il cuobo, sn attive e abilitate ma non si riesce a visualizzare nessun effetto grafico…

    In attesa di aiuto e risposte, porgo a tt i migliori Saluti!!!

  • #23739

    ercolinux
    Moderatore

    In che senso non riesci a configurare la stampante? Te la riconosce ma non riesci a sfruttarla al 100% o non la riconosce proprio?

    Per installare i driver ATI invece dovresti averli già installati, controlla dal Centro di controllo openmamba in basso a destra vicino all’orologio -> software -> aggiungi/rimuovi pacchetti software… e cerca fglrx, dovresti trovare 3 pacchetti tutti spuntati con la casellina verde; se non è così seleziona quelli mancanti e dai “applica”.

    Verifica nel file /etc/X11/xorg.conf che nella Section “Device” la voce Driver sia impostata a fglrx, poi togli il blocco (se presente)

    Section “Extensions”

    Option “Composite” “true”

    EndSection

    Riavvia il server grafico e prova adesso gli effetti.

  • #23740

    Tony1989
    Membro

    Ciao ercole, sono Antonio il cugino di Christian.

    Comunque per quanto riguarda il problema della stampante non me la riconosce proprio.

    Poi i 3 pacchetti di “fglrx” sn già istallati, ma nel file “/etc/X11/xorg.conf” nella “Section “Device” la voce Driver” è impostata su “RADEON”, e non riesco a modificarla.

    Poi per ultimo,

    (Section “Extensions”

    Option “Composite” “true”

    EndSection), tutto questo è presente tale e quale come hai scritto te, in basso.

  • #23741

    ercolinux
    Moderatore

    Ciao Antonio,

    allora per modificare il file devi aprirlo come root, quindi da terminale dai

    su –

    inserisci la password di root

    poi dai

    vi /etc/X11/xorg.conf

    con vi per modificare un testo devi schiacciare il tasto “i” (sta per insert). Alla fine di ogni riga modificata premi “esc”, ti sposti nel testo con le frecce e poi nuovamente premi “i” per modificare,

    le righe fra Section e EndSection le devi commentare aggiungendo un “#” davanti

    dopo che hai modificato tutto premi “esc”

    poi scrivi “wq” per salvare e uscire.

    Quando hai finito riavvia il server X con “control + <—“.

    Per quanto riguarda la stampante invece devi andare sul menu “S” -> impostazioni -> stampanti.

    Attiva la modalità amministratore (c’è un pulsante in basso) e guarda se vedi la stampante nell’elenco. Se non c’è fai aggiungi -> aggiungi stampante/classe, “sucessivo”, scegli “stampante locale”; nell’elenco sucessivo dovresti vederla sotto USB. Sceglila e fai “sucessivo”. Dall’elenco dei driver che ti si apre cerca Epson e poi Stylus DX4200 (la 4400 non è ancora supportata); dall’elenco di driver che ti presenta scegli quello raccomandato e finisci l’installazione.

    Se invece la stampante la vedi già nell’elenco verifica che abbia i driver corretti caricati.

    Ciao

    Ercole

  • #23742

    Silvan
    Keymaster

    Ciao,

    1) io ce l’ho la Epson 4400DX nell’elenco e con l’aggiornamento di foomatic di ieri ho rimosso i driver predefiniti che non funzionano. Prova a ricreare la stampante dopo un aggiornamento, se non hai fatto così

    2) su openmamba sono disponibili i driver ATI Radeon versione 8.4 con supporto dichiarato per la serie HD2400, vedi:

    https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/catalyst_84_linux.html`

    credo che siano quelli di cui parli che probabilmente non si sono configurati automaticamente. Potresti inviare il file /var/log/Xorg.5.log, o qua come allegato (gli allegati sono una nuova funzione sperimentale) oppure in un messaggio privato a me

    3) è una diretta conseguenza di 2)

  • #23746

    Tony1989
    Membro

    Buona sera…

    Per quanto riguarda il problema della stampante è stato risolto seguendo la procedura di ercolinux…

    Invece il problema della scheda video non riesco a risolverloe a sua volta degli effetti grafici…

    La colpa sarà sicuramente mia, in quanto essendo un nuovo utente di openmamba lo so usare poco e non riesco a risolvere questo problema…

    Vi chiedo ulteriori aiuti e se possibile in modo più dettagliato…

    Grazie mille e vi chiedo ancora scusa per la mia incapacità di usare openmamba, ma è da pochissimo che lo uso…

  • #23748

    ercolinux
    Moderatore

    Prova a postare il file /etc/X11/xorg.conf che diamo un occhiata.

    Ercole

  • #23749

    Tony1989
    Membro

    Section “ServerLayout”

    Identifier “X.org Configured”

    Screen 0 “Screen0” 0 0

    Option “AllowMouseOpenFail”

    InputDevice “PS2Mouse” “CorePointer”

    InputDevice “Synaptics Touchpad” “AlwaysCore”

    InputDevice “Alps Touchpad” “AlwaysCore”

    InputDevice “Keyboard0” “CoreKeyboard”

    EndSection

    Section “Files”

    RgbPath “/usr/share/X11/rgb”

    ModulePath “/usr/lib/xorg/modules”

    FontPath “/usr/lib/X11/fonts/misc:unscaled”

    FontPath “/usr/lib/X11/fonts/TTF:unscaled”

    FontPath “/usr/lib/X11/fonts:unscaledOTF”

    FontPath “/usr/lib/X11/fonts/100dpi:unscaled”

    FontPath “/usr/lib/X11/fonts/75dpi:unscaled”

    EndSection

    Section “Module”

    Load “GLcore”

    Load “dbe”

    Load “dri”

    SubSection “extmod”

    Option “omit xfree86-dga”

    EndSubSection

    Load “glx”

    Load “record”

    Load “xtrap”

    Load “freetype”

    Load “type1”

    EndSection

    Section “InputDevice”

    Identifier “Keyboard0”

    Option “XkbModel” “a4techKB21”

    Option “XkbLayout” “it”

    Option “XKbOptions” “”

    Driver “kbd”

    EndSection

    Section “InputDevice”

    Identifier “PS2Mouse”

    Option “Device” “/dev/input/mice”

    Driver “mouse”

    Option “Protocol” “auto”

    Option “Device” “/dev/input/mice”

    Option “ZAxisMapping” “4 5 6 7”

    EndSection

    Section “InputDevice”

    Identifier “Alps Touchpad”

    Driver “synaptics”

    Option “SendCoreEvents” “true”

    Option “Protocol” “auto-dev”

    Option “LeftEdge” “120”

    Option “RightEdge” “830”

    Option “TopEdge” “120”

    Option “BottomEdge” “650”

    Option “FingerLow” “14”

    Option “FingerHigh” “15”

    Option “MaxTapTime” “180”

    Option “MaxTapMove” “110”

    Option “ClickTime” “0”

    Option “EmulateMidButtonTime” “75”

    Option “VertScrollDelta” “10”

    Option “HorizScrollDelta” “0”

    Option “MinSpeed” “0.45”

    Option “MaxSpeed” “0.75”

    Option “AccelFactor” “0.400”

    Option “EdgeMotionMinSpeed” “200”

    Option “EdgeMotionMaxSpeed” “200”

    Option “UpDownScrolling” “1”

    Option “CircularScrolling” “0”

    Option “CircScrollDelta” “0.1”

    Option “CircScrollTrigger” “2”

    Option “SHMConfig” “true”

    EndSection

    Section “InputDevice”

    Identifier “Synaptics Touchpad”

    Driver “synaptics”

    Option “SendCoreEvents” “true”

    Option “Protocol” “event”

    Option “SHMConfig” “on”

    Option “LeftEdge” “1900”

    Option “RightEdge” “5400”

    Option “TopEdge” “1400”

    Option “BottomEdge” “4500”

    Option “FingerLow” “25”

    Option “FingerHigh” “30”

    Option “MaxTapTime” “180”

    Option “MaxTapMove” “220”

    Option “VertScrollDelta” “100”

    Option “MinSpeed” “0.02”

    Option “MaxSpeed” “0.18”

    Option “AccelFactor” “0.0010”

    EndSection

    Section “Monitor”

    HorizSync 30-49

    DisplaySize 330 270 # mm

    Identifier “Monitor0”

    VendorName “MAX”

    ModelName “B1705G1”

    ### Comment all HorizSync and VertRefresh values to use DDC:

    HorizSync 31.0 – 83.0

    VertRefresh 56.0 – 75.0

    Option “DPMS”

    EndSection

    Section “Device”

    Option “XAANoOffscreenPixmaps” “true”

    Option “AllowGLXWithComposite” “true”

    Option “BackingStore” “true”

    Option “TexturedVideo” “false”

    ### Available Driver options are:-

    ### Values: <i>: integer, <f>: float, <bool>: “True”/”False”,

    ### <string>: “String”, <freq>: “<f> Hz/kHz/MHz”

    ### [arg]: arg optional

    #Option “NoAccel” # [<bool>]

    #Option “SWcursor” # [<bool>]

    #Option “Dac6Bit” # [<bool>]

    #Option “Dac8Bit” # [<bool>]

    #Option “BusType” # [<str>]

    #Option “CPPIOMode” # [<bool>]

    #Option “CPusecTimeout” # <i>

    #Option “AGPMode” # <i>

    #Option “AGPFastWrite” # [<bool>]

    #Option “AGPSize” # <i>

    #Option “GARTSize” # <i>

    #Option “RingSize” # <i>

    #Option “BufferSize” # <i>

    #Option “EnableDepthMoves” # [<bool>]

    #Option “EnablePageFlip” # [<bool>]

    #Option “NoBackBuffer” # [<bool>]

    #Option “DMAForXv” # [<bool>]

    #Option “FBTexPercent” # <i>

    #Option “DepthBits” # <i>

    #Option “PCIAPERSize” # <i>

    #Option “AccelDFS” # [<bool>]

    #Option “DDCMode” # [<bool>]

    #Option “IgnoreEDID” # [<bool>]

    #Option “DisplayPriority” # [<str>]

    #Option “PanelSize” # [<str>]

    #Option “ForceMinDotClock” # <freq>

    #Option “ColorTiling” # [<bool>]

    #Option “VideoKey” # <i>

    #Option “RageTheatreCrystal” # <i>

    #Option “RageTheatreTunerPort” # <i>

    #Option “RageTheatreCompositePort” # <i>

    #Option “RageTheatreSVideoPort” # <i>

    #Option “TunerType” # <i>

    #Option “RageTheatreMicrocPath” # <str>

    #Option “RageTheatreMicrocType” # <str>

    #Option “ScalerWidth” # <i>

    #Option “RenderAccel” # [<bool>]

    #Option “SubPixelOrder” # [<str>]

    #Option “ShowCache” # [<bool>]

    #Option “DynamicClocks” # [<bool>]

    #Option “VGAAccess” # [<bool>]

    #Option “ReverseDDC” # [<bool>]

    #Option “LVDSProbePLL” # [<bool>]

    #Option “AccelMethod” # <str>

    #Option “DRI” # [<bool>]

    #Option “ConnectorTable” # <str>

    #Option “DefaultConnectorTable” # [<bool>]

    #Option “DefaultTMDSPLL” # [<bool>]

    #Option “TVDACLoadDetect” # [<bool>]

    #Option “ForceTVOut” # [<bool>]

    #Option “TVStandard” # <str>

    #Option “IgnoreLidStatus” # [<bool>]

    Identifier “Card0”

    Driver “radeon”

    VendorName “ATI Technologies Inc”

    BoardName “Unknown Board”

    BusID “PCI:5:0:0”

    EndSection

    Section “Screen”

    DefaultColorDepth 24

    Identifier “Screen0”

    Device “Card0”

    Monitor “Monitor0”

    SubSection “Display”

    Viewport 0 0

    Depth 1

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 4

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 8

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 15

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 16

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 24

    EndSubSection

    EndSection

    Section “DRI”

    Mode 0666

    EndSection

    Section “Extensions”

    Option “Composite” “true”

    EndSection

  • #23750

    ercolinux
    Moderatore

    Allora sostituisci xorg.conf con quello che è allegato.

    Salvalo nella tua home e poi per sostituirlo apri un terminale e digita i seguenti comandi:

    su –

    cp /home/[tua home]/xorg.conf /etc/X11/xorg.conf

    exit

    poi riavvia il server X con control+backspace

  • #23751

    ercolinux
    Moderatore

    Allora sostituisci xorg.conf con quello che è allegato.

    Salvalo nella tua home e poi per sostituirlo apri un terminale e digita i seguenti comandi:

    tar -xf xorg.conf.tar

    su –

    cp /home/[tua home]/xorg.conf /etc/X11/xorg.conf

    exit

    poi riavvia il server X con control+backspace

  • #23752

    ercolinux
    Moderatore

    scusa allegato non valido, allora modifica le istruzioni così

    dopo lo scarico

    su –

    mv /home/[tua home]/xorg.conf.txt /etc/X11/xorg.conf

    exit

  • #23753

    Tony1989
    Membro

    Scusa non ho capito cosa devo sostituire e dove sostituirlo…

  • #23754

    ercolinux
    Moderatore

    ok non riesco ad inviare allegati sembra:

    allora dal terminale digita

    su –

    mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak

    vi /etc/X11/xorg.conf

    Copia il testo qui sotto :

    Section “ServerLayout”

    Identifier “X.org Configured”

    Screen 0 “Screen0” 0 0

    Option “AllowMouseOpenFail”

    InputDevice “PS2Mouse” “CorePointer”

    InputDevice “Synaptics Touchpad” “AlwaysCore”

    InputDevice “Alps Touchpad” “AlwaysCore”

    InputDevice “Keyboard0” “CoreKeyboard”

    EndSection

    Section “Files”

    RgbPath “/usr/share/X11/rgb”

    ModulePath “/usr/lib/xorg/modules”

    FontPath “/usr/lib/X11/fonts/misc:unscaled”

    FontPath “/usr/lib/X11/fonts/TTF:unscaled”

    FontPath “/usr/lib/X11/fonts:unscaledOTF”

    FontPath “/usr/lib/X11/fonts/100dpi:unscaled”

    FontPath “/usr/lib/X11/fonts/75dpi:unscaled”

    EndSection

    Section “Module”

    Load “GLcore”

    Load “dbe”

    Load “dri”

    SubSection “extmod”

    Option “omit xfree86-dga”

    EndSubSection

    Load “glx”

    Load “record”

    Load “xtrap”

    Load “freetype”

    Load “type1”

    EndSection

    Section “InputDevice”

    Identifier “Keyboard0”

    Option “XkbModel” “a4techKB21”

    Option “XkbLayout” “it”

    Option “XKbOptions” “”

    Driver “kbd”

    EndSection

    Section “InputDevice”

    Identifier “PS2Mouse”

    Option “Device” “/dev/input/mice”

    Driver “mouse”

    Option “Protocol” “auto”

    Option “Device” “/dev/input/mice”

    Option “ZAxisMapping” “4 5 6 7”

    EndSection

    Section “InputDevice”

    Identifier “Alps Touchpad”

    Driver “synaptics”

    Option “SendCoreEvents” “true”

    Option “Protocol” “auto-dev”

    Option “LeftEdge” “120”

    Option “RightEdge” “830”

    Option “TopEdge” “120”

    Option “BottomEdge” “650”

    Option “FingerLow” “14”

    Option “FingerHigh” “15”

    Option “MaxTapTime” “180”

    Option “MaxTapMove” “110”

    Option “ClickTime” “0”

    Option “EmulateMidButtonTime” “75”

    Option “VertScrollDelta” “10”

    Option “HorizScrollDelta” “0”

    Option “MinSpeed” “0.45”

    Option “MaxSpeed” “0.75”

    Option “AccelFactor” “0.400”

    Option “EdgeMotionMinSpeed” “200”

    Option “EdgeMotionMaxSpeed” “200”

    Option “UpDownScrolling” “1”

    Option “CircularScrolling” “0”

    Option “CircScrollDelta” “0.1”

    Option “CircScrollTrigger” “2”

    Option “SHMConfig” “true”

    EndSection

    Section “InputDevice”

    Identifier “Synaptics Touchpad”

    Driver “synaptics”

    Option “SendCoreEvents” “true”

    Option “Protocol” “event”

    Option “SHMConfig” “on”

    Option “LeftEdge” “1900”

    Option “RightEdge” “5400”

    Option “TopEdge” “1400”

    Option “BottomEdge” “4500”

    Option “FingerLow” “25”

    Option “FingerHigh” “30”

    Option “MaxTapTime” “180”

    Option “MaxTapMove” “220”

    Option “VertScrollDelta” “100”

    Option “MinSpeed” “0.02”

    Option “MaxSpeed” “0.18”

    Option “AccelFactor” “0.0010”

    EndSection

    Section “Monitor”

    HorizSync 30-49

    DisplaySize 330 270 # mm

    Identifier “Monitor0”

    VendorName “MAX”

    ModelName “B1705G1”

    ### Comment all HorizSync and VertRefresh values to use DDC:

    HorizSync 31.0 – 83.0

    VertRefresh 56.0 – 75.0

    Option “DPMS”

    EndSection

    Section “Device”

    Option “XAANoOffscreenPixmaps” “true”

    Option “AllowGLXWithComposite” “true”

    Option “BackingStore” “true”

    Option “TexturedVideo” “false”

    ### Available Driver options are:-

    ### Values: <i>: integer, <f>: float, <bool>: “True”/”False”,

    ### <string>: “String”, <freq>: “<f> Hz/kHz/MHz”

    ### [arg]: arg optional

    Option “NoAccel” “false” # [<bool>]

    #Option “SWcursor” # [<bool>]

    #Option “Dac6Bit” # [<bool>]

    #Option “Dac8Bit” # [<bool>]

    #Option “BusType” # [<str>]

    #Option “CPPIOMode” # [<bool>]

    #Option “CPusecTimeout” # <i>

    #Option “AGPMode” # <i>

    #Option “AGPFastWrite” # [<bool>]

    #Option “AGPSize” # <i>

    #Option “GARTSize” # <i>

    #Option “RingSize” # <i>

    #Option “BufferSize” # <i>

    #Option “EnableDepthMoves” # [<bool>]

    #Option “EnablePageFlip” # [<bool>]

    #Option “NoBackBuffer” # [<bool>]

    #Option “DMAForXv” # [<bool>]

    #Option “FBTexPercent” # <i>

    #Option “DepthBits” # <i>

    #Option “PCIAPERSize” # <i>

    #Option “AccelDFS” # [<bool>]

    #Option “DDCMode” # [<bool>]

    #Option “IgnoreEDID” # [<bool>]

    #Option “DisplayPriority” # [<str>]

    #Option “PanelSize” # [<str>]

    #Option “ForceMinDotClock” # <freq>

    #Option “ColorTiling” # [<bool>]

    #Option “VideoKey” # <i>

    #Option “RageTheatreCrystal” # <i>

    #Option “RageTheatreTunerPort” # <i>

    #Option “RageTheatreCompositePort” # <i>

    #Option “RageTheatreSVideoPort” # <i>

    #Option “TunerType” # <i>

    #Option “RageTheatreMicrocPath” # <str>

    #Option “RageTheatreMicrocType” # <str>

    #Option “ScalerWidth” # <i>

    #Option “RenderAccel” # [<bool>]

    #Option “SubPixelOrder” # [<str>]

    #Option “ShowCache” # [<bool>]

    #Option “DynamicClocks” # [<bool>]

    #Option “VGAAccess” # [<bool>]

    #Option “ReverseDDC” # [<bool>]

    #Option “LVDSProbePLL” # [<bool>]

    #Option “AccelMethod” # <str>

    #Option “DRI” # [<bool>]

    #Option “ConnectorTable” # <str>

    #Option “DefaultConnectorTable” # [<bool>]

    #Option “DefaultTMDSPLL” # [<bool>]

    #Option “TVDACLoadDetect” # [<bool>]

    #Option “ForceTVOut” # [<bool>]

    #Option “TVStandard” # <str>

    #Option “IgnoreLidStatus” # [<bool>]

    Identifier “Card0”

    Driver “fglrx”

    VendorName “ATI Technologies Inc”

    BoardName “Unknown Board”

    BusID “PCI:5:0:0”

    EndSection

    Section “Screen”

    DefaultColorDepth 24

    Identifier “Screen0”

    Device “Card0”

    Monitor “Monitor0”

    SubSection “Display”

    Viewport 0 0

    Depth 1

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 4

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 8

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 15

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 16

    EndSubSection

    SubSection “Display”

    Viewport 0 0

    Depth 24

    EndSubSection

    EndSection

    Section “DRI”

    Mode 0666

    EndSection

    Section “Extensions”

    Option “Composite” “false”

    EndSection

    ritorna sul terminale

    digita i

    poi digita “maiusc.”+”ins”

    ti incollerà il testo

    poi premi “Esc”

    di seguito scrivi :wq

    e riavvia il server X

  • #23755

    Tony1989
    Membro

    La prima parte non mi va!!!

    Ovvero la prima parte da digitare, mi dice impossibile…

  • #23756

    ercolinux
    Moderatore

    La prima parte sarebbe “su -” ?

  • #23757

    Tony1989
    Membro

    Si, quella!!!

    Non va!! ovvero non so, la freccia in du sta ad indicare?

  • #23758

    ercolinux
    Moderatore

    no il comando è proprio “su -” scritto come lo vedi non frecci in su

  • #23759

    Tony1989
    Membro

    ok, fatto quello, mi dice parola d’ordine ma nn m fa mettere nella, non m fa scrivere e incollare nulla…

    Cosa devo fare?

  • #23760

    ercolinux
    Moderatore

    Devi mettere la password di root che hai scelto durante l’installazione e dare invio. E’ un input cieco, quindi non vedi i caratteri che digiti, ne asterischi o altro.

  • #23761

    Tony1989
    Membro

    ok ok!!

    Allora c provo…

    Vedremo cm va a finire, cmq grazie mille dell’aiuto e scusa il disturbo…

  • #23762

    Tony1989
    Membro

    allora, un passo alla volta!!

    Questo problema è risolto, ora una volta entrato?

    Devo mettere “mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak” o “vi /etc/X11/xorg.conf” ???

  • #23763

    ercolinux
    Moderatore

    Tutte e 2 in sequenza: la prima riga rinomina il tuo file di configurazione in .bak, la seconda ti fa editare un nuovo file xorg.conf

  • #23764

    Tony1989
    Membro

    ok, fatto, ma nn m fa incollare nulla…

    M esce questa schermata:

    E325: ATTENZIONE

    Trovato uno swap file di nome “/etc/X11/.xorg.conf.swp”

    proprietario: root datato: Wed Jun 11 00:11:12 2008

    nome file: /etc/X11/xorg.conf

    modificato: YES

    nome utente: root nome computer: openmamba

    ID del processo: 25054

    Mentre aprivo file “/etc/X11/xorg.conf”

    (1) Un altro programma può essere in edit sullo stesso file.

    Se è così, attenzione a non trovarti con due versioni

    differenti dello stesso file a cui vengono apportate modifiche.

    Esci, o continua con prudenza.

    (2) Una sessione di edit per questo file è finita male.

    Se è così, usa “:recover” oppure “vim -r /etc/X11/xorg.conf”

    per recuperare modifiche fatte (vedi “:help recovery”).

    Se hai già fatto ciò, cancella il file di swap “/etc/X11/.xorg.conf.swp”

    per non ricevere ancora questo messaggio.

    Swap file “/etc/X11/.xorg.conf.swp” già esistente!

    [O] Apri sola-lettura, (E) Apri comunque, (R)ecupera, (D) Cancellalo, (Q) Esci,

    (A)nnulla:

    Cosa faccio?

  • #23765

    ercolinux
    Moderatore

    Vai tranquillo con la “D”

    Poi ti si presenterà uno schermo con il cursore in altro a sinistra e sotto tutte tilde azzurre.

    Premi la i poi incolla con maiuscolo+ins

  • #23766

    Tony1989
    Membro

    Ma prima di incollarlo, quindi devo digitare “i” e poi premere invio..

    poi successivamente l’incollo e poi premo “esc” e poi “W” e “q”, giusto??

  • #23767

    ercolinux
    Moderatore

    Premi i senza invio, poi incolli, poi “esc”, poi “:wq”. I 2 punti sono fondamentali.

  • #23774

    Tony1989
    Membro

    Quando sto configurando la stampante e provo a stampare la pagina di prova, questo è l’errore:

    A print error occurred. Error message received from system:

    cupsdoprint -P ‘tmpprinter_NhQIoZgs’ -J ‘KDE Print Test’ -H ‘/var/run/cups/cups.sock:631’ -U ‘antonio’ -o ‘ multiple-document-handling=separate-documents-uncollated-copies orientation-requested=3’ ‘/opt/kde3/share/apps/kdeprint/testprint.ps’ : execution failed with message:

    client-error-document-format-not-supported

  • #23775

    ercolinux
    Moderatore

    Non è un problema dell’installazione della stampante ma solo di KDEprinter (il programma che gestisce le stampe di KDE), se provi da qualche altro programma dovrebbe funzionare.

    Comunqe per risolvere anche qeul problema prova a aprire un terminale e digitare:

    kaddprinterwizard –kdeconfig

    Ti si aprirà una finestra

    Vai sulla tabella “Server CUPS” nella colonna a sinistra

    Nel campo Host scrivi “localhost” senza virgolette e “631” sempre senza virgolette in “Porta”

    Clicca su OK

  • #23776

    Tony1989
    Membro

    Ercole, Mi sono arreso!!!

    Ci ha provato pure mio cugino a fare queste modifiche e non ci siamo riusci, e sinceramente se non ci riesce lui ke ne sa più di me, io non ci riuscirò…

    L’unica cosa e dirmi passo-passo, ma proprio in modo infantile come fare, perchè io questo sistema operativo lo conosco meno di zero essendo un nuovo utente, capisci?

  • #23778

    ercolinux
    Moderatore

    Non ti arrendere: è solo questione di capire il metodo.

    Domenica mattina ci sei? Christian viene dalle mie parti e se il PC è un portatile potresti unirti a lui e portarmelo così lo vediamo insieme.

  • #23779

    Christian
    Membro

    Ciao ercole, cono christian… purtroppo mio cugino ha il desktop come computer ma mio cugino dovrebbe comunque venir con me… senti un po’, io qui a casa ho una rete wifi protetta con WPA, openmamba da problemi con questa protezione? o conosce solo WEP?

  • #23780

    ercolinux
    Moderatore

    Automaticamente riconosce solo il WEP, per il WPA devi usare wpasupplicant. Se vai sul wiki (http://wiki.openmamba.org/it/index.php/Configurazione_della_rete#Configurare_il_WPA-PSK_con_IP_statici_su_openmamba) ci sono le istruzioni per configurarlo.

    Ciao

    Ercole

  • #23781

    Tony1989
    Membro

    Ciao ercole….

    Come ha detto mio cugino vengo anch’io domenica mattina…

    Magari di persona mi spieghi bene come fare, oppure mi scrivi su un foglio tutti i passaggi, ma propri tutti i minimi particolari di passaggi e ci riprovo, perchè non siamo riusciti a farlo nè io e nè mio cugino…

    A domenica mattina!!!

    Ciao ercole e grazie mille di tutto…

  • #25714

    claudio63
    Membro

    ho da poco istallato openmamba sul mio pc, tutto ok tranne per la stampante che me la riconoscie ma non dà il comando di stampa , il tipo di stampante è una “epson stylus dx4800 (multifunzione),come devo fare per farla funzionare? ciao a tutti

  • #25715

    ercolinux
    Moderatore

    Ciao, che versione hai installato?

    In che senso non da il comando di stampa?

    Ercole

  • #25716

    ercolinux
    Moderatore

    Ciao, la stampante in oggetto è supportata da openmamba usando il driver consigliato di default, ma non ne ho nessuna da provare. Ad ogni modo prova a stampare da un applicazione (a volte la funzione di stampa della pagina di prova non funziona appena finita l’installazione). Se continua a darti il problema prova a sostituire il cavo usb e/o a provare la stampante su un altro PC (magari con un altra versione di Linux).

Devi aver eseguito l’accesso per poter rispondere a questa discussione.