problemi ibernazione

Home Page Forum sviluppo problemi ibernazione

Questo argomento contiene 1 risposta, ha 1 partecipante, ed è stato aggiornato da  gipipi51 8 anni, 10 mesi fa.

  • Autore
    Articoli
  • #18087

    gipipi51
    Membro

    Ho uno strano problema con la gestione dell’arresto del PC.

    Saltuariamente, per esempio oggi, dal menu ‘esci’ scompaiono le icone per la sospensione e l’ibernazione su disco.

    Riesco comunque ad ibernare con ‘hibernate’ da console.

    Mi è già successo diverse volte, e quando rifaccio un avvio completo (spegnimento e riaccensione, senza sospensione nè ibernazione intermedia) le icone ritornano.

    Inoltre, sempre saltuariamente, dopo una ripresa da hibernate, l’ambiente grafico è inutilizzabile (testi in carattere bianco che quindi su fondo bianco sono invisibili, colori delle finestre e degli elementi grafici sfalsati, righe orizzontali nere che ‘sporcano’ lo sfondo eccetera.

    Qualcuno ha lo stesso problema, e nel caso, come l’ha risolto ?

    Il mio sistema è milestone 2.2 pre 4 rilasciato ad aprile, installato da cd live e aggiornato continuamente.

  • #25933

    gipipi51
    Membro

    update: ho notato che non parte nemmeno più il devicemanager, l’ho lanciato per vedere la scheda grafica. L’ho lanciato da console e ho ottenuto questo errore:

    [root@openmamba ~]# gnome-device-manager

    (gnome-device-manager:8684): GnomeDeviceManager-WARNING **: Failed to initialize libhal context: (null) : (null)

    (gnome-device-manager:8684): Gtk-CRITICAL **: IA__gtk_widget_show_all: assertion `GTK_IS_WIDGET (widget)’ failed

    A questo punto ho provato a restartare haldaemon, e mi ha dato errore nello stop, la prima volta. L’ho rifatto, adesso è tutto ok, devicemanager funziona e SONO RICOMPARSE LE ICONE sospensione e ibernazione.

    Mi domando cos’è che ogni tanto provoca questa cosa

Devi essere loggato per rispondere a questa discussione.