[Problema] Sony Vaio – Tasto FN

Home Page Forum utenti [Problema] Sony Vaio – Tasto FN

Tag: , , ,

Questo argomento contiene 4 risposte, ha 3 partecipanti, ed è stato aggiornato da  fabiog 12 anni, 4 mesi fa.

  • Autore
    Articoli
  • #17552

    Kody
    Membro

    Ciao a tutti e complimenti per il progetto.

    Ho un problema hardware (?) con Openmamba sul mio SONY VAIO PCG K215M.

    Premetto che sono un principiante.

    Il tasto “FN” nella tastiera, non funziona. In pratica quel tasto che in combinazione con i vari F3, F4, F5 ecc. mi permette di regolare volume audio, luminosità schermo, uscita VGA ecc.

    C’è qualche soluzione o eventualmente qualche alternativa?

    Ciao e grazie

  • #22725

    Silvan
    Amministratore del forum

    Ho notato che il supporto per i Sony Vaio non è attivo in kdeutils. Devo fare un paio di modifiche e nei prossimi giorni sarà disponibile un aggiornamento che dovrebbe risolvere il problema.

    ciao,

    Silvan

  • #22726

    Silvan
    Amministratore del forum

    Dopo l’aggiornamento del sistema oppure installando dal nuovo livecd sarà attivo il supporto di KDE per i portatili Sony Vaio. Fammi sapere come va, grazie.

    ciao,

    Silvan

  • #22727

    Kody
    Membro

    Ho eseguito un installazione “pulita” con il nuovo live CD (20071202).

    Dopo il primo accesso, il tasto FN continua a non funzionare.

    Se vado alle impostazioni per il sony vaio, esce questo messaggio: http://img135.imageshack.us/img135/802/schermata1hb8.png

    Come posso far caricare correttamente il modulo sonypi?

    Ciao e grazie

  • #22728

    fabiog
    Partecipante

    probabilmente da root:

    modprobe sonypi

Devi essere loggato per rispondere a questa discussione.