problema con qemu

Home Page Forum utenti problema con qemu

Visualizzazione 7 filoni di risposte
  • Autore
    Articoli
    • #33551
      fredflinstone
      Partecipante

      Ciao !
      ho installato il virtual machine manager con qemu e lanciandolo si collega con subito con qemu/kvm…. quando cerco di creare la nuova macchina virtuale cliccando sull’ apposito pulsante il programma non dà segni di vita…
      anche tentando dal menu a tendina nulla.
      Suggerimenti ?

      Grazie.

    • #33552
      Silvan
      Amministratore del forum

      Ciao,
      il problema dovrebbe essere risolto con l’aggiornamento in arrivo di python-libvirt-py3.
      Se vuoi puoi installare l’aggiornamento subito con il comando:
      `
      sudo dnf install http://cdn.openmamba.org/pub/openmamba/devel-makedist/RPMS.x86_64/python-libvirt-py3-6.10.0-1mamba.x86_64.rpm
      `

    • #33553
      fredflinstone
      Partecipante

      Gentilissimo !
      Grazie.

    • #33554
      fredflinstone
      Partecipante

      Ciao !
      Nonostante l’ aggiornamento quando lancio qemu con virtual manager per creare una nuova macchina virtuale il programma non parte….

      Provato anche con QtEmu ma nulla…..

      Grazie.

    • #33555
      Silvan
      Amministratore del forum

      Ciao,
      non ho capito cosa significhi “quando lancio qemu con virtual manager”.
      Se l’applicazione virt-manager non parte consiglio di eseguire da una finestra di terminale il comando virt-manager e postare qui l’output. Tieni anche presente che l’applicazione rimane attiva con un’icona sulla barra delle applicazioni, quindi per riavviarla bisogna prima chiuderla agendo con tasto destro su tale icona.

    • #33556
      fredflinstone
      Partecipante

      Ciao !

      Chiedo scusa per la pessima spiegazione del problema…..

      dato il comando ” virt-manager ” da terminale non dà nessun messaggio di output

      Ho provato ad usare ” virt-manager –debug ” da terminale e provando poi a creare una nuova macchina virtuale questo è il messaggio :

      ” Traceback (most recent call last):
      File “/usr/share/virt-manager/virtManager/manager.py”, line 455, in new_vm
      from .createvm import vmmCreateVM
      File “/usr/share/virt-manager/virtManager/createvm.py”, line 30, in <module>
      from .storagebrowse import vmmStorageBrowser
      File “/usr/share/virt-manager/virtManager/storagebrowse.py”, line 11, in <module>
      from .hoststorage import vmmHostStorage
      File “/usr/share/virt-manager/virtManager/hoststorage.py”, line 16, in <module>
      from .createpool import vmmCreatePool
      File “/usr/share/virt-manager/virtManager/createpool.py”, line 18, in <module>
      from .xmleditor import vmmXMLEditor
      File “/usr/share/virt-manager/virtManager/xmleditor.py”, line 14, in <module>
      gi.require_version(“GtkSource”, “3.0”)
      File “/usr/lib64/python3.7/site-packages/gi/__init__.py”, line 129, in require_version
      raise ValueError(‘Namespace %s not available’ % namespace)
      ValueError: Namespace GtkSource not available ”

      Grazie.

      • Questa risposta è stata modificata 8 mesi, 3 settimane fa da fredflinstone.
    • #33558
      Silvan
      Amministratore del forum

      Ciao,
      grazie per le informazioni utili, puoi riprovare dopo aver dato il seguente comando:

      sudo dnf install libgtksourceview

    • #33559
      fredflinstone
      Partecipante

      ciao !

      Dato il comando proposto ora funziona perfettamente.

      Grazie.

Visualizzazione 7 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.