[Risolte]L'aggiornamento ha bloccato il PC

Home Page Forum utenti L'aggiornamento ha bloccato il PC

Visualizzazione 8 filoni di risposte
  • Autore
    Articoli
    • #33148
      lillo
      Partecipante

      Aiuto! Openmamba è paralizzato!
      Dopo l’ultimo aggiornamento di ieri è quasi tutto inutilizzabile, non va l’avviatore delle applicazioni, non accedo ai miei file, sul pannello funziona solo l’orologio…
      Riesco a riavviarlo e/o spegnerlo grazie allo strumento in alto a destra.
      Sul desktop appare:
      Errore durante il caricamento del file QML: file:///usr/share/plasma/plasmoids/org.kde… e quello che non riesce a caricare o non disponibile…

    • #33149
      Silvan
      Amministratore del forum

      L’aggiornamento di routine di KDE Frameworks 5.65.0 è stato testato su almeno 3 PC senza evidenziare problematiche.
      La problematica qui riscontrata (mancanza del menù di lancio delle applicazioni e delle icone sul desktop) potrebbe riferirsi ad un errore nell’avvio di plasmashell. Per verificare il problema sarebbe utile aprire una finestra di terminale premento ALT-SPAZIO e digitando konsole. Eseguendo poi il comando:
      plasmashell --replace

      sarebbe possibile visualizzare la presenza di eventuali problemi nell’avvio del componente. In particolare se si conoscesse il percorso completo del file indicato come file:///usr/share/plasma/plasmoids/org.kde… si potrebbe risalire all’eventuale componente che causa un errore e procedere alla reinstallazione.

      Se la rete è disponibile potrebbe inoltre essere utile verificare se tutti gli aggiornamenti siano stati installati con il comando:
      sudo dnf update

    • #33150
      lillo
      Partecipante

      Dicitura completa che appare sul desktop:
      Errore durante il caricamento del file QML: file:///usr/share/plasma/plasmoids/org.kde.desktopcontainment/contents/ui/main.qml:343:35: Type ContainmentLayoutManager.BasicAppletContainer unavailable
      file:///usr/lib64/qt5/qml/org/kde/plasma/private/containmentlayoutmanager/BasicAppletContainer.qml:89:37: Type PlasmaComponents.Button unavailable
      file:///usr/lib64/qt5/qml/org/kde/plasma/components.3/Button.qml:24:1: plugin cannot be loaded for module “org.kde.kirigami”: Impossibile caricare la libreria /usr/lib64/qt5/qml/org/kde/kirigami.2/libkirigamiplugin.so: (/usr/lib64/libKF5Kirigami2.so.5: file troppo corto)

    • #33153
      lillo
      Partecipante

      [lillo@lillo-pc ~]$ sudo dnf update
      errore: rpmdb: BDB0113 Thread/process 152290/140468104132352 failed: BDB1507 Thread died in Berkeley DB library
      errore: db5 error(-30973) da dbenv->failchk: BDB0087 DB_RUNRECOVERY: Fatal error, run database recovery
      errore: impossibile aprire l’indice Packages usandodb5 – (-30973)
      errore: impossibile aprire il database dei pacchetti in /var/lib/rpm
      Errore: Error: rpmdb open failed
      [lillo@lillo-pc ~]$

      Non riesco ad allegare il risultato del comando “plasmashell –replace

    • #33154
      Silvan
      Amministratore del forum

      La situazione è analoga a quella di un computer che si è spento prima di aver terminato l’applicazione degli aggiornamenti.
      Comandi da provare ad eseguire per correggere:

      sudo rpm --rebuilddb
      sudo dnf update
      sudo dnf reinstall libkirigami2

      • Questa risposta è stata modificata 1 anno, 7 mesi fa da Silvan.
    • #33157
      lillo
      Partecipante

      Ho dato i comandi suggeriti.
      Il pannello in basso mi è parzialmente ristabilito…
      L’Avviatore applicazioni mi da ancora errore:

      Errore durante il caricamento del file QML: file:///usr/share/plasma/plasmoids/org.kde.plasma.kickoff/contents/ui/Kickoff.qml:31:1: plugin cannot be loaded for module “org.kde.plasma.private.kicker”: Impossibile caricare la libreria /usr/lib64/qt5/qml/org/kde/plasma/private/kicker/libkickerplugin.so: (/usr/lib64/libKF5ItemModels.so.5: file troppo corto)

    • #33158
      Silvan
      Amministratore del forum

      sudo dnf reinstall libkitemmodels

    • #33161
      lillo
      Partecipante

      Dato comando suggerito, avviatore app. mi da stesso errore.
      Adesso provo a riavviare.

      [lillo@lillo-pc ~]$ sudo dnf reinstall libkitemmodels
      Ultima verifica della scadenza dei metadati: 1:24:27 fa il ven 27 dic 2019, 16:24:05.
      Dipendenze risolte.
      ===================================================================================================================================================================================
      Package Architecture Version Repository Size
      ===================================================================================================================================================================================
      Reinstalling:
      libkitemmodels x86_64 5.65.0-1mamba rolling 135 k

      Riepilogo della transazione
      ===================================================================================================================================================================================

      Dimensione totale dello scaricamento: 135 k
      Dimensione installata: 135 k
      Procedere : s
      Scaricamento dei pacchetti:
      libkitemmodels-5.65.0-1mamba.x86_64.rpm 531 kB/s | 135 kB 00:00
      ———————————————————————————————————————————————————————————–
      Totale 378 kB/s | 135 kB 00:00
      Esecuzione del controllo di transazione
      Controllo di transazione eseguito con successo.
      Test di transazione in corso
      Test di transazione eseguito con successo
      Transazione in corso
      Preparazione in corso : 1/1
      Reinstalling : libkitemmodels-5.65.0-1mamba.x86_64 1/2
      Esecuzione scriptlet in corso: libkitemmodels-5.65.0-1mamba.x86_64 1/2
      /sbin/ldconfig: Il file /usr/lib64/libKF5Holidays.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5BluezQt.so.6 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5ModemManagerQt.so.6 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Plotting.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5BluezQt.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Plotting.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Prison.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5DNSSD.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Holidays.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5NetworkManagerQt.so.6 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Prison.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5DNSSD.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5NetworkManagerQt.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5ModemManagerQt.so.5.65.0 è vuoto, non controllato.

      Pulizia : libkitemmodels-5.65.0-1mamba.x86_64 2/2
      Esecuzione scriptlet in corso: libkitemmodels-5.65.0-1mamba.x86_64 2/2
      /sbin/ldconfig: Il file /usr/lib64/libKF5Holidays.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5BluezQt.so.6 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5ModemManagerQt.so.6 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Plotting.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5BluezQt.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Plotting.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Prison.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5DNSSD.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Holidays.so.5 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5NetworkManagerQt.so.6 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5Prison.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5DNSSD.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5NetworkManagerQt.so.5.65.0 è vuoto, non controllato.
      /sbin/ldconfig: Il file /usr/lib64/libKF5ModemManagerQt.so.5.65.0 è vuoto, non controllato.

      Verifica in corso : libkitemmodels-5.65.0-1mamba.x86_64 1/2
      Verifica in corso : libkitemmodels-5.65.0-1mamba.x86_64 2/2

      Reinstallati:
      libkitemmodels-5.65.0-1mamba.x86_64

      Fatto!
      [lillo@lillo-pc ~]$

    • #33162
      lillo
      Partecipante

      OK. Sembra che tutto sia tornato a funzionare regolarmente senza perdite di file e impostazioni.
      Grazie e ciao

Visualizzazione 8 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.