keepass errore installazione…

Home Page Forum generale keepass errore installazione…

Visualizzazione 5 filoni di risposte
  • Autore
    Articoli
    • #31665
      bottye
      Partecipante

      Ciao,
      Buon anno Nuovo!!!

      Scusa, ma stavo cercando di installare keepass e dopo l’analisi delle dipendenze OM mi dice:

      Error Type:
      Error Value: package dash-0.5.8-1mamba.x86_64 is already installed

      e poi gira e non fa nulla 🙁 mi potete aiutare?

      Grazie!

    • #31666
      ercolinux
      Moderatore

      Sei su milestone3 o sulla rolling?
      Ho provato sulla rolling e non mi da errori.
      Prova da linea di comando a dare questi 3 comandi

      sudo smart clean
      sudo smart update
      sudo smart install keepassx

    • #31667
      bottye
      Partecipante

      Ciao, grazie, mi ha dato questo errore:

      errore: file /usr/lib64/libdrm_omap.so.1.0.0 from install of libdrm-2.4.65-1mamba.x86_64 conflicts with file from package libdrm-2.4.60-1mamba.x86_64
      errore: file /usr/lib64/libdrm_radeon.so.1.0.1 from install of libdrm-2.4.65-1mamba.x86_64 conflicts with file from package libdrm-2.4.60-1mamba.x86_64
      errore: file /usr/lib64/libkms.so.1.0.0 from install of libdrm-2.4.65-1mamba.x86_64 conflicts with file from package libdrm-2.4.60-1mamba.x86_64
      errore: file /usr/lib64/libpng16.so.16 from install of libpng-1.6.18-1mamba.x86_64 conflicts with file from package libpng-1.6.17-1mamba.x86_64
      errore: file /usr/lib64/libmng.so.2.0.2 from install of libmng-2.0.3-1mamba.x86_64 conflicts with file from package libmng-2.0.2-1mamba.x86_64
      errore: file /usr/lib64/libQtNetwork.so.4 from install of libQtNetwork-4.8.7-1mamba.x86_64 conflicts with file from package libQtNetwork-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtNetwork.so.4.8 from install of libQtNetwork-4.8.7-1mamba.x86_64 conflicts with file from package libQtNetwork-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtSql.so.4 from install of libQtSql-4.8.7-1mamba.x86_64 conflicts with file from package libQtSql-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtSql.so.4.8 from install of libQtSql-4.8.7-1mamba.x86_64 conflicts with file from package libQtSql-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtScript.so.4 from install of libQtScript-4.8.7-1mamba.x86_64 conflicts with file from package libQtScript-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtScript.so.4.8 from install of libQtScript-4.8.7-1mamba.x86_64 conflicts with file from package libQtScript-4.8.6-3mamba.x86_64
      errore: file /usr/bin/pcregrep from install of libpcre-8.37-1mamba.x86_64 conflicts with file from package libpcre-8.36-1mamba.x86_64
      errore: file /usr/bin/pcretest from install of libpcre-8.37-1mamba.x86_64 conflicts with file from package libpcre-8.36-1mamba.x86_64
      errore: file /usr/lib64/libpcre.so.1 from install of libpcre-8.37-1mamba.x86_64 conflicts with file from package libpcre-8.36-1mamba.x86_64
      errore: file /usr/lib64/libpcrecpp.so.0.0.1 from install of libpcre-8.37-1mamba.x86_64 conflicts with file from package libpcre-8.36-1mamba.x86_64
      errore: file /usr/lib64/libpcreposix.so.0.0.3 from install of libpcre-8.37-1mamba.x86_64 conflicts with file from package libpcre-8.36-1mamba.x86_64
      errore: file /usr/lib64/libtiff.so.5 from install of libtiff-4.0.4-1mamba.x86_64 conflicts with file from package libtiff-4.0.3-1mamba.x86_64
      errore: file /usr/lib64/libtiffxx.so.5 from install of libtiff-4.0.4-1mamba.x86_64 conflicts with file from package libtiff-4.0.3-1mamba.x86_64
      errore: file /usr/lib64/libQtXml.so.4 from install of libQtXml-4.8.7-1mamba.x86_64 conflicts with file from package libQtXml-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtXml.so.4.8 from install of libQtXml-4.8.7-1mamba.x86_64 conflicts with file from package libQtXml-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/bin/qdoc3 from install of libQtXml-4.8.7-1mamba.x86_64 conflicts with file from package libQtXml-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libxcb-composite.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-damage.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-dpms.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-dri2.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-dri3.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-glx.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-present.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-randr.so.0.1.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-record.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-render.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-res.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-screensaver.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-shape.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-shm.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-sync.so.1.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xevie.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xf86dri.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xfixes.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xinerama.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xkb.so.1.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xprint.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xtest.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xv.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb-xvmc.so.0.0.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libxcb.so.1.1.0 from install of libxcb-1.11.1-1mamba.x86_64 conflicts with file from package libxcb-1.11-1mamba.x86_64
      errore: file /usr/lib64/libX11-xcb.so.1.0.0 from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/lib64/libX11.so.6.3.0 from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/XErrorDB from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/C/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/C/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/am_ET.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/am_ET.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/armscii-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/armscii-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/compose.dir from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/el_GR.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/el_GR.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/en_US.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/en_US.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/fi_FI.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/fi_FI.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/georgian-academy/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/georgian-academy/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/georgian-ps/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/georgian-ps/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ibm-cp1133/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ibm-cp1133/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iscii-dev/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iscii-dev/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/isiri-3342/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/isiri-3342/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-1/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-1/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-10/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-10/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-11/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-11/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-13/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-13/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-14/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-14/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-15/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-15/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-2/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-2/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-3/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-3/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-4/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-4/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-5/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-5/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-6/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-6/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-7/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-7/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-9/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-9/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-9e/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/iso8859-9e/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja.JIS/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja.JIS/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja.SJIS/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja.SJIS/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja_JP.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ja_JP.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/km_KH.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/km_KH.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ko/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ko/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ko_KR.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ko_KR.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/koi8-c/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/koi8-c/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/koi8-r/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/koi8-r/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/koi8-u/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/koi8-u/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/locale.alias from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/locale.dir from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/microsoft-cp1251/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/microsoft-cp1251/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/microsoft-cp1255/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/microsoft-cp1255/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/microsoft-cp1256/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/microsoft-cp1256/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/mulelao-1/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/mulelao-1/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/nokhchi-1/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/nokhchi-1/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/pt_BR.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/pt_BR.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ru_RU.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/ru_RU.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/sr_CS.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/sr_CS.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/tatar-cyr/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/tatar-cyr/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/th_TH.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/th_TH.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/th_TH/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/th_TH/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/tscii-0/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/tscii-0/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/vi_VN.tcvn/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/vi_VN.tcvn/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/vi_VN.viscii/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/vi_VN.viscii/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN.gb18030/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN.gb18030/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN.gbk/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN.gbk/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN/XI18N_OBJS from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_CN/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_HK.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_HK.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_HK.big5/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_HK.big5/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_HK.big5hkscs/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_HK.big5hkscs/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_TW.UTF-8/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_TW.UTF-8/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_TW.big5/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_TW.big5/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_TW/Compose from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/share/X11/locale/zh_TW/XLC_LOCALE from install of libX11-1.6.3-1mamba.x86_64 conflicts with file from package libX11-1.6.2-1mamba.x86_64
      errore: file /usr/bin/gio-querymodules from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/bin/glib-compile-schemas from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/gio/modules/libgiofam.la from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/gio/modules/libgiofam.so from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/libgio-2.0.so.0 from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/libglib-2.0.so.0 from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/libgmodule-2.0.so.0 from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/libgobject-2.0.so.0 from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/libgthread-2.0.so.0 from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/share/locale/cs/LC_MESSAGES/glib20.mo from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/share/locale/is/LC_MESSAGES/glib20.mo from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/share/locale/ru/LC_MESSAGES/glib20.mo from install of libglib-2.44.1-1mamba.x86_64 conflicts with file from package libglib-2.44.0-1mamba.x86_64
      errore: file /usr/lib64/libXrender.so.1.3.0 from install of libXrender-0.9.9-1mamba.x86_64 conflicts with file from package libXrender-0.9.8-1mamba.x86_64
      errore: file /usr/lib64/libfreetype.so.6 from install of libfreetype-2.6.1-1mamba.x86_64 conflicts with file from package libfreetype-2.5.5-1mamba.x86_64
      errore: file /bin/basename from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/cat from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/chgrp from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/chmod from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/chown from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/cp from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/cut from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/date from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/dd from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/df from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/echo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/env from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/false from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/link from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/ln from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/ls from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/mkdir from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/mknod from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/mktemp from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/mv from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/nice from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/pwd from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/rm from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/rmdir from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/sleep from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/sort from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/stty from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/sync from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/touch from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/true from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/uname from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /bin/unlink from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/[ from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/base64 from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/chcon from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/cksum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/comm from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/csplit from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/dir from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/dircolors from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/dirname from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/du from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/expand from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/expr from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/factor from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/fmt from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/fold from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/head from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/hostid from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/id from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/install from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/join from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/logname from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/md5sum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/mkfifo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/nl from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/nohup from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/nproc from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/numfmt from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/od from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/paste from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/pathchk from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/pinky from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/pr from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/printenv from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/printf from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/ptx from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/readlink from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/realpath from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/runcon from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/seq from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/sha1sum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/sha224sum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/sha256sum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/sha384sum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/sha512sum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/shred from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/shuf from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/split from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/stat from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/stdbuf from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/sum from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/tac from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/tail from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/tee from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/test from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/timeout from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/tr from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/truncate from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/tsort from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/tty from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/unexpand from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/uniq from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/users from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/vdir from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/wc from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/who from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/whoami from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/bin/yes from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/libexec64/coreutils/libstdbuf.so from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/sbin/chroot from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/info/coreutils.info.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/af/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/be/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/bg/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ca/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/cs/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/da/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/de/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/el/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/eo/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/es/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/et/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/eu/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/fi/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/fr/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ga/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/gl/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/hr/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/hu/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ia/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/id/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/it/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ja/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/kk/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ko/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/lg/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/lt/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ms/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/nb/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/nl/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/pl/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/pt/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/pt_BR/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ro/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/ru/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/sk/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/sl/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/sv/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/tr/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/uk/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/vi/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/zh_CN/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/locale/zh_TW/LC_MESSAGES/coreutils.mo from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/base64.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/basename.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/cat.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/chcon.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/chgrp.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/chmod.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/chown.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/chroot.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/cksum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/comm.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/cp.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/csplit.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/cut.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/date.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/dd.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/df.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/dir.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/dircolors.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/dirname.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/du.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/echo.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/env.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/expand.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/expr.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/factor.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/false.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/fmt.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/fold.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/head.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/hostid.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/id.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/install.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/join.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/link.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/ln.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/logname.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/ls.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/md5sum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/mkdir.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/mkfifo.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/mknod.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/mktemp.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/mv.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/nice.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/nl.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/nohup.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/nproc.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/numfmt.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/od.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/paste.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/pathchk.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/pinky.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/pr.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/printenv.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/printf.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/ptx.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/pwd.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/readlink.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/realpath.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/rm.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/rmdir.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/runcon.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/seq.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sha1sum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sha224sum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sha256sum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sha384sum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sha512sum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/shred.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/shuf.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sleep.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sort.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/split.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/stat.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/stdbuf.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/stty.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sum.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/sync.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/tac.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/tail.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/tee.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/test.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/timeout.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/touch.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/tr.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/true.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/truncate.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/tsort.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/tty.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/uname.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/unexpand.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/uniq.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/unlink.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/users.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/vdir.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/wc.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/who.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/whoami.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/share/man/man1/yes.1.gz from install of coreutils-8.24-1mamba.x86_64 conflicts with file from package coreutils-8.23-1mamba.x86_64
      errore: file /usr/lib64/libharfbuzz-icu.so.0 from install of libharfbuzz-1.0.6-1mamba.x86_64 conflicts with file from package libharfbuzz-0.9.40-1mamba.x86_64
      errore: file /usr/lib64/libharfbuzz.so.0 from install of libharfbuzz-1.0.6-1mamba.x86_64 conflicts with file from package libharfbuzz-0.9.40-1mamba.x86_64
      errore: file /etc/drirc from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/bellagio/libomx_mesa.la from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/bellagio/libomx_mesa.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/i915_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/i965_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/kms_swrast_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/nouveau_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/nouveau_vieux_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/r200_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/r300_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/r600_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/radeon_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/dri/swrast_dri.so from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/mesa/libGL.so.1.2.0 from install of libGL-Mesa-dri-10.5.7-2mamba.x86_64 conflicts with file from package libGL-Mesa-dri-10.3.5-1mamba.x86_64
      errore: file /usr/lib64/libQtGui.so.4 from install of libQtGui-4.8.7-1mamba.x86_64 conflicts with file from package libQtGui-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtGui.so.4.8 from install of libQtGui-4.8.7-1mamba.x86_64 conflicts with file from package libQtGui-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/bin/qtconfig from install of libQtGui-4.8.7-1mamba.x86_64 conflicts with file from package libQtGui-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtCore.so.4 from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtCore.so.4.8 from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/imports/Qt/labs/folderlistmodel/libqmlfolderlistmodelplugin.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/imports/Qt/labs/gestures/libqmlgesturesplugin.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/imports/Qt/labs/particles/libqmlparticlesplugin.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/imports/Qt/labs/shaders/libqmlshadersplugin.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/bearer/libqconnmanbearer.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/bearer/libqgenericbearer.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/bearer/libqnmbearer.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/codecs/libqcncodecs.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/codecs/libqjpcodecs.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/codecs/libqkrcodecs.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/codecs/libqtwcodecs.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/graphicssystems/libqglgraphicssystem.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/graphicssystems/libqtracegraphicssystem.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/iconengines/libqsvgicon.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/imageformats/libqgif.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/imageformats/libqico.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/imageformats/libqjpeg.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/imageformats/libqmng.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/imageformats/libqsvg.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/imageformats/libqtga.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/imageformats/libqtiff.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/inputmethods/libqimsw-multi.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/qmltooling/libqmldbg_inspector.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/plugins/qmltooling/libqmldbg_tcp.so from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_cs.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_da.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_eu.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_fa.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_fr.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_gl.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_he.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_ja.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_ko.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_lt.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_pl.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_ru.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_sk.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_sl.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_uk.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qt_zh_CN.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_eu.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_he.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_hu.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_ja.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_ko.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_pl.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_ru.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_sl.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_uk.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_zh_CN.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/share/qt4/translations/qtconfig_zh_TW.qm from install of libQtCore-4.8.7-1mamba.x86_64 conflicts with file from package libQtCore-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtDBus.so.4 from install of libQtDBus-4.8.7-1mamba.x86_64 conflicts with file from package libQtDBus-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtDBus.so.4.8 from install of libQtDBus-4.8.7-1mamba.x86_64 conflicts with file from package libQtDBus-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/bin/qdbus from install of libQtDBus-4.8.7-1mamba.x86_64 conflicts with file from package libQtDBus-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/bin/qdbuscpp2xml from install of libQtDBus-4.8.7-1mamba.x86_64 conflicts with file from package libQtDBus-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/bin/qdbusviewer from install of libQtDBus-4.8.7-1mamba.x86_64 conflicts with file from package libQtDBus-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/qt4/bin/qdbusxml2cpp from install of libQtDBus-4.8.7-1mamba.x86_64 conflicts with file from package libQtDBus-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtOpenGL.so.4 from install of libQtOpenGL-4.8.7-1mamba.x86_64 conflicts with file from package libQtOpenGL-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtOpenGL.so.4.8 from install of libQtOpenGL-4.8.7-1mamba.x86_64 conflicts with file from package libQtOpenGL-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtSvg.so.4 from install of libQtSvg-4.8.7-1mamba.x86_64 conflicts with file from package libQtSvg-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtSvg.so.4.8 from install of libQtSvg-4.8.7-1mamba.x86_64 conflicts with file from package libQtSvg-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtXmlPatterns.so.4 from install of libQtXmlPatterns-4.8.7-1mamba.x86_64 conflicts with file from package libQtXmlPatterns-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtXmlPatterns.so.4.8 from install of libQtXmlPatterns-4.8.7-1mamba.x86_64 conflicts with file from package libQtXmlPatterns-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtDeclarative.la from install of libQtDeclarative-4.8.7-1mamba.x86_64 conflicts with file from package libQtDeclarative-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtDeclarative.prl from install of libQtDeclarative-4.8.7-1mamba.x86_64 conflicts with file from package libQtDeclarative-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtDeclarative.so from install of libQtDeclarative-4.8.7-1mamba.x86_64 conflicts with file from package libQtDeclarative-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtDeclarative.so.4 from install of libQtDeclarative-4.8.7-1mamba.x86_64 conflicts with file from package libQtDeclarative-4.8.6-3mamba.x86_64
      errore: file /usr/lib64/libQtDeclarative.so.4.8 from install of libQtDeclarative-4.8.7-1mamba.x86_64 conflicts with file from package libQtDeclarative-4.8.6-3mamba.x86_64

      • Questa risposta è stata modificata 6 anni, 5 mesi fa da Silvan.
    • #31669
      Silvan
      Amministratore del forum

      Il database dei pacchetti è danneggiato, non è un problema che capita normalmente ma potrebbe capitare per esempio dopo un problema come quello di questa discussione.
      I pacchetti che presentano errori devono essere reinstallati. Da un terminale e prendendo ad esempio gli ultimi tre pacchetti del log riportato:
      sudo smart reinstall libQtDeclarative libQtXmlPatterns libQtSvg

      la procedura va ripetuta per tutti i nomi di pacchetto che compaiono e per eventuali altri che compariranno successivamente.
      Nel caso in cui questa procedura di riparazione risultasse insufficiente o ci fossero troppi dubbi o problemi ad applicarla è consigliata la reinstallazione.

      • Questa risposta è stata modificata 6 anni, 5 mesi fa da Silvan.
      • Questa risposta è stata modificata 6 anni, 5 mesi fa da Silvan.
    • #31672
      bottye
      Partecipante

      Ciao,

      provando il comando (anche come root) ottengo:

      [root@miopc /]# sudo smart reinstall libQtDeclarative libQtXmlPatterns libQtSvg
      Caricamento cache in corso…
      Aggiornamento cache in corso… ###################################################################### [100%]

      attenzione: “libQtDeclarative” non corrisponde a nessun pacchetto installato
      attenzione: “libQtXmlPatterns” non corrisponde a nessun pacchetto installato
      attenzione: “libQtSvg” non corrisponde a nessun pacchetto installato
      Analisi delle operazioni da compiere…

      Se non vi sono alternative, quale opzione devo utilizzare per la reinstallazione perdendo meno dati possibile?
      che non (Ho anche installato Win7 che voglio tenere).

      Grazie

      E-

    • #31675
      Silvan
      Amministratore del forum

      Ciao,
      scusa il ritardo. La procedura che dovrebbe funzionare è di questo tipo (da ripetere modificando i nomi dei pacchetti per ogni pacchetto che si deve reinstallare):

      cd ~
      mkdir temp
      cd temp
      sudo smart download libQtDeclarative libQtXmlPatterns libQtSvg
      rpm -U libQtDeclarative*.rpm libQtXmlPatterns*.rpm libQtSvg*.rpm --force

      Questa in generale è la procedura consigliata rispetto a reinstallare.

      In alternativa si può provare la reinstallazione senza formattare, altrimenti la reinstallazione solo della partizione di sistema se la partizione home è separata, altrimenti la reinstallazione con formattazione dell’unica partizione con prima copia di backup della home e altri dati.

      Gli utenti hanno il permesso di scrivere solo nella propria home, quindi i dati dell’utente da mantenere sono in questa cartella. A seconda delle scelte fatte in fase di installazione la home può essere nella partizione di sistema o in una partizione separata. Ovviamente nel secondo caso è più facile reinstallare avendo cura di non far riformattare la partizione home al programma di installazione.

      Se hai lavorato come root potresti avere fatto anche modifiche e copia di dati personali in altri punti del sistema, ma quando si lavora come root bisogna sempre essere consapevoli di cosa si sta facendo, quindi dovresti esserne consapevole.

      Quando reinstallo un sistema, per esempio per aggiornarlo da milestone2 a milestone3, per essere tranquillo faccio una copia di tutto il filesystem in una cartella di backup, in modo da poter recuperare qualunque dato o configurazione particolare.

      Comunque consiglio la prima procedura. Le altre procedure basate sulla reinstallazione richiedono di fare attenzione perché se si sbaglia si rischia di formattare la partizione con i dati personali e perderli. Quindi prima di reinstallare è sempre raccomandato fare il backup di tutto o almeno della home.

Visualizzazione 5 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.