[Risolte]I video su Facebook mandano in loop FF e ‘bloccano’ OM

Home Page Forum utenti I video su Facebook mandano in loop FF e ‘bloccano’ OM

  • Questo topic ha 10 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 1 anno fa da bottye.
Visualizzazione 10 filoni di risposte
  • Autore
    Articoli
    • #33257
      bottye
      Partecipante

      Ciao,

      quando guardo un video su Facebook mi manda in loop il pc che swappa su disco e ‘blocca’ Firefox e OM,
      tutto ok su Youtube o altro sempre da FF.

      Cosa posso fare?

      Grazie
      E-

    • #33264
      Silvan
      Amministratore del forum

      Ciao,
      ho fatto delle prove ma non riproduco il problema. Il PC ha almeno 4GB di RAM? Ci sono estensioni installate che puoi provare a disattivare?
      Se il problema è sorto di recente potrebbe magari dipendere da questa versione di Firefox e risolversi con il prossimo aggiornamento.
      Non saprei bene come indagare su questo tipo di problema, ma se riesci a generare un report di sistema poco prima che il PC si blocchi posso dargli un’occhiata.

    • #33267
      bottye
      Partecipante

      Ciao, grazie,

      il problema è annoso, avevo già aperto una richiesta d’aiuto ma il discorso era fumoso, non avevo individuato fosse solo con FB vedendo video.
      Per i Plug-in, posso provare ad avviarlo in modalità Senza Componenti aggiuntivi
      Aiuto | Riavvia disattivando i componenti aggiuntivi,
      andrebbe bene così?

      Se ricordo bene, ha 4-8 GB di RAM, ora non sono su quel PC, verifico.

      Mi ricordi solo per il log?
      Il log, lo si può attivare, che so, ogni tot tempo?

      Grazie
      E-

      Grazie 1000

    • #33268
      bottye
      Partecipante

      IT
      Sistema operativo: openmamba 4.95.0
      Versione di KDE Plasma: 5.19.0
      Versione di KDE Frameworks: 5.70.0
      Versione di Qt: 5.14.2
      Versione del Kernel: 4.19.114mamba-x86_64
      Tipo sist.operativo: 64-bit
      Processori: 2 × Genuine Intel® CPU U7300 @ 1.30GHz
      Memoria: 3,9 GiB di RAM
      Processore grafico: GeForce G210M/PCIe/SSE2

    • #33269
      Silvan
      Amministratore del forum

      Ciao,
      secondo questo post mi sembra che dichiari che il problema si risolva usando i driver video propretari NVIDIA. Stai avviando il sistema con i driver video proprietari?
      Se non ho capito puoi precisare meglio, perché così la tua richiesta mi sembra un duplicato del post sopraindicato.

    • #33270
      bottye
      Partecipante

      Ciao,

      avvio con i driver proprietari
      Grub
      Advanced…
      Proprietary…

      Il fatto è che non mi ero reso conto che solo con FB va in loop, per un lungo periodo non l’ho più usato per i video.
      Mi risulta che solo con i video FB (tipicamente dopo almeno 1-1.5 ore di riproduzione inizia a scrivere su disco a volte meno), non YouTube o altro.

      Non ho partizione di swap, all’atto dell’installazione non mi permetteva di fare una partizione SWAP.
      In altre partizioni avevo già Win7.

      Non so se questi dati possono servire.

      Grazie
      E-

    • #33312
      bottye
      Partecipante

      Ciao,
      ti allego il report di ieri inchiodatosi FF con Youtube, si inchioda anche con quello:
      lock

      Grazie E-

    • #33315
      Silvan
      Amministratore del forum

      Ciao,
      nel report non rilevo chiare cause della problematiche, tuttavia:

      1) il PC risulta avere 4GB di RAM che sono utilizzati quasi completamente e non è presente una partizione di swap come sarebbe raccomandato. Se non è disponibile spazio sul disco per creare tale partizione sarebbe possibile provare a creare un file di swap all’interno del filesystem seguendo le istruzioni al link seguente (o altre analoghe istruzioni comuni a tutti i sistemi Linux):

      https://www.cyberciti.biz/faq/linux-add-a-swap-file-howto/

      2) risulta essere installato ed attivo il pacchetto keepalived. Questo componente è finalizzato a gestire server di rete in HA (alta disponibilità). A meno che tu non abbia precise esigenze di usare questo componente, che al momento non riesco ad immaginare, consiglierei di rimuovere il pacchetto keepalived per liberare risorse di sistema.

    • #33318
      bottye
      Partecipante

      Ciao
      keepalived sia da Apper che da Discover mi dice che posso installarlo, come posso verificare se vi sono programmi da disinstallare?

    • #33319
      Silvan
      Amministratore del forum

      Ciao,
      suppongo che questa sia un’installazione con problemi causati dal passaggio da rpm5 a rpm4 circa un anno fa. In tal caso occorre installare il pacchetto e poi rimuoverlo.

    • #33327
      bottye
      Partecipante

      Ciao,

      grazie!

      Ho seguito passo passo le fasi e fatto un file di swap di 4GB, non so se sia troppo ed eventualmente come variarlo.
      4194304

      Lo vedo anche tramite Memoria – Info Center | Memoria

      Piccola curiosità:
      Avevo FF aperto e mem usata al 97%
      Ho aperto Chrome e l’ho subito chiuso e la memoria libera è passata al 30% circa [senza uso di swap].
      boh?!
      🙂

      Verifico nei prossimi gg come vanno le cose…

      Grazie 1000000000oo
      E-

      P.S.:
      Ok anche per keepalived (y)

      • Questa risposta è stata modificata 1 anno fa da bottye.
Visualizzazione 10 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.