Google-Earth

Home Page Forum generale Google-Earth

  • Questo topic ha 11 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 14 anni fa da ercolinux.
Visualizzazione 11 filoni di risposte
  • Autore
    Articoli
    • #17723
      usconio
      Membro

      Quando apro Google-Earth lo sherma flasha sempre non si ferma, è come se scattasse di continuo fotografie.

    • #23644
      Silvan
      Amministratore del forum

      Prova a disattivare gli effetti 3D attraverso Centro di controllo openmamba -> Desktop.

      Questo effetto si verifica con compiz abilitato e i chip video ATI Radeon e presumibilmente anche Intel.

    • #23645
      usconio
      Membro

      Provato, la situazione peggiora, il pc rallenta e l’effetto non si toglie.

    • #23646
      Silvan
      Amministratore del forum

      Non riesco a riprodurre il problema in quanto ho verificato che da me si risolve disattivando gli effetti 3D.

      Quale scheda video hai? Gli effetti 3D del desktop effettivamente si disattivano?

    • #23648
      usconio
      Membro

      Ho una scheda asrock k7s4, per ciò che riguarda la disattivazione degli effetti 3D non so se si disattivano io li disattivo.

    • #23649
      Silvan
      Amministratore del forum

      Dovrebbe avere un chipset video Intel.

      Con effetti 3D si intende compiz-fusion (http://it.wikipedia.org/wiki/Compiz). Ad esempio se gli effetti sono abilitati muovendo il puntatore del mouse su uno dei due bordi superiori del desktop si attivano delle funzionalità di selezione dei desktop virtuali, se sono disabilitati non succede nulla.

    • #23653
      usconio
      Membro

      Gli effetti 3D sono disattivati, Google-Earth continua a fare capricci.

    • #23656
      Silvan
      Amministratore del forum

      Strano, se provi a lanciare da console

      glxgears

      dovresti vedere un cubo che ruota. Mi puoi dire se con gli effetti 3d disattivati si presenta lo stesso problema che hai con googleearth?

    • #23658
      usconio
      Membro

      Vedo tre ingramaggi, blu rosso e verde, stanno girando bene, ma google non ne vuol sapere.

    • #23661
      Silvan
      Amministratore del forum

      Per completezza/controprova puoi verificare che con il 3D disattivato funzionino altri programmi come blender, cheese, mixxx e quindi verificare se si tratta o meno di un problema solo di googleearth. Per quest’ultimo non ho trovato in rete notizie di problemi di flickering con gli effetti 3D disattivati. Magari lanciato da console fornisce qualche informazione in più.

      Se vuoi e sai come fare puoi provare a modificare la configurazione di Xorg (/etc/X11/xorg.conf), nella sezione “Device”, aggiungendo/modificando in ordine sparso le seguenti impostazioni:

              Option      "XAANoOffscreenPixmaps" "true"
      Option "BackingStore" "True"
      Option "AllowGLXWithComposite" "true"
      Option "AddARGBGLXVisuals"
      Option "DRI"
      Option "RenderAccel"
      Option "Textured2D" "on"
      Option "TexturedXrender" "on"
      Option "TexturedVideo" "false"
      # Option "VideoOverlay" "on"
      Option "OpenGLOverlay" "off"

      Puoi anche aprire un’anomalia su bugs.openmamba.org.

    • #23662
      usconio
      Membro

      Cheese non si apre proprio.

    • #23734
      ercolinux
      Moderatore

      Ci sono problemi con google earth su Linux e i driver Mesa, non sincronizza bene i refresh verticale in particolare su vecchie schede o sulle integrate. Anche la profondità colore dello schermo può dare problemi: devi settarla a 24bit.

      Un ultima cosa che puoi provare a modificare nel file /etc/X11/xorg.conf è commentare la voce

      Section “Extensions”

      Option “Composite” “Enable”

      EndSection

Visualizzazione 11 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.