errore aggiornamenti

Home Page Forum utenti errore aggiornamenti

Visualizzazione 18 filoni di risposte
  • Autore
    Articoli
    • #32874
      bottye
      Partecipante

      Ciao,

      tentando di aggiornare con discover o apper[Firefox] ricevo questo errore:

      Errore durante l’esecuzione della transazione: il file /usr/lib64/libstdc++.so.6 dell’installazione di libstdc++6-9.2.0-2mamba.x86_64 entra in conflitto con il file del pacchetto gcc6-c++-6.4.0-4mamba.x86_64

      simile con libnss

      Come posso fare non essendoci più yum, da come ho capito?

      C’è anche un errore di sincronizzazione rete all’avvio, ma non so se sia correlato con questo.

      Grazie

      E-

      • Questo argomento è stato modificato 2 anni fa da bottye.
    • #32876
      Silvan
      Amministratore del forum

      Ciao,
      se hai un sistema sufficientemente aggiornato gli aggiornamenti sono gestiti dall’applet plasma-pk-updates.
      yum in realtà c’è ancora ma deve essere usatodnf, la sintassi è compatibile, basta sostituirednfdove avresti scrittoyum.
      Il pacchetto gcc6-g++ è un pacchetto “legacy” che normalmente non dovrebbe essere installato nel sistema, dovresti quindi rimuoverlo:

      sudo rpm -e gcc6-g++

      Da quanto leggo però è possibile che il tuo sistema non sia ancora migrato a rpm4 + dnf, ovvero che il sistema non è aggiornato da alcuni mesi.

      • Questa risposta è stata modificata 1 anno, 12 mesi fa da Silvan.
    • #32878
      bottye
      Partecipante

      Ciao,

      sudo rpm -e gcc6-g++

      dice che non è installato,
      come faccio a riallinearmi?
      Come aggiungo l’applet plasma-pk-updates?

      ho provato le cose che trovi negli allegati

      Grazie
      E-

    • #32882
      ercolinux
      Moderatore

      Ciao,

      c’è stato un errore di battitura nel comando mi sa:

      prova a dare

      sudo rpm -e gcc6-c++

    • #32883
      bottye
      Partecipante

      Ciao ercolinux, grazie, non l’avevo notato:

      L’esito è il seguente:

      sudo rpm -e gcc6-c++
      errore: Dipendenze fallite:
              libstdc++.so.6()(64bit) necessario a (installato) libtiff-4.0.10-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libconfig9-1.5-3mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libcrystalhd-3.10.0.20130731git-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libpoppler-1:0.67.0-3mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libmodplug-0.8.9.0-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libffado-2.2.1-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libdb51-5.1.25-4mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libvdpau-1.2-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libvpx5-1.7.0-3mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libgc-1:7.6.8-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libpoppler-tools-1:0.67.0-3mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libpcre-8.43-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libgnutls-3.6.9-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libicu63-63.1-2mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libSDL_sound-1.0.3-5mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libschroedinger-1.0.11-3mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libsigc++-2.10.2-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libpoppler-cpp-1:0.67.0-3mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libflac-1.3.3-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libharfbuzz-2.6.1-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libOSMesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) libvdpau-Mesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
              libstdc++.so.6()(64bit) necessario a (installato) cups-2.3.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libconfig9-1.5-3mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libcrystalhd-3.10.0.20130731git-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libpoppler-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libffado-2.2.1-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libdb51-5.1.25-4mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libgc-1:7.6.8-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libpoppler-tools-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libpcre-8.43-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libgnutls-3.6.9-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libicu63-63.1-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libsigc++-2.10.2-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libpoppler-cpp-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libflac-1.3.3-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libOSMesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) libvdpau-Mesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3)(64bit) necessario a (installato) cups-2.3.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.1)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.1)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.2)(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.3)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.5)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.5)(64bit) necessario a (installato) libpoppler-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.5)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.7)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.8)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.8)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.8)(64bit) necessario a (installato) libicu63-63.1-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.8)(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.8)(64bit) necessario a (installato) cups-2.3.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libtiff-4.0.10-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libconfig9-1.5-3mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libmodplug-0.8.9.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libpcre-8.43-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libgnutls-3.6.9-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libsigc++-2.10.2-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) libflac-1.3.3-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
              libstdc++.so.6(CXXABI_1.3.9)(64bit) necessario a (installato) cups-2.3.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libtiff-4.0.10-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libconfig9-1.5-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libpoppler-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libmodplug-0.8.9.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libffado-2.2.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libdb51-5.1.25-4mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libgc-1:7.6.8-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libpoppler-tools-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libpcre-8.43-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libgnutls-3.6.9-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libicu63-63.1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libsigc++-2.10.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libpoppler-cpp-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libflac-1.3.3-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libOSMesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) libvdpau-Mesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4)(64bit) necessario a (installato) cups-2.3.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libffado-2.2.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libicu63-63.1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) libpoppler-cpp-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.11)(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.14)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.14)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.14)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libsigc++-2.10.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.15)(64bit) necessario a (installato) libvdpau-Mesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.17)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.18)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.18)(64bit) necessario a (installato) libpoppler-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.18)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.18)(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.18)(64bit) necessario a (installato) libvdpau-Mesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.19)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.19)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.19)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libpoppler-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libffado-2.2.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libpoppler-tools-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libpcre-8.43-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) libvdpau-Mesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.20)(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libconfig9-1.5-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libpoppler-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libpoppler-tools-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libpcre-8.43-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libjack-1:1.9.11_RC1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libicu63-63.1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libpoppler-cpp-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libOSMesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) libvdpau-Mesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.21)(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.22)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.22)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.22)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libtiff-4.0.10-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libconfig9-1.5-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libllvm-8.0.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libopenal-1.19.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libxml++2-2.38.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libffado-2.2.1-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libz3-4.8.5-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libdb51-5.1.25-4mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libpoppler-tools-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libpcre-8.43-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libglibmm-2.60.0-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libnss-3.45-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libicu63-63.1-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libproxy-0.4.15-2mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libqpdf-8.4.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libicu-64.2-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libpoppler-cpp-1:0.67.0-3mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libGL-Mesa-dri-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) libOSMesa-1:19.1.6-1mamba.x86_64
              libstdc++.so.6(GLIBCXX_3.4.9)(64bit) necessario a (installato) cups-filters-1.25.5-1mamba.x86_64
      

      Ho anche provato a dare:
      sudo dnf update
      Password:
      Impossibile determinare la versione del sistema (usa ‘–releasever’ per specificare la versione di sistema)

      ma non son riuscito a fargli digerire ‘-releasever’

      il resto del messaggio è:

      ‘openmamba base repository [rolling] 472 B/s | 181 B 00:00
      openmamba base repository [rolling] 695 kB/s | 15 MB 00:22
      Ultima verifica della scadenza dei metadati: 0:00:24 fa il lun 23 set 2019, 15:10:42.
      Dipendenze risolte.
      ==============================================================================================================
      Package Architecture Version Repository Size
      ==============================================================================================================
      Upgrading:
      libGL-Mesa-dri x86_64 1:19.1.7-1mamba rolling 17 M
      libGLESv2 x86_64 1:19.1.7-1mamba rolling 32 k
      libOSMesa x86_64 1:19.1.7-1mamba rolling 2.9 M
      libdw x86_64 0.177-1mamba rolling 300 k
      libelf x86_64 0.177-1mamba rolling 56 k
      libgbm x86_64 1:19.1.7-1mamba rolling 46 k
      libgcrypt x86_64 1.8.5-1mamba rolling 1.6 M
      libglapi x86_64 1:19.1.7-1mamba rolling 52 k
      libnss x86_64 3.46-1mamba rolling 8.9 M
      libvdpau-Mesa x86_64 1:19.1.7-1mamba rolling 2.6 M
      Installazione dipendenze:
      libstdc++6 x86_64 9.2.0-2mamba rolling 5.9 M

      Riepilogo della transazione
      ==============================================================================================================
      Installati 1 pacchetto
      Aggiornati 10 pacchetti

      Dimensione totale: 40 M
      Dimensione totale dello scaricamento: 356 k
      Procedere : s
      Scaricamento dei pacchetti:
      [SKIPPED] libstdc++6-9.2.0-2mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libGL-Mesa-dri-19.1.7-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libGLESv2-19.1.7-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libOSMesa-19.1.7-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libgbm-19.1.7-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libgcrypt-1.8.5-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libglapi-19.1.7-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libnss-3.46-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] libvdpau-Mesa-19.1.7-1mamba.x86_64.rpm: Already downloaded
      (10/11): libelf-0.177-1mamba.x86_64.rpm 179 kB/s | 56 kB 00:00
      (11/11): libdw-0.177-1mamba.x86_64.rpm 501 kB/s | 300 kB 00:00
      ————————————————————————————————————–
      Totale 44 MB/s | 40 MB 00:00
      Esecuzione del controllo di transazione
      Controllo di transazione eseguito con successo.
      Test di transazione in corso
      I pacchetti scaricati sono stati salvati nella cache fino alla prossima transazione completata con successo.
      È possibile rimuovere i pacchetti in cache eseguendo ‘dnf clean packages’.
      Errore: Errore nel controllo di transazione:
      il file /usr/lib64/libstdc++.so.6 dell’installazione di libstdc++6-9.2.0-2mamba.x86_64 entra in conflitto con il file del pacchetto gcc6-c++-6.4.0-4mamba.x86_64

      Riepilogo errori
      ————-

      A parte i due aggiornamenti inchiodati, Discover gli altri aggiornamenti da quando ‘yum non c’è più’, me li ha sempre fatti e deselezionando gli incriminati funzia…

      libnss 3.45 -> 3.46
      libstdc++6 1.19.1.16 -> 1.19.1.17

      Come li recupero?

      Grazie

      E-

    • #32884
      Silvan
      Amministratore del forum

      Ciao,
      per qualche ragione gcc6-c++ è installato al posto di libstdc++6. Per correggere, i seguenti due comandi dovrebbero andare a buon fine:

      sudo rpm -i http://cdn.openmamba.org/pub/openmamba/devel/RPMS.x86_64/libstdc++6-9.2.0-2mamba.x86_64.rpm --force
      sudo rpm -e gcc6-c++

      Questo dovebbe risolvere il singolo messaggio di errore che vedo riportato. Se ci sono altri errori nel dare sudo dnf update sono da vedersi a seguire.

      Se il sistema è veramente e correttamente aggiornato plasma-pk-updates dovrebbe avere sostituito Discover sulla barra del desktop. Per saperne di più può essere utile sapere cosa restituisce il seguente comando:

      rpm -q desktop-base-kde openmamba-release rpm

    • #32885
      bottye
      Partecipante

      Ciao,

      nessun errore per i comandi precedenti, tranne :

      sudo dnf update
      Password: 
      Impossibile determinare la versione del sistema (usa '--releasever' per specificare la versione di sistema)
      openmamba base repository [rolling]                                           455  B/s | 181  B     00:00    
      Dipendenze risolte.
      Nessuna operazione da compiere.
      Fatto!
      

      l’ultimo ha dato:

      rpm -q desktop-base-kde openmamba-release rpm
      il pacchetto desktop-base-kde non è stato installato
      il pacchetto openmamba-release non è stato installato
      il pacchetto rpm non è stato installato

      Come li installo?

      Grazie!
      E-

    • #32886
      Silvan
      Amministratore del forum

      Ciao,
      questo esito mostra che l’installazione ha delle rilevanti incongruenze da risolvere per cui potrebbe risultare più rapido effettuare una nuova installazione.
      Comunque i prossimi comandi di cui potrebbe essere utile conoscere il risultato è:

      rpm --version
      sudo dnf install rpm desktop-base-kde openmamba
    • #32887
      bottye
      Partecipante

      Ciao

      RPM versione 4.14.2.1

      Uk secondo comando dà:

      (718/721): zeitgeist-1.0.2-1mamba.x86_64.rpm 162 kB/s | 286 kB 00:01
      (719/721): zeroconf-ioslave-19.08.1-1mamba.x86_64.rpm 142 kB/s | 88 kB 00:00
      (720/721): yum-3.4.3-12mamba.x86_64.rpm 201 kB/s | 1.2 MB 00:06
      (721/721): xorg-fonts-base-7.6-2mamba.noarch.rpm 255 kB/s | 6.5 MB 00:25
      —————————————————————————————————————————————————————-
      Totale 608 kB/s | 867 MB 24:21
      Esecuzione del controllo di transazione
      Controllo di transazione eseguito con successo.
      Test di transazione in corso
      I pacchetti scaricati sono stati salvati nella cache fino alla prossima transazione completata con successo.
      È possibile rimuovere i pacchetti in cache eseguendo ‘dnf clean packages’.
      Errore: Errore nel controllo di transazione:
      il file /usr/bin/cpp dell’installazione di gcc-cpp-9.2.0-2mamba.x86_64 entra in conflitto con il file del pacchetto gcc6-cpp-6.4.0-4mamba.x86_64
      il file /usr/share/man/man1/cpp.1.gz dell’installazione di gcc-cpp-9.2.0-2mamba.x86_64 entra in conflitto con il file del pacchetto gcc6-cpp-6.4.0-4mamba.x86_64

      Riepilogo errori
      ————-

      Ho omesso openmamba al fondo perché dava comando non riconosciuto…

      Grazie

      E-

      • Questa risposta è stata modificata 1 anno, 12 mesi fa da bottye.
    • #32889
      Silvan
      Amministratore del forum

      Ciao,
      puoi riprovare con:

      sudo rpm -e gcc6-cpp
      sudo dnf install rpm python-rpm dnf desktop-base-kde openmamba-release
    • #32890
      bottye
      Partecipante

      Ciao

      ‘sudo rpm -e gcc6-cpp
      errore: Dipendenze fallite:
      gcc6-cpp = 6.4.0-4mamba necessario a (installato) gcc6-6.4.0-4mamba.x86_64’

      Ho provato anche il secondo, ma fallendo il primo…


      [SKIPPED] zeitgeist-1.0.2-1mamba.x86_64.rpm: Already downloaded
      [SKIPPED] zeroconf-ioslave-19.08.1-1mamba.x86_64.rpm: Already downloaded
      ————————————————————————————————————–
      Totale 861 MB/s | 867 MB 00:01
      Esecuzione del controllo di transazione
      Controllo di transazione eseguito con successo.
      Test di transazione in corso
      I pacchetti scaricati sono stati salvati nella cache fino alla prossima transazione completata con successo.
      È possibile rimuovere i pacchetti in cache eseguendo ‘dnf clean packages’.
      Errore: Errore nel controllo di transazione:
      il file /usr/bin/cpp dell’installazione di gcc-cpp-9.2.0-2mamba.x86_64 entra in conflitto con il file del pacchetto gcc6-cpp-6.4.0-4mamba.x86_64
      il file /usr/share/man/man1/cpp.1.gz dell’installazione di gcc-cpp-9.2.0-2mamba.x86_64 entra in conflitto con il file del pacchetto gcc6-cpp-6.4.0-4mamba.x86_64

      Riepilogo errori
      ————-

      Grazie

      E-

    • #32891
      Silvan
      Amministratore del forum

      Ciao,
      probabilmente bisognerà andare avanti così per un po’.

      sudo rpm -e gcc6-cpp gcc6

    • #32892
      bottye
      Partecipante

      ok,

      sudo rpm -e gcc6-cpp gcc6l’ha preso…

      sudo rpm -e gcc6-cpp
      errore: il pacchetto gcc6-cpp non è stato installato

    • #32893
      Silvan
      Amministratore del forum

      Ciao,
      il comando seguente sarebbe:
      sudo dnf install rpm python-rpm dnf desktop-base-kde openmamba-release

    • #32894
      bottye
      Partecipante

      !!! 🙂


      xvinfo-1.1.4-1mamba.x86_64 xwininfo-1.1.4-1mamba.x86_64
      yum-3.4.3-12mamba.x86_64 yum-metadata-parser-0.20170821git-1mamba.x86_64
      yum-utils-1.1.31-4mamba.x86_64 zeitgeist-1.0.2-1mamba.x86_64
      zeroconf-ioslave-19.08.1-1mamba.x86_64

      Fatto!

      🙂

      721 aggiornamenti—

      Ora per i prossimi aggiornamenti?

      Grazie!

      E-

    • #32895
      Silvan
      Amministratore del forum

      Ciao,
      dopo un riavvio la disponibilità e applicazione degli aggiornamenti sarà notificata e gestita da plasma-pk-updates in modo intuitivo.
      Tuttavia, siccome nel database rpm non risultavano installati dei pacchetti invece presenti nel sistema (come lo stesso rpm), consiglio di lanciare dal menù delle applicazioni o dall’applet mambatray il tool Componenti base di openmamba ed effettuare l’installazione dei gruppi di pacchetti Base e degli altri che interessano, se selezionabili. Se non sono selezionabili significa che i pacchetti dei relativi gruppi risultano già installati.

    • #32896
      bottye
      Partecipante

      Ciao,

      Grazie, ok per pk 🙂 !!!

      Ti chiedo anche:

      1) Si può togliere l’icona identica di Discover che compare tra le icone delle notifiche?

      2) Ho provato a fare quanto detto, ma per alcuni sw mi dice
      “Errore irreversibile… il pacchetto XYZ è già installato e interrompe il processo
      rendendo disponibile il solo ‘Cancel'”
      -Pare lo faccia (di bloccare il processo) solo se seleziono qualcosa nella seconda videata
      dove si seleziona qualche sw-

      Grazie
      E-

    • #32897
      Silvan
      Amministratore del forum

      Ciao,
      1) probabilmente Discover è installato ma non risulta installato per i motivi di cui sopra, quindi non si è aggiornato. Suggerisco di eseguire:

      sudo dnf install discover

      2) il fatto che un pacchetto sia già installato non è un errore bloccante. Probabilmente hai letto l’ultimo messaggio di una serie di righe più lunga e l’errore sarà altrove. Se riesci può servire vedere un copia/incolla dell’intero messaggio.

      • Questa risposta è stata modificata 1 anno, 11 mesi fa da Silvan.
    • #32899
      bottye
      Partecipante

      Ciao

      1)

      sudo dnf install discover
      Password: 
      Ultima verifica della scadenza dei metadati: 0:42:06 fa il sab 28 set 2019, 20:20:52.
      Package discover-5.16.5-1mamba.x86_64 is already installed.
      Dipendenze risolte.
      Nessuna operazione da compiere.
      Fatto!

      2) (esempio)
      [V] Emulation and Virtualization…
      __[V] Virtualbox extension pack from virtualbox,org

      92%
      Errore irreversibile: wine-3.3.15-3mamba.x86_64 is already installed
      [Cancel]

      [V] Graphics software…
      __[ ] nessuno selez.

      OK

      [V] Graphics software…
      __[V] MsTrue Type….

      Errore irreversibile: xsane-0.999-2mamba.x86_64 is already installed
      [Cancel]

      Ho visto dopo dei Popup con, dopo ok alla licenza, :

      MS …font
      There was an error building msttcorefonts!

      Virtualbox-extension-pack
      There was an error building virtualbox-extension-pack!

      L’errore compare in contemporanea alla richiesta di ok licenza.

      openmamba installation script – version 1.0
      Copyright (c) 2007-2014 by Silvan Calarco

      Installazione dei pacchetti base di openmamba
      Transazione: Recupero aggiornamenti
      Stato: In attesa nella coda
      Stato: Avvio
      Stato: Interrogazione
      Stato: Caricamento della cache
      Percentuale: 30
      Percentuale: 90
      Percentuale: 100
      Stato: Completato
      Nessun pacchetto richiede di essere aggiornato alla nuova versione.
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Stato: Interrogazione
      Stato: Caricamento della cache
      Percentuale: 30
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Pacchetto non trovato: chinese-fonts-ttf
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Pacchetto non trovato: kmix
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Installazione
      Stato: In attesa nella coda
      Stato: Attesa dell’autenticazione
      Stato: In attesa nella coda
      Stato: Avvio
      Stato: Interrogazione
      Percentuale: 0
      Stato: Completato
      Risultati:
      Errore irreversibile: desktop-base-openmamba-4.94.1-1mamba.x86_64 is already installed
      Installazione dei programmi per l’ufficio
      Installazione dei riproduttori audio e video
      Installazione dei programmi per l’editing e il montaggio audio e video
      Installazione dei pacchetti per internet
      Installazione dei programmi per la virtualizzazione
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Risoluzione
      Stato: In attesa nella coda
      Stato: Avvio
      Percentuale: 90
      Percentuale: 100
      Transazione: Installazione
      Stato: In attesa nella coda
      Stato: Attesa dell’autenticazione
      Stato: In attesa nella coda
      Stato: Avvio
      Stato: Interrogazione
      Percentuale: 0
      Stato: Completato
      Risultati:
      Errore irreversibile: wine-3:3.15-3mamba.x86_64 is already installed
      Installing Virtualbox extension pack
      Nome pacchetto: virtualbox-extension-pack
      Versione installata:
      Ultima versione: il pacchetto VirtualBox non è stato installato-1mamba

      openmamba-netsrpms: rebuilding package `virtualbox-extension-pack’…
      errore: riga 4: Il tag necessita di un solo token: Version: il pacchetto VirtualBox non è stato installato
      openmamba-netsrpms: error rebuilding `virtualbox-extension-pack’. Uscita…
      Installazione completata.

      Grazie

      E-

      • Questa risposta è stata modificata 1 anno, 11 mesi fa da bottye.
      • Questa risposta è stata modificata 1 anno, 11 mesi fa da bottye.
Visualizzazione 18 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.