Errore aggiornamenti

Home Page Forum utenti Errore aggiornamenti

Visualizzazione 7 filoni di risposte
  • Autore
    Articoli
    • #33667
      lillo
      Partecipante

      I 17 aggiornamenti odierni non vanno a buon fine. Da errore…
      (non so se Vi siete già accorti del problema)
      Ciao

    • #33668
      Silvan
      Amministratore del forum

      Ciao,
      se il problema persiste chiedo se puoi riportare i messaggi di errore che compaiono sul desktop oppure quello che restituisce il comando da terminale sudo dnf update. Grazie.

    • #33670
      lillo
      Partecipante

      Allego testo errore

    • #33671
      lillo
      Partecipante

      Riprovo ad allegare

    • #33672
      lillo
      Partecipante

      Errore durante l’esecuzione della transazione: il file /usr/lib64/python3.7/site-packages/tornado/__init__.py entra in conflitto durante il tentativo d’installazione di python-tornado-py3-6.1-1mamba.x86_64 e python-tornado5-py3-5.1.1-3mamba.x86_64
      il file /usr/lib64/python3.7/site-packages/tornado/__pycache__/__init__.cpython-37.opt-1.pyc entra in conflitto durante il tentativo d’installazione di python-tornado

      e continua per alcune pagine.

    • #33673
      lillo
      Partecipante

      Provo ad allegare il lavoro da terminale:

      Attachments:
    • #33675
      Silvan
      Amministratore del forum

      Ciao,
      il problema riguarda gli utenti che hanno il pacchetto motioneye installato, quest’ultimo richiede una versione specifica del modulo python-tornado che va in conflitto con la versione più recente di sistema.

      Al momento non ho una soluzione automatica, ma due possibili workaround:

      1) se non usi motioneye lo puoi rimuovere con:

      sudo dnf remove motioneye

      2) se usi motioneye puoi forzare la rimozione di python-tornado-py3 e installare python-tornado5-py3 con i seguenti comandi:

      sudo rpm -e python-tornado-py3 --nodeps
      sudo dnf install python-tornado5-py3

      dopodiché gli aggiornamenti presenti e futuri dovrebbero proseguire correttamente (almeno finché non ci sia un pacchetto installato che reclami esplicitamente python-tornado in versione >= 6).

      • Questa risposta è stata modificata 5 mesi, 3 settimane fa da Silvan.
    • #33676
      lillo
      Partecipante

      Ho rimosso motioneye e mi sembra che gli aggiornamenti abbiano proceduto senza problemi.
      Grazie e ciao

Visualizzazione 7 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.