Come installare la chiavetta di 3?

Home Page Forum generale Come installare la chiavetta di 3?

Tag: 

Visualizzazione 34 filoni di risposte
  • Autore
    Articoli
    • #31427
      bottye
      Partecipante

      Ciao,

      ho una chiavetta di 3 con dentro vari files per un installazione sotto Linux, ma non so come farlo 🙁

      file:///run/media/bottye/3 Internet/Linux
      file:///run/media/bottye/3 Internet/Linux/7zr
      file:///run/media/bottye/3 Internet/Linux/data.bin
      file:///run/media/bottye/3 Internet/Linux/install
      file:///run/media/bottye/3 Internet/Linux/MobilePartner.bin
      file:///run/media/bottye/3 Internet/Linux/readme.txt
      file:///run/media/bottye/3 Internet/Linux/SysConfig.dat
      file:///run/media/bottye/3 Internet/Linux Driver
      file:///run/media/bottye/3 Internet/Linux Driver/Linux Driver 4.17.00.00.tar.gz
      file:///run/media/bottye/3 Internet/autorun.sh
      file:///run/media/bottye/3 Internet/install_linux

      Qualcuno può aiutarmi?

      Grazie!!!

      E-

      • Questo argomento è stato modificato 5 anni, 11 mesi fa da Silvan.
    • #31428
      Silvan
      Amministratore del forum

      Ciao,
      il software fornito normalmente NON deve essere installato. Dopo aver inserito la chiavetta, dovresti poter configurare la connessione mobile tramite l’icona di rete che si trova in basso a destra. Dovrebbe darti una voce del tipo ‘Dispositivo per la connesione mobile’ o ‘Broadband mobile device’.

    • #31438
      bottye
      Partecipante

      Ciao, grazie…

      ho provato, mi chiede lo sblocco del PIN ma poi non vedo alcuna voce se non le solite degli altri WIFI.

      Anche in Dolphin non vedo nulla…

      E-

    • #31441
      Silvan
      Amministratore del forum

      Ciao,
      hai provato anche a creare una connessione mobile partendo sempre dal widget di network manager in basso a destra, cliccando sul bottone che avviare l’editor delle connessioni e provando ad aggiungere una connessione di tipo ‘Banda larga mobile…’, come da immagini allegate?

    • #31451
      bottye
      Partecipante

      Ciao.

      Scusa l’enorme ignoranza, io vedo questo…

      • Questa risposta è stata modificata 6 anni fa da bottye.
    • #31455
      Silvan
      Amministratore del forum

      Ciao,
      servirebbe vedere un report del sistema con la chiavetta inserita.
      Il report si genera cercando ed eseguendo la voce del menù programmi ‘Report del sistema openmamba’.
      Il file poi creato lo puoi inviare dalla pagina Invia un report di questo sito.

      • Questa risposta è stata modificata 6 anni fa da Silvan.
    • #31457
      bottye
      Partecipante

      Il CAPTCH mi impedisce di inviare…

    • #31458
      bottye
      Partecipante

      ok, ce l’ho fatta, non mi era chiaro che voleva gli spazi, scrivilo nella pagina invio report magari, è meglio.

      Grazie

      E-

    • #31461
      Silvan
      Amministratore del forum

      Ciao,
      che stupido, non avevo visto che nell’immagine allegata compare l’icona della connessione mobile, infatti anche dal report vedo che il modem viene attivato correttamente. Quindi devi solo configurare la connessione mobile cliccando sull’icona con la chiave sempre in alto a destra nell’immagine che hai allegato. Dopodiché vedi la seconda e terza immagine che ho allegato io e il resto dovrebbe essere intuitivo, dopo sperabilmente dovrebbe permetterti di selezionare il profilo della tua connessione tre.

    • #31466
      bottye
      Partecipante

      Grazie, sto provando, ho config come penso giusto, mi chiede nome utente e password che devo poi cercare in win…

      Perché non vedo la chiavetta sotto Dolphin?

      Grazie

      E-

    • #31468
      Silvan
      Amministratore del forum

      Ciao,
      perché Dolphin, la tua chiavetta è anche un USB storage?

    • #31525
      bottye
      Partecipante

      Ciao,
      si fa USB storage, non la uso mai ma si… i file linux del drv che ti ho dato l’altra volta sono lì.

      Ora però non so che parametri/pwd mettere, in win mettevo soloil pin e davo connetti [al numero…]

      Il Pin penso di saper qual’è, anche se non mi pare lo memorizzi.

      Grazie

      E-

      Attachments:
    • #31531
      Silvan
      Amministratore del forum

      Copio da un forum di Ubuntu:

      Nella nuova finestra Modifica Abbonamento 3 (come esempio), vai sulla scheda Banda larga mobile. Dovresti trovare nella sezione Base, il numero: *99#, poi lascia in bianco il nome utente e la password. Nella sezione Avanzate dovresti trovare APN: datacard.tre.it (se hai la chiavetta 3 in abbonamento), la rete: lascia in bianco, e il PIN della card che puoi inserire. Se è già tutto inserito clicca su annulla e chiudi tutto, significa che è tutto ok. Se no clicca su Applica e poi chiudi.

      Quindi il numero non è il tuo numero di telefono ma *99#, nome utente e password vanno lasciati vuoti.

      Lo storage, se ti riferisci a quello che contiene i driver, non serve e non è neanche scrivibile.

      • Questa risposta è stata modificata 6 anni fa da Silvan.
    • #31586
      bottye
      Partecipante

      Ciao,

      non riesco in nessun modo…
      Ho provato a mettere in PIN -nulla-, il n° di tel, il codice attivazione chiavetta, ma non funzia.
      vedi le img…
      Mi dice ce non riesce a connettere il modem…
      Img 04 è l’esito di quanto si vede con la chiave inglese sulla notifica x il modem

      Aiut!

      Mi sento molto tonto…

      Grazie per quanto potrai dirmi!

      E-

    • #31590
      bottye
      Partecipante

      Ho trovato questo:
      “Guida per ubuntu chiavette “3”” -verso metà pagina…
      http://www.istitutomajorana.it/index.php?option=com_content&task=view&id=1229&Itemid=250

      e anche usb-modswitch-data, al fondo..
      http://www.ipmart-italia.net/archive/index.php/t-370969.html

      Grazie
      E-

    • #31595
      Silvan
      Amministratore del forum

      Ciao,
      sarebbe utile vedere il log di quello che succede, ovvero dopo aver tentato la connessione, dando questo comando:
      sudo journalctl -b -l -u ModemManager -u NetworkManager

      Per creare un file che non abbia le righe tagliate puoi fare così:
      sudo journalctl -b -l -u ModemManager -u NetworkManager > modem.txt

      Recentemente dovrei aver attivato la possibilità di allegare un .txt qui nel forum.

    • #31600
      bottye
      Partecipante

      Ciao,

      spero di aver operato correttamente:
      viaggio in internet con una connessione wireless e lancio la connessione di 3 (senza chiavetta) file modem.txt
      e con chiavetta inserita file modem_3.txt

      Grazie

      E-

    • #31604
      bottye
      Partecipante

      Ciao, ti ho mandato i file via report con il link che mi avevi dato la volta scorsa…

      dalla pagina Invia un report di questo sito.

      Sarebbe bello potessi abilitare l’upload di piccoli file!

      Grazie

      E-

    • #31610
      Silvan
      Amministratore del forum

      Ciao,
      il problema che si vede dal file modem_3.txt è che la SIM è ancora bloccata in attesa del PIN. Vorrei essere sicuro che il test che mi hai mandato non sia con il campo PIN vuoto, perché inserirlo è sicuramente necessario.
      Come workaround, se non è un problema o comunque per provare, suggerisco anche di riprovare dopo aver tolto il PIN alla SIM usando un telefonino.

    • #31618
      bottye
      Partecipante

      Ciao!

      Sono riuscito, non so se dipenda dal PIN, l’ho disattivato ma l’errore era che non inserivo il corretto APN
      Infatti datacard.tre.it è per gli abbonamenti mentre tre.it è per le chiavette con ricarica.
      http://www.tre.it/assistenza/prodotti-e-servizi/configurazione-internet
      Tre problemi restano…
      1)
      Modifica connessione dell’editor delle connessioni, con l’OK non memorizza le variazioni… es:
      ko img _05 resta sempre impostata così
      OK img _06 vorrei venisse salvata così

      2)
      quello di img _07 “Cannot refresh cache whilst offline” che saltuariamente compare nelle notifiche.

      3)
      Non me la ricordo più :D, me la son scordata mentre scrivevo le prime 2 🙁

      Devo anche raggiungere nuovamente la pagina web che mi dice i costi…

      4) Non vedo la chiavetta in Dolphin e tra i Dispositivi disponibili, e quindi non so come sganciarla come dispositivo USB.

      Ho caricato il file di report modem_4.txt al collegamento che mi avevi dato.

      Grazie!
      E-

      • Questa risposta è stata modificata 5 anni, 11 mesi fa da bottye.
      • Questa risposta è stata modificata 5 anni, 11 mesi fa da bottye.
    • #31621
      Silvan
      Amministratore del forum

      Ciao,
      non ci sono allegate le immagini.
      Posso rispondere solo a:
      4) se ti riferisci alla chiavetta mobile, non è usata come dispositivo di storage e quindi la togli e basta, magari disattivando prima la connessione mobile

    • #31622
      bottye
      Partecipante
    • #31714
      bottye
      Partecipante

      Ciao,

      dopo la reinstallazione del sistema la chiavetta è ok, ma per gli aggiornamenti di sistema mi dice:

      Cannot refresh cache whilst offline

      Non è disponibile alcuna connessione di rete.
      Verifica le tue impostazioni di connessione e riprova.

      Ma in internet ci vado…
      … ti sto scrivendo :-)!

      Da cosa può dipendere.

      E-

    • #32172
      bottye
      Partecipante

      Ciao,
      permane il problema mi potete dare supporto?

      Ho cercato in altre sezioni, ma non sono venuto a capo di nulla.. 🙁

      Grazie
      E-

    • #32173
      Silvan
      Amministratore del forum

      Ciao, quindi confermi che hai aggiornato il pacchetto plasma-applet-nm dal repository milestone3-makedist? Quando ho fatto quell’aggiornamento ho effettuato dei test con una chiavetta Wind ma ormai non ricordo più i dettagli. Consiglierei di provare se il problema si verifica usando una chiavetta live della versione Rolling dove i componenti di sistema sono più aggiornati ed eventualmente procedere la diagnostica su questa versione in quanto la versione milestone3 non avrà più modifiche sostanziali.

    • #32175
      bottye
      Partecipante

      Ciao ho dato questo comando :

      sudo smart install http://cdn.openmamba.org/pub/openmamba/milestone3-makedist/RPMS.x86_64/plasma-applet-nm-0.9.3.6-3mamba3.x86_64.rpm
      

      devo riavviare perchè le modifiche abbiano effetto?

      sudo smart install http://cdn.openmamba.org/pub/openmamba/milestone3-makedist/RPMS.x86_64/plasma-applet-nm-0.9.3.6-3mamba3.x86_64.rpm
      Scaricamento di pacchetti...                            
      -> http://cdn.openmamba.org/.../plasma-applet-nm-0.9.3.6-3mamba3.x86_64.rpm
      plasma-applet-nm-0... ########################### [100%]
      
      Caricamento cache in corso...
      Aggiornamento cache.. ########################### [100%]
      
      Analisi delle operazioni da compiere...
      
      Aggiornamento dei pacchetti (1):
        plasma-applet-nm-0.9.3.6-3mamba3@x86_64                
      
      Occorre scaricare 1.7MB per i pacchetti. Saranno usati 200B.
      
      Confermi i cambiamenti? (S/n): S
      
                                                              
      Finalizzazione delle operazioni in corso...
      Preparazione in cor.. ########################### [  0%]
         1:Installazione .. ########################### [ 50%]
         2:Finalizzazione.. ########################### [100%]
      
      

      questo è quanto mi ha dato a video, ma senza riavviare… non funge.

      Se non riesco, a parte la chiavetta vi sono aggiornamenti del sistema in modo pesante previsti (es. milestone4 ?)

      Grazie

      E-

    • #32176
      bottye
      Partecipante

      Ciao,

      ok dopo il riavvio pare che funzi tutto!!! 🙂

      Non dà più errore anche se non risultano aggiornamenti.
      Installa correttamente i programmi 🙂

      Mileston 4?

      Grazie 10000000.
      E-

    • #32177
      nitrotnt
      Moderatore

      Ciao
      ho visto con piacere che il problema sembra risolto!!Grande!
      é possibile rendere disponibile il pacchetto anche nella versione stable?
      Grazie

    • #32178
      bottye
      Partecipante

      Mah…

      oggi ho riprovato e non funziona più… 🙁

      Ho provato a reinstallare plama e mi dice che “La configurazione è in sola lettura” 🙁
      Anche da apper da nuovamente l’errore di prima.

      Ho installato solo un programma della sessione Grafica e null’altro…

      Sob!

      Ho riprovato e mi dice che plasma è già installato…

      E-

      • Questa risposta è stata modificata 5 anni, 2 mesi fa da bottye.
    • #32181
      bottye
      Partecipante

      Booh!!??

      Oggi, che è Sabato, ha funzionato egregiamente…

      sono d’accordo con nitrotnt.

      Grazie!

      E-

    • #32183
      Silvan
      Amministratore del forum

      Ciao,
      ho importato plasma-applet-nm-0.9.3.6-3mamba3 in milestone3-updates in modo che sia disponibile come aggiornamento per gli utenti della versione stabile.
      Nonostante il problema non sia forse risolto al 100% in ogni caso questo aggiornamento porta un miglioramento.
      Grazie per i vostri riscontri.

    • #32187
      nitrotnt
      Moderatore

      Ciao
      ho potuto testare il pc dell’utente aandb che aveva segnalato questo stesso problema. Nonostante ho applicato l’aggiornamento il problema non si è risolto o meglio non è cambiato.
      Come workaround si installa i programmi attraverso la gui di smart che funziona benissimo.
      Facendo alcuni test anche da console praticamente non funziona e quindi rimanda il messaggio di offline tutto cio che fa uso di pkcon infatti anche da terinale rimanda lo stesso errore, smart invece funziona perfettamente.

      Per test ho provato a testare la chiavetta nel medesimo posto con il mio portatile che ha la stessa versione installata( 3 stable l unica differenza e che per il mio ho usato il livedvd il suo e da un livecd) e il problema si presenta nello stesso modo. Il mio portatile l’ho testato in un altro posto dove il segnale della chiavetta è molto piu potente è funzionava benissimo. potrebbe avere un timeout o qualcosa di simile?

      Discorso diverso invece per il plugin flash non è legato alla chiavetta ma credo sia un errore di errata notifica di aggiornamento che in realtà non c’è perche dal sito adobe mi propone la stessa versione.Giusto per informazione l’ho comunque reinstallata perche guardando youtube con firefox i colori erano falsati le persone erano tutte blu!Giusto per info se ad altri succede.

      Grazie
      Andrea

    • #32188
      Silvan
      Amministratore del forum

      Ciao,
      per il problema della chiavetta sarebbe utile avere dei riscontri sulla versione rolling ed eventualmente agire su quella, in quanto le attività ormai sono indirizzate ad arrivare ad un aggiornamento maggiore alla versione milestone4.
      Per il problema della notifica dell’aggiornamento di flash ho mandato un aggiornamento correttivo anche sulla milestone3.

    • #32189
      nitrotnt
      Moderatore

      Siccome ho solo installazioni stable può andar bene fare un test con la live oppure non è del tutto attendibile?

    • #32190
      Silvan
      Amministratore del forum

      Ciao,
      tutte le versioni di openmamba dovrebbero includere quello che serve per le connessioni mobili, quindi per fare il test penso vadano bene tutte le versioni basate su KDE, anche se live. Consiglio pertanto la chiavetta fatta con l’ultimo livecd (usando il tool ‘Installazione di openmamba USB’) o diskimg-livecd.

Visualizzazione 34 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.