Chrome pepper-plugin

Home Page Forum generale Chrome pepper-plugin

  • Questo topic ha 6 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 6 anni fa da Silvan.
Visualizzazione 6 filoni di risposte
  • Autore
    Articoli
    • #31430
      fredflinstone
      Partecipante

      Ciao !
      Da diverso tempo Chrome mi propone automaticamante l’aggiornamento di pepper-plugin e va beh…dopo le varie maschere di autorizzazione e si arriva al dunque mi si dice che c’è un errore di installazione del plugin.
      Questo succede da diversi mesi …c’è un modo per disabilitare la richiesta di aggiornamento ?

      Grazie.

      • Questo argomento è stato modificato 5 anni, 11 mesi fa da Silvan.
    • #31431
      Silvan
      Amministratore del forum

      Ciao,
      al momento non c’è un modo per disabilitare l’aggiornamento, a parte disinstallare il plugin.
      Se possibile cercherei di capire quale sia il problema visto che ho riscontri positivi negli aggiornamenti del plugin su diversi computer.
      Per fare questo occorre aprire una finestra di terminale (konsole) e digitare il seguente comando:
      openmamba-netsrpms chromium-pepper-flash

      L’output nella parte finale dovrebbe mostrare quale sia il problema.

    • #31435
      fredflinstone
      Partecipante

      Ciao !

      Lanciando il comando suggerito , come su , il plugin si è installato senza problemi.
      Grazie.

    • #31436
      fredflinstone
      Partecipante

      Ciao !
      Oggi riaccendendo il pc mi si è ripresentata la proposta di installazione del plugin che eseguita dice che non è andata a buon fine.

      questo è il messaggio col comando di cui sopra :

      Package name: chromium-pepper-flash
      Installed version: 45.0.2454.101-1mamba
      Last version: 45.0.2454.101-1mamba

      da root il plugin si è installato.

      Grazie

    • #31439
      Silvan
      Amministratore del forum

      Ciao,
      sembra che l’utente non abbia i permessi di sysadmin e/o packager. Qual è l’output del comando group digitato da console come utente normale?

    • #31445
      fredflinstone
      Partecipante

      ciao !

      Comando group :

      bash: group: command not found…

    • #31460
      Silvan
      Amministratore del forum

      Ciao,
      avevi installato openmamba-netsrpms da root, per cui dovresti ripulire l’ambiente di build:

      sudo rm -rf /usr/src/RPM/BUILD/chromium-pepper-flash-*

      (attenzione a non aggiungere spazi altrimenti rischi di cancellare tutto il sistema)

Visualizzazione 6 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.