Blocco in fase di avvio (risolto)

Home Page Forum utenti Blocco in fase di avvio (risolto)

Tag: 

Visualizzazione 8 filoni di risposte
  • Autore
    Articoli
    • #33470
      fredflinstone
      Partecipante

      Ciao !
      Dopo l’ultimo aggiornamento il sistema si blocca in fase di avvio…. arrivato a ” Starting Terminate Plymouth Boot Screen ” si inchioda.
      Grazie per l’aiuto.

      • Questo argomento è stato modificato 11 mesi, 1 settimana fa da Silvan.
    • #33471
      Silvan
      Amministratore del forum

      Ciao, un aggiornamento di sddm disponibile nelle ultime ore è la causa del problema.

      Per correggere il problema bisogna effettuare un aggiornamento da terminale nel seguente modo:
      1) premere CTRL-ALT-F2 per aprire una console
      2) effettuare il login digitando nome utente e password
      3) se il computer si connette in rete via Wifi eseguire nmtui ed attivare la propria connessione
      4) eseguire un aggiornamento di sistema, deve essere aggiornato il pacchetto sddm alla versione 0.18.1-4mamba:

      sudo dnf refresh
      sudo dnf update

      5) riavviare
      sudo reboot

    • #33472
      fredflinstone
      Partecipante

      Ciao !
      Ho fatto come suggerito e nonostante gli aggiornamenti Openmamba non si avvia.
      Grazie.

    • #33473
      Silvan
      Amministratore del forum

      Ciao,
      se il problema continua a presentarsi come prima sul display occorre verificare che il pacchetto sddm sia stato effettivamente aggiornato alla versione 0.18.1-4mamba. Attivando un terminale come sopra la versione si può controllare con:

      rpm -q sddm

      In caso contrario consiglierei di ripetere la procedura di aggiornamento data sopra.

      Se questo non risolve (sebbene qui risolva su due installazioni in cui questo aggiornamento è stato testato) altre possibilità di diagnostica sono vedere il contenuto del file /etc/pam.d/sddm-autologin ad esempio impartendo il seguente comando:

      cat /etc/pam.d/sddm-autologin

    • #33474
      fredflinstone
      Partecipante

      Ciao !
      Sddm e stato regolarmente aggiornato.
      Allego la schermata con la diagnostica suggerita.
      Grazie.

      • Questa risposta è stata modificata 11 mesi, 1 settimana fa da fredflinstone.
    • #33476
      Silvan
      Amministratore del forum

      Ciao,
      suggerisco di ripetere adesso la procedura da terminale di cui sopra verificando che anche il pacchetto pam venga aggiornato alla versione 1.4.0.

    • #33477
      fredflinstone
      Partecipante

      Ciao !

      Dopo l’ aggiornamento di Pam il sistema si è avviato regolarmente.

      Grazie per l’ aiuto.

    • #33478
      Silvan
      Amministratore del forum

      Grazie per la segnalazione e i riscontri forniti.

    • #33479
      lillo
      Partecipante

      Giusto per confermare l’anomalia, come a fredflinstone, anche a me si bloccava il pc all’avvio.
      Ho dato i comandi di refresh e update e al reboot il pc si è avviatp regolarmente.
      Grazie al forum utenti e grazie a Silvan.
      Ciao

Visualizzazione 8 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.