Amule non funziona dopo aggiornamento

Home Page Forum utenti Amule non funziona dopo aggiornamento

Visualizzazione 2 filoni di risposte
  • Autore
    Articoli
    • #33232
      fredflinstone
      Partecipante

      Ciao !
      Dopo il recente aggiornamento ho lanciato Amule ma niente.
      Da console mi ha dato il seguente messaggio d’errore :

      ” /usr/bin/amule: riga 8: 32044 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32078 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32112 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32141 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32171 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32201 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32233 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32263 Errore di segmentazione (core dump creato) /usr/bin/amule-bin
      /usr/bin/amule: riga 8: 32293 Errore di segmentazione (core dump creato) /usr/bin/amule-bin

      Ho provato a cancellare e reinstallare ma il risultato è il medesimo.

      Grazie.

    • #33233
      Silvan
      Amministratore del forum

      Ciao,
      il problema sembra risolversi con un aggiornamento del pacchetto libgnome-vfs che sarà disponibile nel canale rolling entro alcune ore.

    • #33234
      fredflinstone
      Partecipante

      Ciao !

      Ti confermo che dopo l’ aggiornamento del pacchetto sopra descritto funziona.

      Grazie

      • Questa risposta è stata modificata 1 anno, 3 mesi fa da fredflinstone.
Visualizzazione 2 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.