[Risolto] amsn è sempre lui

Home Page Forum comunità [Risolto] amsn è sempre lui

Tag: 

Questo argomento contiene 10 risposte, ha 4 partecipanti, ed è stato aggiornato da  ercolinux 9 anni fa.

  • Autore
    Articoli
  • #18000

    ciao a tutti.

    ho visto che è uscita sul sito

    (http://www.amsn-project.net/download.php)

    la nuova versione del suddetto programma,

    e avrei due domande da fare:

    1)quale delle versioni devo scaricare?

    2)una volta scaricate sul desktop, quali sono i comandi da dare a konsole per installarlo?

    grazie della cortese attenzione 😀

  • #25511

    ercolinux
    Moderatore

    L’ultima versione è già presente nella versione devel. Nella stable c’è la penultima. Dal sito se vuoi provarci devi scaricare l’installer per tlc/TK e seguire le istruzioni.(verifica di avere installato tcltk85 prima di lanciarlo)

  • #25512

    non ho tcltk85.

    quindi come faccio?

    e quale devo tirare giù tra quelle presenti nella pagina?

  • #25514

    ercolinux
    Moderatore

    tcltk85 lo installi da synaptic (menu con la chiave inglese nel tray). Poi scarichi questa qui http://sourceforge.net/projects/amsn/files/amsn/0.98.1/amsn-0.98.1-1.tcl85.x86.package/download

  • #25525

    Silvan
    Keymaster

    Ho creato l’aggiornamento di amsn anche sulle versioni milestone1 di openmamba. Sarà disponibile con i prossimi aggiornamenti automatici.

  • #25527

    mi dà il seguente errore:

    there s a problem loading a module of amsn tkcximage couldnt load file utils/tkcximage/tkcximage.so:libv4l2.so.0: cannot open shared object file: no such file or directory

    al che clicco e viene fuori il secondo messaggio:

    loading tkcximage failed.this module is needed to run amsn.please compile amsn first, instructions on how to compile are located in the file install

    si accettano suggerimenti

  • #25528

    il tutto ovviamente dopo aver scaricato gli aggiornamenti da synaptic.

    se volessi rimettere la versione vecchia?

  • #25534

    Silvan
    Keymaster

    Strano, sarebbe dovuto avvenire automaticamente, comunque il problema si risolve installando il pacchetto “libv4l” oppure attendendo i prossimi aggiornamenti automatici disponibili tra circa un’ora.

  • #25535

    tutto risolto.

    bravi ragazzi

  • #25574

    wolf
    Membro

    Ciao ragazzi non riesco a connettermi con Amsn…da cosa puo dipendere?

    :)

  • #25575

    ercolinux
    Moderatore

    Ho verificato e sulla snapshot funziona. Che versione usi tu?

Devi aver eseguito l’accesso per poter rispondere a questa discussione.