Aggiornamenti – Errori con Scopri

Home Page Forum utenti Aggiornamenti – Errori con Scopri

Visualizzazione 2 filoni di risposte
  • Autore
    Articoli
    • #32712
      bottye
      Partecipante

      Ciao,

      mi son lasciato tentare a fare gli aggiornamenti con Scopri,
      interfaccia che attira appunto ma mi da questo errore:

      Download dei pacchetti:
      Running Transaction Check
      ERROR with transaction check vs depsolve:
      soundfont-2rock9 is needed by qsynth-0.5.4-1mamba.x86_64
      Riportare questo errore su http://yum.baseurl.org/report
      ** Trovati 8 problemi pre-esistenti nel rpmdb, l’output di ‘yum check’ è:
      MuseScore-2.3.2-1mamba.x86_64 ha una dipendenza mancante di soundfont-TimGM
      gutenprint-5.2.14-1mamba.x86_64 è un duplicato di gutenprint-5.2.13-1mamba.x86_64
      libgcj4-6.4.0-3mamba.x86_64 è un duplicato di libgcj4-6.2.0-1mamba.x86_64
      libmwaw-0.3.14-1mamba.x86_64 è un duplicato di libmwaw-0.3.13-1mamba.x86_64
      libvpx-1.7.0-1mamba.i586 è un duplicato di libvpx-1.6.1-1mamba.x86_64
      openvpn-2.4.6-1mamba.x86_64 è un duplicato di openvpn-2.4.5-1mamba.x86_64
      qsynth-0.5.3-1mamba.x86_64 ha una dipendenza mancante di soundfont-2rock9
      ttf-symbola-11.00-1mamba.x86_64 è un duplicato di ttf-symbola-10.24-1mamba.x86_64
      Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2018-12-08-17-37Z1IpxG.yumtx

      Neanche con ‘sudo yum update –skip-broken’ non aggiorna… 🙁

      Scopri notifica 71 aggiornamenti
      Yum 81

      Come posso rimediare?

      Grazie

      • Questo argomento è stato modificato 2 anni, 10 mesi fa da bottye.
    • #32714
      Silvan
      Amministratore del forum

      Ciao,
      dovesti poter correggere l’errore causato da Discover con:

      sudo yum install soundfont-TimGM

    • #32715
      bottye
      Partecipante

      Ottimo, Grazie risolto e capito 🙂

Visualizzazione 2 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.