Home > Pacchetti > Repository > base > oath-toolkit
OATH Toolkit provide components to build one-time password authentication systems. It contains shared C libraries, command line tools and a PAM module. Supported technologies include the event-based HOTP algorithm (RFC 4226), the time-based TOTP algorithm (RFC 6238), and Portable Symmetric Key Container (PSKC, RFC 6030) to manage secret key data. OATH stands for Open AuTHentication, which is the organization that specify the algorithms.
oath-toolkit-2.6.15.tar.gz
oath-toolkit.spec
Richiesto in compilazione da
oath-toolkit: Components to build one-time password authentication systems
OATH Toolkit provide components to build one-time password authentication systems. It contains shared C libraries, command line tools and a PAM module. Supported technologies include the event-based HOTP algorithm (RFC 4226), the time-based TOTP algorithm (RFC 6238), and Portable Symmetric Key Container (PSKC, RFC 6030) to manage secret key data. OATH stands for Open AuTHentication, which is the organization that specify the algorithms.
| Nome: | oath-toolkit |
| Versione: | 2.6.15-2mamba |
| Gruppo: | Applications/Security |
| Manutentore: | silvan |
| Licenza: | GPL |
| Dimensione: | 3.75 MB |
| URL di origine: | https://oath-toolkit.codeberg.page/ |
| Data di compilazione: | 2026-11-07 19:59:34 |
File sorgenti
oath-toolkit-2.6.15-xmlsec-1.3.13-dl-include.patchoath-toolkit-2.6.15.tar.gz
oath-toolkit.spec
Pacchetti binari e dipendenze
| x86_64 | aarch64 | i586 | |
|---|---|---|---|
| RPM creati | liboath-toolkit liboath-toolkit-devel oath-toolkit oath-toolkit-debug | liboath-toolkit liboath-toolkit-devel oath-toolkit oath-toolkit-debug | liboath-toolkit liboath-toolkit-devel oath-toolkit oath-toolkit-debug |
| Dipendenze di compilazione | glibc-devel [1] libltdl-devel [1] libpam-devel [1] libxml2-devel [1] libxmlsec1-devel [1] libxmlsec1-devel[>=0:1.3.13-1mamba] [1] libxslt-devel [1] | glibc-devel [1] libltdl-devel [1] libpam-devel [1] libxml2-devel [1] libxmlsec1-devel [1] libxmlsec1-devel[>=0:1.3.13-1mamba] [1] libxslt-devel [1] | glibc-devel [1] libltdl-devel [1] libpam-devel [1] libxml2-devel [1] libxmlsec1-devel [1] libxmlsec1-devel[>=0:1.3.13-1mamba] [1] libxslt-devel [1] |
Cronologia delle modifiche
| Data | Packager | Versione | Descrizione |
|---|---|---|---|
| 2026-11-07 | autodist | 2.6.15-2mamba | - rebuilt by autoport with build requirements: libxmlsec1-devel>=0:1.3.13-1mamba - add upstream patch to fix build with xmlsec 1.3.13 |
| 2026-10-14 | autodist | 2.6.15-1mamba | - automatic version update by autodist |
| 2026-07-04 | autodist | 2.6.14-2mamba | - rebuilt by autoport with build requirements: libxmlsec1-devel>=0:1.3.12-1mamba |
| 2026-05-05 | silvan | 2.6.14-1mamba | - package created using the webbuild interface |
