Impossibile effettuare alcuni aggiornamenti

Home Page Forum utenti Impossibile effettuare alcuni aggiornamenti

Visualizzazione 30 filoni di risposte
  • Autore
    Articoli
    • #32436
      bottye
      Partecipante

      Ciao,

      come segnalato qui:
      https://openmamba.org/it/forums/topic/area-bugs-non-accessibile/#post-32434

      non è possibile effettuare anche alcuni ALTRI aggiornamenti 🙁

      Vedi Img allegata.

      Grazie

      E-

    • #32438
      Silvan
      Amministratore del forum

      Ciao,
      il tool per gli aggiornamenti di KDE 5 ha ancora qualche problema noto.
      Per capire il dettaglio del problema suggerisco di eseguire il seguente comando da terminale:

      sudo yum update

      L’aggiornamento potrebbe andare a buon fine, oppure mostrare delle informazioni che permettono di risalire al problema.

    • #32439
      bottye
      Partecipante

      Ciao,

      grazie,in allegati il txt lunghissimo con gli errori

      [tra cui quello del post https://openmamba.org/it/forums/topic/area-bugs-non-accessibile/#post-32434 – Errore nella transazione]

      Può dipendere o essere collegato dal fatto che all’atto dello spegnimento vedo dei FAIL?

      Ne ricordo 2…

      Impossibile avviare HTTP Server…

      e più grave:

      Kernel [update (?) error]

      Non ricordo come mandare in un file quel log [che certamente c’è]

      Grazie
      E-

    • #32441
      Silvan
      Amministratore del forum

      Proverei intanto:

      sudo yum-complete-transaction
      sudo yum install libkconfigwidgets
      sudo yum install libQt5Qml
      sudo yum reinstall libkconfigwidgets
      sudo yum reinstall libQt5Qml

      dopo ognuno dei comandi sopra riproverei:

      sudo yum update

      Finché non va a buon fine. Se invece alla fine l’update ancora non va a buon fine sarebbe utile vedere il log di tutti i comandi di cui sopra.

      • Questa risposta è stata modificata 3 anni, 8 mesi fa da Silvan.
    • #32443
      bottye
      Partecipante

      Ciao,

      sudo yum update ha sempre fallito [con 2 errori diversi]

      Ti allego il file con gli errori…

      I pkg li ha rielaborati tutti se ho capito bene…

      In fondo al file si vede che ho provato un test.
      Gli ultimi 2 pkg, se li lancio per aggiornarli, si aggiornano all’infinito…
      sembrerebbe che non scriva che il pkg è già aggiornato.

      Lato applicazione Aggiornamenti, da Plasma, restano 21 pkg da aggiornare ma a 0k e non è possibile rimuoverli.

      Grazie

      E-

      • Questa risposta è stata modificata 3 anni, 8 mesi fa da bottye.
    • #32446
      Silvan
      Amministratore del forum

      Secondo l’ultimo yum update manca ancora:

      sudo yum install khotkeys

      (oppure se non ha successo: sudo yum reinstall khotkeys)

      E poi darei anche

      sudo yum install konsole breeze

      prima di rilanciare:

      sudo yum update

    • #32447
      bottye
      Partecipante

      Grande Silvan!!!

      Allego il file con il rapporto.
      Da quanto ho visto vi sono solo degli avvertimenti stile:

      warning: Schema ‘org.gnome.crypto.cache’ has path ‘/desktop/gnome/crypto/cache/’. Paths starting with ‘/apps/’, ‘/desktop/’ or ‘/system/’ are deprecated.

      che mi sembrano innocui.

      🙂

      P.S.:Se non vi sono altre verifiche/azioni da fare dimmelo che metto Risolto!

      E-

      • Questa risposta è stata modificata 3 anni, 8 mesi fa da bottye.
    • #32455
      bottye
      Partecipante

      Ciao
      dopo il paciugo del liveuser:

      https://openmamba.org/it/forums/topic/me-scomparso-il-desktop-i-preferiti-e/#post-32450

      ottengo questo errore, facendo sudo yum update
      [purtroppo ho provato a lanciarlo da liveuser per vedere se risolvevo 😐 ]

      Dimensione totale: 23 M
      Procedere : s
      Download dei pacchetti:
      Running Transaction Check
      ERROR with transaction check vs depsolve:
      live-user-environment is needed by livecd-tools-4.0.3-1mamba.x86_64
      Riportare questo errore su http://yum.baseurl.org/report
      ** Trovati 1 problemi pre-esistenti nel rpmdb, l’output di ‘yum check’ è:
      livecd-tools-4.0.2-1mamba.x86_64 ha una dipendenza mancante di live-user-environment
      Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2018-02-16-14-2821e07w.yumtx

      Gli aggiornamenti non girano di nuovo più, come prima…

      Grazie
      E-

    • #32458
      Silvan
      Amministratore del forum

      Prova ad eseguire:
      sudo yum remove livecd-tools

      La rimozione dei pacchetti livecd-tools e live-user-environment è la procedura cui mi riferivo nell’altro post per rimuovere l’utente liveuser. Tuttavia da quanto riporti risulta che live-user-environment sia già stato rimosso, ma questo è strano. Eventualmente se nel sistema e nella schermata di login compare ancora l’utente liveuser procederei con ulteriori comandi per rimuoverlo a mano.

    • #32461
      bottye
      Partecipante

      Ciao, ora non mi si spegne piuuuu!!!

      ;-(

      • #32462
        bottye
        Partecipante

        Ciao,

        tiro giù il sistema da terminale con

        sudo shutdown ed aspetto min e mezzo e si spegne.

        Quando tento di spegnere non lo fa
        e qualsiasi cosa faccia col mouse ritorna al desktop come nulla fosse.

        Al riavvio [con shutdown o reboot] mi compare prima una mega tastierona gigante che prende tutto lo schermo e “iconizzo”
        e poi sempre la scelta del mio utente e dello liveuser.

        Ho provato i suggerimenti di :

        https://openmamba.org/it/forums/topic/om-non-si-spegne-piu/#post-32191

        ma non sono serviti e non trovo il file nascosto indicato .xession-errors nella home.
        Non so più come vederlo e copiarlo per postarlo…

        PS.:
        sudo yum remove livecd-tools dice di aver rimosso tutto senza errori
        e se rilanciato dice che non c’è nulla da fare…

        sudo yum remove livecd-tools
        Password: 
        Plugin abilitati:refresh-packagekit
        Impostazione processo di eliminazione
        Nessuna corrispondenza per l'argomento: livecd-tools
        Nessun pacchetto marcato per la rimozione

        Grazie
        E-

        • Questa risposta è stata modificata 3 anni, 8 mesi fa da bottye.
    • #32464
      bottye
      Partecipante

      Risolto reinstallando TUTTO in quanto dava seri problemi con la scheda grafica e altri guai, evidentemente qualcosa s’era inciuccato qua e là dovendone forzare l’arresto.

      Grazie

      E-

      Gli aggiornamenti ora funzionano bene
      [anche se in Aggiornamenti non sempre l’indicazione a video è ancora coerente con i dati
      (file in aggiornamento a 0kb in visualizzazione ma barretta che correttamente diviene blu durante le fasi dell’aggiornamento stesso.)
      ma questa è un’altra storia 🙂 ]

      Grazie

    • #32476
      bottye
      Partecipante

      Ciao,

      si è ripresentato il problema degli aggiornamenti ma in modo un po’ diverso…

      Il programma per gli aggiornamenti diceva:

      Too few items to process

      come in precedenza allora
      ho fatto quanto dicevi qui:
      https://openmamba.org/it/forums/topic/impossibile-effettuare-alcuni-aggiornamenti/#post-32446

      Cioè:

      sudo yum install khotkeys
      OK
      sudo yum install konsole breeze
      OK

      sudo yum update
      [errori]

      ma ha dato gli errori indicati in allegato.

      Spero sia utile per il debug…

      Grazie e ciao!
      E-

    • #32478
      Silvan
      Amministratore del forum

      Ciao,
      il problema è dello stesso tipo del precedente, ma le dipendenze mancanti sono diverse.
      Per tamponare consiglio di eseguire il seguente comando:

      sudo yum install filesharing kwalletmanager libkeditbookmarks libQt5MultimediaWidgets libQt5Test libkaccounts-integration libokular kgamma5 libpython26

    • #32479
      bottye
      Partecipante

      Ottimo, Grazie Silvan!!!

      Ha funzionato a meraviglia!

      🙂

      E-

    • #32481
      bottye
      Partecipante

      Ciao,
      ci sono due nuovi aggiornamenti bloccati:

      allego quanto dice

      sudo yum update

      per debug, grazie!

      E-

    • #32483
      Silvan
      Amministratore del forum

      Ciao,

      sudo yum install libkauth libbaloo foomatic-db

    • #32484
      bottye
      Partecipante

      🙂

      Grazie

    • #32485
      bottye
      Partecipante

      Ciao,
      il problema non si è più ripresentato, con gli ultimi aggiornamenti.

      Grazie!

      E-

    • #32504
      bottye
      Partecipante

      Si è ripresentato…

      sudo yum install breeze*
      Password:
      Plugin abilitati:refresh-packagekit
      Impostazione processo di installazione
      Il pacchetto breeze-plymouth-5.12.4-1mamba.x86_64 è già installato e aggiornato all’ultima versione
      Il pacchetto breeze-grub-5.12.4-1mamba.x86_64 è già installato e aggiornato all’ultima versione
      Il pacchetto breeze-icons-5.44.0-1mamba.x86_64 è già installato e aggiornato all’ultima versione
      Il pacchetto breeze-gtk-5.12.4-1mamba.x86_64 è già installato e aggiornato all’ultima versione
      Risoluzione dipendenze
      –> Esecuzione del controllo di transazione
      —> Package breeze.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package breeze.x86_64 0:5.12.4-1mamba will be an update
      —> Package breeze-debug.x86_64 0:5.12.4-1mamba will be installato
      —> Package breeze-gtk-debug.x86_64 0:5.12.4-1mamba will be installato
      —> Package breeze-kde4.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package breeze-kde4.x86_64 0:5.12.4-1mamba will be an update
      —> Package breeze-plymouth-debug.x86_64 0:5.12.4-1mamba will be installato
      –> Risoluzione delle dipendenze completata

      Dipendenze risolte

      ====================================================================================================================================================
      Pacchetto Arch Versione Repository Dim.
      ====================================================================================================================================================
      Installazione:
      breeze-debug x86_64 5.12.4-1mamba rolling 9.5 M
      breeze-gtk-debug x86_64 5.12.4-1mamba rolling 189 k
      breeze-plymouth-debug x86_64 5.12.4-1mamba rolling 17 k
      Aggiornamento:
      breeze x86_64 5.12.4-1mamba rolling 20 M
      breeze-kde4 x86_64 5.12.4-1mamba rolling 194 k

      Riepilogo della transazione
      ====================================================================================================================================================
      Install 3 Packages
      Upgrade 2 Packages

      Dimensione totale: 30 M
      Dimensione totale del download: 9.7 M
      Procedere : s
      Download dei pacchetti:
      (1/3): breeze-debug-5.12.4-1mamba.x86_64.rpm | 9.5 MB 00:00:13
      (2/3): breeze-gtk-debug-5.12.4-1mamba.x86_64.rpm | 189 kB 00:00:00
      (3/3): breeze-plymouth-debug-5.12.4-1mamba.x86_64.rpm | 17 kB 00:00:00
      —————————————————————————————————————————————————-
      Totale 699 kB/s | 9.7 MB 00:14
      Running Transaction Check
      ERROR with transaction check vs depsolve:
      libKF5Style.so.5()(64bit) is needed by breeze-5.12.4-1mamba.x86_64
      Riportare questo errore su http://yum.baseurl.org/report
      ** Trovati 22 problemi pre-esistenti nel rpmdb, l’output di ‘yum check’ è:
      1:apper-1.0.0-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      breeze-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libKF5Style.so.5()(64bit)
      desktop-base-kde-4.0.4-2mamba.x86_64 ha una dipendenza mancante di plasma-workspace
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::I18N)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Editor)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Fetcher)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Log)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Migration)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Prompt)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Ra)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Utils)
      libimlib2-1.5.1-1mamba.x86_64 ha una dipendenza mancante di libimlib2-filters = (‘0’, ‘1.5.1’, ‘1mamba’)
      libkhotkeys-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libcolorcorrect.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libtaskmanager.so.6()(64bit)
      libpowerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkdeinit5_kuiserver5.so()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libplasma-workspace = (‘0’, ‘5.12.4’, ‘1mamba’)
      powerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2018-04-04-20-29625I1Q.yumtx

      E-

    • #32505
      Silvan
      Amministratore del forum

      Ciao,
      il problema alla base dev’essere un’incompatibilità tra le versioni di yum e rpm, si riproduce anche su mie installazioni e deve essere affrontato, inutile continuare a fornire soluzioni tampone, evidentemente la causa non è qualcosa di drastico come un crash o lo spegnimento del computer mentre si effettuano gli aggiornamenti. Vedo se riesco ad occuparmene nel fine settimana con priorità maggiore rispetto al resto.

      L’unico dubbio è se si verifichi dopo aver usato (per i precedenti aggiornamenti) il comando yum o dall’interfaccia del desktop (discovery di plasma). Per lunghi periodi credo di aver usato yum da linea di comando senza riscontrare il problema e quindi ho il sospetto che il problema sia causato dal meccanismo di aggiornamento del desktop (che utilizza un sottosistema diverso passando per PackageKit). Ti chiedo quindi se sai dirmi se oltre ad yum da linea di comando hai anche effettuato recentemente aggiornamenti dal desktop.

      Grazie.

      • Questa risposta è stata modificata 3 anni, 6 mesi fa da Silvan.
    • #32508
      bottye
      Partecipante

      Ciao,
      si, tutti gli aggiornamenti che faccio li richiamo prima da desktop tramite l’iconcina a cerchietto con la freccia in su e, quando vi sono aggiornamenti, anche col pallino blu in basso adx.

      Spero sia questo quello che intendevi…

      Grazie

      E-

    • #32546
      bottye
      Partecipante

      Ciao Silvan,

      non so se ti sia già stato possibile mettere mano al problema di cui parlavi nel post precedente…
      Se si, probabilmente la cosa è risolta solo che mi trovo 6 aggiornamenti che rimangono inchiodati.

      Un paio relativi a Breeze, un altro paio relativi al devil qualchecosa, uno di Apper e uno di cups.

      Non sono su Linux ora e non posso vederlo a livello di nomi precisi…
      Il sistema dice che mancano delle dipendenze.

      Come posso risolvere, visto che tutte le volte che vi sono aggiornamenti se non DEseleziono i 6 incriminati non mi aggiorna nulla?

      Ho provato sia da Scopri che da Konsole.

      Grazie
      E-

    • #32547
      Silvan
      Amministratore del forum

      Ciao,
      per adesso per quanto riguarda la tua installazione sistemerei ancora i problemi manualmente e proverei per un periodo a fare gli aggiornamenti soltanto da terminale in modo da verificare che il problema sia causato dal meccanismo di aggiornamento da interfaccia grafica che stai usando.
      Per sistemare la tua installazione manualmente puoi fornire nuovamente l’output del comando sudo yum update o sudo yum check?

    • #32550
      bottye
      Partecipante

      ok, grazie-

      Per aggiornare da konsole basta

      sudo yum update

      ?

      sudo yum check
      Plugin abilitati:refresh-packagekit
      1:apper-1.0.0-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      breeze-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libKF5Style.so.5()(64bit)
      desktop-base-kde-4.0.4-2mamba.x86_64 ha una dipendenza mancante di plasma-workspace
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::I18N)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Editor)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Fetcher)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Log)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Migration)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Prompt)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Ra)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Utils)
      libimlib2-1.5.1-1mamba.x86_64 ha una dipendenza mancante di libimlib2-filters = ('0', '1.5.1', '1mamba')
      libkhotkeys-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libcolorcorrect.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libtaskmanager.so.6()(64bit)
      libpowerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkdeinit5_kuiserver5.so()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libplasma-workspace = ('0', '5.12.4', '1mamba')
      powerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      Errore: check all
      sudo yum update
      Password: 
      Plugin abilitati:refresh-packagekit
      Impostazione processo di aggiornamento
      Risoluzione dipendenze
      --> Esecuzione del controllo di transazione
      ---> Package acpid.x86_64 0:2.0.28-1mamba will be aggiornato
      ---> Package acpid.x86_64 0:2.0.29-1mamba will be an update
      ---> Package apper.x86_64 1:1.0.0-1mamba will be aggiornato
      ---> Package apper.x86_64 1:1.0.0-2mamba will be an update
      ---> Package breeze.x86_64 0:5.12.3-1mamba will be aggiornato
      ---> Package breeze.x86_64 0:5.12.4-1mamba will be an update
      ---> Package breeze-kde4.x86_64 0:5.12.3-1mamba will be aggiornato
      ---> Package breeze-kde4.x86_64 0:5.12.4-1mamba will be an update
      ---> Package cups-filters.x86_64 0:1.20.1-1mamba will be aggiornato
      ---> Package cups-filters.x86_64 0:1.20.3-1mamba will be an update
      --> Elaborazione dipendenza: libqpdf.so.21(LIBQPDF_21)(64bit) per il pacchetto: cups-filters-1.20.3-1mamba.x86_64
      --> Elaborazione dipendenza: libqpdf.so.21()(64bit) per il pacchetto: cups-filters-1.20.3-1mamba.x86_64
      ---> Package fontconfig.x86_64 0:2.12.6-1mamba will be aggiornato
      ---> Package fontconfig.x86_64 0:2.13.0-1mamba will be an update
      ---> Package git.x86_64 0:2.16.3-1mamba will be aggiornato
      ---> Package git.x86_64 0:2.17.0-1mamba will be an update
      --> Elaborazione dipendenza: perl(Git::LoadCPAN::Mail::Address) per il pacchetto: git-2.17.0-1mamba.x86_64
      --> Elaborazione dipendenza: perl(Git::LoadCPAN::Error) per il pacchetto: git-2.17.0-1mamba.x86_64
      ---> Package keepalived.x86_64 0:1.4.2-1mamba will be aggiornato
      ---> Package keepalived.x86_64 0:1.4.3-1mamba will be an update
      ---> Package libfontconfig.x86_64 0:2.12.6-1mamba will be aggiornato
      ---> Package libfontconfig.x86_64 0:2.13.0-1mamba will be an update
      ---> Package libpowerdevil.x86_64 0:5.12.3-1mamba will be aggiornato
      ---> Package libpowerdevil.x86_64 0:5.12.4-1mamba will be an update
      ---> Package powerdevil.x86_64 0:5.12.3-1mamba will be aggiornato
      ---> Package powerdevil.x86_64 0:5.12.4-1mamba will be an update
      --> Esecuzione del controllo di transazione
      ---> Package cups-filters.x86_64 0:1.20.3-1mamba will be an update
      --> Elaborazione dipendenza: libqpdf.so.21(LIBQPDF_21)(64bit) per il pacchetto: cups-filters-1.20.3-1mamba.x86_64
      --> Elaborazione dipendenza: libqpdf.so.21()(64bit) per il pacchetto: cups-filters-1.20.3-1mamba.x86_64
      ---> Package perl-Git.x86_64 0:2.17.0-1mamba will be installato
      --> Risoluzione delle dipendenze completata
      Errore: Pacchetto: cups-filters-1.20.3-1mamba.x86_64 (rolling)
                  Richiede: libqpdf.so.21()(64bit)
      Errore: Pacchetto: cups-filters-1.20.3-1mamba.x86_64 (rolling)                                                                                                                             
                  Richiede: libqpdf.so.21(LIBQPDF_21)(64bit)                                                                                                                                     
       Si può provare ad usare --skip-broken per aggirare il problema                                                                                                                            
      ** Trovati 22 problemi pre-esistenti nel rpmdb, l'output di 'yum check' è:                                                                                                                 
      1:apper-1.0.0-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)                                                                                                     
      breeze-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libKF5Style.so.5()(64bit)                                                                                                        
      desktop-base-kde-4.0.4-2mamba.x86_64 ha una dipendenza mancante di plasma-workspace                                                                                                        
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git)                                                                                                                           
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::I18N)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Editor)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Fetcher)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Log)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Migration)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Prompt)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Ra)
      git-2.16.3-1mamba.x86_64 ha una dipendenza mancante di perl(Git::SVN::Utils)
      libimlib2-1.5.1-1mamba.x86_64 ha una dipendenza mancante di libimlib2-filters = ('0', '1.5.1', '1mamba')
      libkhotkeys-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libcolorcorrect.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libtaskmanager.so.6()(64bit)
      libpowerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkdeinit5_kuiserver5.so()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libplasma-workspace = ('0', '5.12.4', '1mamba')
      powerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)

      Ho fatto tutti e 2 anche per curiosità 🙂

    • #32551
      bottye
      Partecipante

      Ciao,

      oltre ad usare sudo yum update --skip-broken da konsole posso fare altro per risolvere?

      Grazie

      Ermanno

    • #32552
      bottye
      Partecipante

      Ciao questo l’ultimo esito:

      sudo yum update –skip-broken
      Plugin abilitati:refresh-packagekit
      Lock /var/run/yum.pid attivo: altro processo in esecuzione con pid 5621.
      Un’altra applicazione sta bloccando l’esecuzione di yum; in attesa che esca…
      L’altra applicazione è: PackageKit
      Memoria : 42 M RSS (261 MB VSZ)
      Avviato: Sat Apr 28 20:57:24 2018 – 01:55 fa
      Stato : In esecuzione, pid: 5621
      Lock /var/run/yum.pid attivo: altro processo in esecuzione con pid 5660.
      Un’altra applicazione sta bloccando l’esecuzione di yum; in attesa che esca…
      L’altra applicazione è: PackageKit
      Memoria : 54 M RSS (268 MB VSZ)
      Avviato: Sat Apr 28 20:59:19 2018 – 00:02 fa
      Stato : In esecuzione, pid: 5660
      Lock /var/run/yum.pid attivo: altro processo in esecuzione con pid 5662.
      Un’altra applicazione sta bloccando l’esecuzione di yum; in attesa che esca…
      L’altra applicazione è: PackageKit
      Memoria : 41 M RSS (254 MB VSZ)
      Avviato: Sat Apr 28 20:59:22 2018 – 00:01 fa
      Stato : In esecuzione, pid: 5662
      Un’altra applicazione sta bloccando l’esecuzione di yum; in attesa che esca…
      L’altra applicazione è: PackageKit
      Memoria : 55 M RSS (268 MB VSZ)
      Avviato: Sat Apr 28 20:59:22 2018 – 00:03 fa
      Stato : In attesa, pid: 5662
      Un’altra applicazione sta bloccando l’esecuzione di yum; in attesa che esca…
      L’altra applicazione è: PackageKit
      Memoria : 55 M RSS (268 MB VSZ)
      Avviato: Sat Apr 28 20:59:22 2018 – 00:05 fa
      Stato : In attesa, pid: 5662
      Impostazione processo di aggiornamento
      Risoluzione dipendenze
      –> Esecuzione del controllo di transazione
      —> Package VirtualBox-vboxguest.x86_64 0:5.2.8-1mamba will be aggiornato
      —> Package VirtualBox-vboxguest.x86_64 0:5.2.10-1mamba will be an update
      —> Package alsa-tools.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-tools.x86_64 0:1.1.6-1mamba will be an update
      —> Package alsa-tools-firmware.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-tools-firmware.x86_64 0:1.1.6-1mamba will be an update
      —> Package alsa-utils.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-utils.x86_64 0:1.1.6-1mamba will be an update
      —> Package alsa-utils-midi.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-utils-midi.x86_64 0:1.1.6-1mamba will be an update
      —> Package apper.x86_64 1:1.0.0-1mamba will be aggiornato
      —> Package apper.x86_64 1:1.0.0-2mamba will be an update
      —> Package baloo.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package baloo.x86_64 0:5.45.0-1mamba will be an update
      —> Package breeze.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package breeze.x86_64 0:5.12.4-1mamba will be an update
      —> Package breeze-icons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package breeze-icons.x86_64 0:5.45.0-1mamba will be an update
      —> Package breeze-kde4.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package breeze-kde4.x86_64 0:5.12.4-1mamba will be an update
      —> Package cups-filters.x86_64 0:1.20.1-1mamba will be aggiornato
      —> Package cups-filters.x86_64 0:1.20.3-1mamba will be an update
      —> Package frameworkintegration.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package frameworkintegration.x86_64 0:5.45.0-1mamba will be an update
      —> Package gcc.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package gcc.x86_64 0:7.3.0-1mamba will be an update
      –> Elaborazione dipendenza: libisl.so.15()(64bit) per il pacchetto: gcc-7.3.0-1mamba.x86_64
      —> Package gcc-cpp.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package gcc-cpp.x86_64 0:7.3.0-1mamba will be an update
      —> Package ghostscript.x86_64 0:9.22-1mamba will be aggiornato
      —> Package ghostscript.x86_64 0:9.23-1mamba will be an update
      —> Package ghostscript-X11.x86_64 0:9.22-1mamba will be aggiornato
      —> Package ghostscript-X11.x86_64 0:9.23-1mamba will be an update
      —> Package gnome-keyring.x86_64 0:3.20.1-1mamba will be aggiornato
      —> Package gnome-keyring.x86_64 0:3.28.0.2-1mamba will be an update
      —> Package kconfig.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kconfig.x86_64 0:5.45.0-1mamba will be an update
      —> Package kded.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kded.x86_64 0:5.45.0-1mamba will be an update
      —> Package kdoctools.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kdoctools.x86_64 0:5.45.0-1mamba will be an update
      —> Package kglobalaccel.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kglobalaccel.x86_64 0:5.45.0-1mamba will be an update
      —> Package kimageformats.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kimageformats.x86_64 0:5.45.0-1mamba will be an update
      —> Package kinit.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kinit.x86_64 0:5.45.0-1mamba will be an update
      —> Package kio.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kio.x86_64 0:5.45.0-1mamba will be an update
      —> Package kpackage.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kpackage.x86_64 0:5.45.0-1mamba will be an update
      —> Package kservice.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kservice.x86_64 0:5.45.0-1mamba will be an update
      —> Package kwallet.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kwallet.x86_64 0:5.45.0-1mamba will be an update
      —> Package libalsa.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package libalsa.x86_64 0:1.1.6-1mamba will be an update
      —> Package libalsa-plugins.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package libalsa-plugins.x86_64 0:1.1.6-1mamba will be an update
      —> Package libatomic.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libatomic.x86_64 0:7.3.0-1mamba will be an update
      —> Package libattica5.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libattica5.x86_64 0:5.45.0-1mamba will be an update
      —> Package libbaloo.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libbaloo.x86_64 0:5.45.0-1mamba will be an update
      —> Package libbluez-qt.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libbluez-qt.x86_64 0:5.45.0-1mamba will be an update
      —> Package libgcc.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgcc.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgcj4.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgcj4.x86_64 0:6.4.0-3mamba will be an update
      —> Package libgfortran.x86_64 0:6.2.0-1mamba will be aggiornato
      –> Elaborazione dipendenza: libgfortran.so.3()(64bit) per il pacchetto: libblas-3.5.0-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3()(64bit) per il pacchetto: libatlas-3.8.4-3mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3()(64bit) per il pacchetto: liblapack-3.5.0-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3()(64bit) per il pacchetto: libmpi-1.8.8-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3()(64bit) per il pacchetto: libxblas-1.0.248-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3()(64bit) per il pacchetto: python-numpy-1.11.2-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3(GFORTRAN_1.0)(64bit) per il pacchetto: libblas-3.5.0-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3(GFORTRAN_1.0)(64bit) per il pacchetto: libatlas-3.8.4-3mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3(GFORTRAN_1.0)(64bit) per il pacchetto: liblapack-3.5.0-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3(GFORTRAN_1.4)(64bit) per il pacchetto: libblas-3.5.0-1mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3(GFORTRAN_1.4)(64bit) per il pacchetto: libatlas-3.8.4-3mamba.x86_64
      –> Elaborazione dipendenza: libgfortran.so.3(GFORTRAN_1.4)(64bit) per il pacchetto: liblapack-3.5.0-1mamba.x86_64
      —> Package libgfortran.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgo.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgo.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgomp.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgomp.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgs.x86_64 0:9.22-1mamba will be aggiornato
      —> Package libgs.x86_64 0:9.23-1mamba will be an update
      —> Package libgsf.x86_64 0:1.14.42-1mamba will be aggiornato
      —> Package libgsf.x86_64 0:1.14.43-1mamba will be an update
      —> Package libicu.x86_64 0:60.2-1mamba will be aggiornato
      –> Elaborazione dipendenza: libicudata.so.60()(64bit) per il pacchetto: libcdr-0.1.4-1mamba.x86_64
      –> Elaborazione dipendenza: libicudata.so.60()(64bit) per il pacchetto: libharfbuzz-1.7.6-1mamba.x86_64
      –> Elaborazione dipendenza: libicudata.so.60()(64bit) per il pacchetto: libqalculate-2.2.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicudata.so.60()(64bit) per il pacchetto: libe-book-0.1.3-1mamba.x86_64
      –> Elaborazione dipendenza: libicudata.so.60()(64bit) per il pacchetto: libQt5Location-5.10.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicudata.so.60()(64bit) per il pacchetto: libQt5Core-5.10.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicudata.so.60()(64bit) per il pacchetto: libmspub-0.1.4-1mamba.x86_64
      –> Elaborazione dipendenza: libicui18n.so.60()(64bit) per il pacchetto: libcdr-0.1.4-1mamba.x86_64
      –> Elaborazione dipendenza: libicui18n.so.60()(64bit) per il pacchetto: libe-book-0.1.3-1mamba.x86_64
      –> Elaborazione dipendenza: libicui18n.so.60()(64bit) per il pacchetto: libQt5Location-5.10.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicui18n.so.60()(64bit) per il pacchetto: libical-3.0.3-1mamba.x86_64
      –> Elaborazione dipendenza: libicui18n.so.60()(64bit) per il pacchetto: libical2-2.0.0-2mamba.x86_64
      –> Elaborazione dipendenza: libicui18n.so.60()(64bit) per il pacchetto: libQt5Core-5.10.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicui18n.so.60()(64bit) per il pacchetto: libmspub-0.1.4-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libcdr-0.1.4-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libharfbuzz-1.7.6-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libqalculate-2.2.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libe-book-0.1.3-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libQt5Location-5.10.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libical-3.0.3-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libical2-2.0.0-2mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libQt5Core-5.10.1-1mamba.x86_64
      –> Elaborazione dipendenza: libicuuc.so.60()(64bit) per il pacchetto: libmspub-0.1.4-1mamba.x86_64
      —> Package libicu.x86_64 0:61.1-1mamba will be an update
      —> Package libkactivities-stats.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkactivities-stats.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkactivities5.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkactivities5.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkarchive.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkarchive.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkauth.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkauth.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkbookmarks.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkbookmarks.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcmutils.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcmutils.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcodecs.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcodecs.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcompletion.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcompletion.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkconfig.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkconfig.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkconfigwidgets.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkconfigwidgets.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcoreaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcoreaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcrash.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcrash.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdbusaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdbusaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdeclarative.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdeclarative.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdelibs4support.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdelibs4support.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdesu.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdesu.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdnssd.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdnssd.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkemoticons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkemoticons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkfilemetadata.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkfilemetadata.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkglobalaccel.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkglobalaccel.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkguiaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkguiaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkhtml.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkhtml.x86_64 0:5.45.0-1mamba will be an update
      —> Package libki18n.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libki18n.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkiconthemes.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkiconthemes.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkidletime.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkidletime.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkio.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkio.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkirigami2.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkirigami2.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkitemmodels.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkitemmodels.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkitemviews.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkitemviews.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkjobwidgets.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkjobwidgets.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkjs.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkjs.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkjsembed.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkjsembed.x86_64 0:5.45.0-1mamba will be an update
      —> Package libknewstuff.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libknewstuff.x86_64 0:5.45.0-1mamba will be an update
      —> Package libknotifications.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libknotifications.x86_64 0:5.45.0-1mamba will be an update
      —> Package libknotifyconfig.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libknotifyconfig.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkpackage.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkpackage.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkparts.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkparts.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkpeople.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkpeople.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkprison.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkprison.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkpty.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkpty.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkross.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkross.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkrunner.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkrunner.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkservice.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkservice.x86_64 0:5.45.0-1mamba will be an update
      —> Package libktexteditor.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libktexteditor.x86_64 0:5.45.0-1mamba will be an update
      –> Elaborazione dipendenza: libgit2.so.27()(64bit) per il pacchetto: libktexteditor-5.45.0-1mamba.x86_64
      —> Package libktextwidgets.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libktextwidgets.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkunitconversion.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkunitconversion.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwallet.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwallet.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwayland.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwayland.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwidgetsaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwidgetsaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwindowsystem.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwindowsystem.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkxmlgui.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkxmlgui.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkxmlrpcclient.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkxmlrpcclient.x86_64 0:5.45.0-1mamba will be an update
      —> Package libldb.x86_64 0:1.3.1-1mamba will be aggiornato
      —> Package libldb.x86_64 0:1.3.2-1mamba will be an update
      —> Package libltdl.x86_64 0:2.4.6-5mamba will be aggiornato
      —> Package libltdl.x86_64 0:2.4.6-6mamba will be an update
      —> Package libmodemmanager-qt.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libmodemmanager-qt.x86_64 0:5.45.0-1mamba will be an update
      —> Package libnetworkmanager-qt5.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libnetworkmanager-qt5.x86_64 0:5.45.0-1mamba will be an update
      —> Package libnss.x86_64 0:3.36-1mamba will be aggiornato
      —> Package libnss.x86_64 0:3.36.1-1mamba will be an update
      —> Package libplasma-framework.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libplasma-framework.x86_64 0:5.45.0-1mamba will be an update
      —> Package libpowerdevil.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package libpowerdevil.x86_64 0:5.12.4-1mamba will be an update
      —> Package libprocps.x86_64 0:3.3.13-1mamba will be aggiornato
      —> Package libprocps.x86_64 0:3.3.14-1mamba will be an update
      —> Package libpstoedit.x86_64 0:3.70-3mamba will be aggiornato
      —> Package libpstoedit.x86_64 0:3.71-1mamba will be an update
      —> Package libqpdf.x86_64 0:7.1.1-1mamba will be aggiornato
      —> Package libqpdf.x86_64 0:8.0.2-1mamba will be an update
      —> Package libquadmath.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libquadmath.x86_64 0:7.3.0-1mamba will be an update
      —> Package libsolid.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libsolid.x86_64 0:5.45.0-1mamba will be an update
      —> Package libsonnet.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libsonnet.x86_64 0:5.45.0-1mamba will be an update
      —> Package libssp.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libssp.x86_64 0:7.3.0-1mamba will be an update
      —> Package libstdc++6.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libstdc++6.x86_64 0:7.3.0-1mamba will be an update
      —> Package libsyntax-highlighting.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libsyntax-highlighting.x86_64 0:5.45.0-1mamba will be an update
      —> Package libthreadweaver.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libthreadweaver.x86_64 0:5.45.0-1mamba will be an update
      —> Package libvpx.x86_64 0:1.6.1-1mamba will be aggiornato
      –> Elaborazione dipendenza: libvpx.so.4()(64bit) per il pacchetto: libMagick69-6.9.5.3-2mamba.x86_64
      –> Elaborazione dipendenza: libvpx.so.4()(64bit) per il pacchetto: libvlc-2.2.8-1mamba.x86_64
      –> Elaborazione dipendenza: libvpx.so.4()(64bit) per il pacchetto: 1:libavcodec-ffmpeg-3.2.4-1mamba.x86_64
      –> Elaborazione dipendenza: libvpx.so.4()(64bit) per il pacchetto: gst-plugins-good-1.12.4-1mamba.x86_64
      —> Package libvpx.x86_64 0:1.7.0-1mamba will be an update
      —> Package phpmyadmin.noarch 0:4.8.0-1mamba will be aggiornato
      —> Package phpmyadmin.noarch 0:4.8.0.1-1mamba will be an update
      —> Package plasma-framework.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package plasma-framework.x86_64 0:5.45.0-1mamba will be an update
      —> Package powerdevil.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package powerdevil.x86_64 0:5.12.4-1mamba will be an update
      —> Package procps-ng.x86_64 0:3.3.13-1mamba will be aggiornato
      —> Package procps-ng.x86_64 0:3.3.14-1mamba will be an update
      —> Package ttf-symbola.x86_64 0:10.24-1mamba will be aggiornato
      —> Package ttf-symbola.x86_64 0:11.00-1mamba will be an update
      —> Package xscreensaver.x86_64 0:5.38-1mamba will be aggiornato
      —> Package xscreensaver.x86_64 0:5.39-1mamba will be an update
      —> Package xscreensaver-gl.x86_64 0:5.38-1mamba will be aggiornato
      —> Package xscreensaver-gl.x86_64 0:5.39-1mamba will be an update
      –> Esecuzione del controllo di transazione
      —> Package libgfortran3.x86_64 0:6.4.0-3mamba will be installato
      —> Package libicu60.x86_64 0:60.2-2mamba will be installato
      —> Package libisl.x86_64 0:0.18-1mamba will be installato
      —> Package libktexteditor.x86_64 0:5.45.0-1mamba will be an update
      –> Elaborazione dipendenza: libgit2.so.27()(64bit) per il pacchetto: libktexteditor-5.45.0-1mamba.x86_64
      —> Package libvpx4.x86_64 0:1.6.1-2mamba will be installato
      –> Esecuzione del controllo di transazione
      —> Package libktexteditor.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libktexteditor.x86_64 0:5.45.0-1mamba will be an update
      –> Esecuzione del controllo di transazione
      —> Package VirtualBox-vboxguest.x86_64 0:5.2.8-1mamba will be aggiornato
      —> Package VirtualBox-vboxguest.x86_64 0:5.2.10-1mamba will be an update
      —> Package alsa-tools.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-tools.x86_64 0:1.1.6-1mamba will be an update
      —> Package alsa-tools-firmware.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-tools-firmware.x86_64 0:1.1.6-1mamba will be an update
      —> Package alsa-utils.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-utils.x86_64 0:1.1.6-1mamba will be an update
      —> Package alsa-utils-midi.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package alsa-utils-midi.x86_64 0:1.1.6-1mamba will be an update
      —> Package apper.x86_64 1:1.0.0-1mamba will be aggiornato
      —> Package apper.x86_64 1:1.0.0-2mamba will be an update
      —> Package baloo.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package baloo.x86_64 0:5.45.0-1mamba will be an update
      —> Package breeze.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package breeze.x86_64 0:5.12.4-1mamba will be an update
      —> Package breeze-icons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package breeze-icons.x86_64 0:5.45.0-1mamba will be an update
      —> Package breeze-kde4.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package breeze-kde4.x86_64 0:5.12.4-1mamba will be an update
      —> Package cups-filters.x86_64 0:1.20.1-1mamba will be aggiornato
      —> Package cups-filters.x86_64 0:1.20.3-1mamba will be an update
      —> Package frameworkintegration.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package frameworkintegration.x86_64 0:5.45.0-1mamba will be an update
      —> Package gcc.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package gcc.x86_64 0:7.3.0-1mamba will be an update
      —> Package gcc-cpp.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package gcc-cpp.x86_64 0:7.3.0-1mamba will be an update
      —> Package ghostscript.x86_64 0:9.22-1mamba will be aggiornato
      —> Package ghostscript.x86_64 0:9.23-1mamba will be an update
      —> Package ghostscript-X11.x86_64 0:9.22-1mamba will be aggiornato
      —> Package ghostscript-X11.x86_64 0:9.23-1mamba will be an update
      —> Package gnome-keyring.x86_64 0:3.20.1-1mamba will be aggiornato
      —> Package gnome-keyring.x86_64 0:3.28.0.2-1mamba will be an update
      —> Package kconfig.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kconfig.x86_64 0:5.45.0-1mamba will be an update
      —> Package kded.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kded.x86_64 0:5.45.0-1mamba will be an update
      —> Package kdoctools.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kdoctools.x86_64 0:5.45.0-1mamba will be an update
      —> Package kglobalaccel.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kglobalaccel.x86_64 0:5.45.0-1mamba will be an update
      —> Package kimageformats.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kimageformats.x86_64 0:5.45.0-1mamba will be an update
      —> Package kinit.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kinit.x86_64 0:5.45.0-1mamba will be an update
      —> Package kio.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kio.x86_64 0:5.45.0-1mamba will be an update
      —> Package kpackage.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kpackage.x86_64 0:5.45.0-1mamba will be an update
      —> Package kservice.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kservice.x86_64 0:5.45.0-1mamba will be an update
      —> Package kwallet.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package kwallet.x86_64 0:5.45.0-1mamba will be an update
      —> Package libalsa.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package libalsa.x86_64 0:1.1.6-1mamba will be an update
      —> Package libalsa-plugins.x86_64 0:1.1.5-1mamba will be aggiornato
      —> Package libalsa-plugins.x86_64 0:1.1.6-1mamba will be an update
      —> Package libatomic.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libatomic.x86_64 0:7.3.0-1mamba will be an update
      —> Package libattica5.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libattica5.x86_64 0:5.45.0-1mamba will be an update
      —> Package libbaloo.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libbaloo.x86_64 0:5.45.0-1mamba will be an update
      —> Package libbluez-qt.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libbluez-qt.x86_64 0:5.45.0-1mamba will be an update
      —> Package libgcc.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgcc.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgcj4.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgcj4.x86_64 0:6.4.0-3mamba will be an update
      —> Package libgfortran.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgfortran.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgfortran3.x86_64 0:6.4.0-3mamba will be installato
      —> Package libgo.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgo.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgomp.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libgomp.x86_64 0:7.3.0-1mamba will be an update
      —> Package libgs.x86_64 0:9.22-1mamba will be aggiornato
      —> Package libgs.x86_64 0:9.23-1mamba will be an update
      —> Package libgsf.x86_64 0:1.14.42-1mamba will be aggiornato
      —> Package libgsf.x86_64 0:1.14.43-1mamba will be an update
      —> Package libicu.x86_64 0:60.2-1mamba will be aggiornato
      —> Package libicu.x86_64 0:61.1-1mamba will be an update
      —> Package libicu60.x86_64 0:60.2-2mamba will be installato
      —> Package libisl.x86_64 0:0.18-1mamba will be installato
      —> Package libkactivities-stats.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkactivities-stats.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkactivities5.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkactivities5.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkarchive.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkarchive.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkauth.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkauth.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkbookmarks.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkbookmarks.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcmutils.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcmutils.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcodecs.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcodecs.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcompletion.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcompletion.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkconfig.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkconfig.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkconfigwidgets.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkconfigwidgets.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcoreaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcoreaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkcrash.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkcrash.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdbusaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdbusaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdeclarative.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdeclarative.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdelibs4support.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdelibs4support.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdesu.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdesu.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkdnssd.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkdnssd.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkemoticons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkemoticons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkfilemetadata.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkfilemetadata.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkglobalaccel.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkglobalaccel.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkguiaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkguiaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkhtml.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkhtml.x86_64 0:5.45.0-1mamba will be an update
      —> Package libki18n.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libki18n.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkiconthemes.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkiconthemes.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkidletime.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkidletime.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkio.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkio.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkirigami2.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkirigami2.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkitemmodels.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkitemmodels.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkitemviews.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkitemviews.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkjobwidgets.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkjobwidgets.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkjs.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkjs.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkjsembed.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkjsembed.x86_64 0:5.45.0-1mamba will be an update
      —> Package libknewstuff.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libknewstuff.x86_64 0:5.45.0-1mamba will be an update
      —> Package libknotifications.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libknotifications.x86_64 0:5.45.0-1mamba will be an update
      —> Package libknotifyconfig.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libknotifyconfig.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkpackage.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkpackage.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkparts.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkparts.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkpeople.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkpeople.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkprison.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkprison.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkpty.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkpty.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkross.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkross.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkrunner.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkrunner.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkservice.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkservice.x86_64 0:5.45.0-1mamba will be an update
      —> Package libktextwidgets.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libktextwidgets.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkunitconversion.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkunitconversion.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwallet.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwallet.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwayland.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwayland.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwidgetsaddons.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwidgetsaddons.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkwindowsystem.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkwindowsystem.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkxmlgui.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkxmlgui.x86_64 0:5.45.0-1mamba will be an update
      —> Package libkxmlrpcclient.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libkxmlrpcclient.x86_64 0:5.45.0-1mamba will be an update
      —> Package libldb.x86_64 0:1.3.1-1mamba will be aggiornato
      —> Package libldb.x86_64 0:1.3.2-1mamba will be an update
      —> Package libltdl.x86_64 0:2.4.6-5mamba will be aggiornato
      —> Package libltdl.x86_64 0:2.4.6-6mamba will be an update
      —> Package libmodemmanager-qt.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libmodemmanager-qt.x86_64 0:5.45.0-1mamba will be an update
      —> Package libnetworkmanager-qt5.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libnetworkmanager-qt5.x86_64 0:5.45.0-1mamba will be an update
      —> Package libnss.x86_64 0:3.36-1mamba will be aggiornato
      —> Package libnss.x86_64 0:3.36.1-1mamba will be an update
      —> Package libplasma-framework.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libplasma-framework.x86_64 0:5.45.0-1mamba will be an update
      —> Package libpowerdevil.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package libpowerdevil.x86_64 0:5.12.4-1mamba will be an update
      —> Package libprocps.x86_64 0:3.3.13-1mamba will be aggiornato
      —> Package libprocps.x86_64 0:3.3.14-1mamba will be an update
      —> Package libpstoedit.x86_64 0:3.70-3mamba will be aggiornato
      —> Package libpstoedit.x86_64 0:3.71-1mamba will be an update
      —> Package libqpdf.x86_64 0:7.1.1-1mamba will be aggiornato
      —> Package libqpdf.x86_64 0:8.0.2-1mamba will be an update
      —> Package libquadmath.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libquadmath.x86_64 0:7.3.0-1mamba will be an update
      —> Package libsolid.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libsolid.x86_64 0:5.45.0-1mamba will be an update
      —> Package libsonnet.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libsonnet.x86_64 0:5.45.0-1mamba will be an update
      —> Package libssp.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libssp.x86_64 0:7.3.0-1mamba will be an update
      —> Package libstdc++6.x86_64 0:6.2.0-1mamba will be aggiornato
      —> Package libstdc++6.x86_64 0:7.3.0-1mamba will be an update
      —> Package libsyntax-highlighting.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libsyntax-highlighting.x86_64 0:5.45.0-1mamba will be an update
      —> Package libthreadweaver.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package libthreadweaver.x86_64 0:5.45.0-1mamba will be an update
      —> Package libvpx.x86_64 0:1.6.1-1mamba will be aggiornato
      —> Package libvpx.x86_64 0:1.7.0-1mamba will be an update
      —> Package libvpx4.x86_64 0:1.6.1-2mamba will be installato
      —> Package phpmyadmin.noarch 0:4.8.0-1mamba will be aggiornato
      —> Package phpmyadmin.noarch 0:4.8.0.1-1mamba will be an update
      —> Package plasma-framework.x86_64 0:5.44.0-1mamba will be aggiornato
      —> Package plasma-framework.x86_64 0:5.45.0-1mamba will be an update
      —> Package powerdevil.x86_64 0:5.12.3-1mamba will be aggiornato
      —> Package powerdevil.x86_64 0:5.12.4-1mamba will be an update
      —> Package procps-ng.x86_64 0:3.3.13-1mamba will be aggiornato
      —> Package procps-ng.x86_64 0:3.3.14-1mamba will be an update
      —> Package ttf-symbola.x86_64 0:10.24-1mamba will be aggiornato
      —> Package ttf-symbola.x86_64 0:11.00-1mamba will be an update
      —> Package xscreensaver.x86_64 0:5.38-1mamba will be aggiornato
      —> Package xscreensaver.x86_64 0:5.39-1mamba will be an update
      —> Package xscreensaver-gl.x86_64 0:5.38-1mamba will be aggiornato
      —> Package xscreensaver-gl.x86_64 0:5.39-1mamba will be an update
      –> Risoluzione delle dipendenze completata

      Pacchetti ignorati a causa di problemi di dipendenze:
      libktexteditor-5.45.0-1mamba.x86_64 da rolling

      Dipendenze risolte

      ===========================================================================================================================================================================================
      Pacchetto Arch Versione Repository Dim.
      ===========================================================================================================================================================================================
      Aggiornamento:
      VirtualBox-vboxguest x86_64 5.2.10-1mamba rolling 735 k
      alsa-tools x86_64 1.1.6-1mamba rolling 150 k
      alsa-tools-firmware x86_64 1.1.6-1mamba rolling 30 k
      alsa-utils x86_64 1.1.6-1mamba rolling 1.1 M
      alsa-utils-midi x86_64 1.1.6-1mamba rolling 46 k
      apper x86_64 1:1.0.0-2mamba rolling 1.5 M
      baloo x86_64 5.45.0-1mamba rolling 398 k
      breeze x86_64 5.12.4-1mamba rolling 20 M
      breeze-icons x86_64 5.45.0-1mamba rolling 13 M
      breeze-kde4 x86_64 5.12.4-1mamba rolling 194 k
      cups-filters x86_64 1.20.3-1mamba rolling 896 k
      frameworkintegration x86_64 5.45.0-1mamba rolling 1.5 M
      gcc x86_64 7.3.0-1mamba rolling 80 M
      gcc-cpp x86_64 7.3.0-1mamba rolling 529 k
      ghostscript x86_64 9.23-1mamba rolling 17 M
      ghostscript-X11 x86_64 9.23-1mamba rolling 32 k
      gnome-keyring x86_64 3.28.0.2-1mamba rolling 698 k
      kconfig x86_64 5.45.0-1mamba rolling 116 k
      kded x86_64 5.45.0-1mamba rolling 71 k
      kdoctools x86_64 5.45.0-1mamba rolling 695 k
      kglobalaccel x86_64 5.45.0-1mamba rolling 13 k
      kimageformats x86_64 5.45.0-1mamba rolling 113 k
      kinit x86_64 5.45.0-1mamba rolling 171 k
      kio x86_64 5.45.0-1mamba rolling 4.7 M
      kpackage x86_64 5.45.0-1mamba rolling 59 k
      kservice x86_64 5.45.0-1mamba rolling 138 k
      kwallet x86_64 5.45.0-1mamba rolling 451 k
      libalsa x86_64 1.1.6-1mamba rolling 530 k
      libalsa-plugins x86_64 1.1.6-1mamba rolling 108 k
      libatomic x86_64 7.3.0-1mamba rolling 14 k
      libattica5 x86_64 5.45.0-1mamba rolling 193 k
      libbaloo x86_64 5.45.0-1mamba rolling 231 k
      libbluez-qt x86_64 5.45.0-1mamba rolling 218 k
      libgcc x86_64 7.3.0-1mamba rolling 49 k
      libgcj4 x86_64 6.4.0-3mamba rolling 27 M
      libgfortran x86_64 7.3.0-1mamba rolling 659 k
      libgo x86_64 7.3.0-1mamba rolling 8.1 M
      libgomp x86_64 7.3.0-1mamba rolling 94 k
      libgs x86_64 9.23-1mamba rolling 2.8 M
      libgsf x86_64 1.14.43-1mamba rolling 267 k
      libicu x86_64 61.1-1mamba rolling 12 M
      libkactivities-stats x86_64 5.45.0-1mamba rolling 84 k
      libkactivities5 x86_64 5.45.0-1mamba rolling 153 k
      libkarchive x86_64 5.45.0-1mamba rolling 106 k
      libkauth x86_64 5.45.0-1mamba rolling 132 k
      libkbookmarks x86_64 5.45.0-1mamba rolling 176 k
      libkcmutils x86_64 5.45.0-1mamba rolling 344 k
      libkcodecs x86_64 5.45.0-1mamba rolling 171 k
      libkcompletion x86_64 5.45.0-1mamba rolling 118 k
      libkconfig x86_64 5.45.0-1mamba rolling 245 k
      libkconfigwidgets x86_64 5.45.0-1mamba rolling 447 k
      libkcoreaddons x86_64 5.45.0-1mamba rolling 369 k
      libkcrash x86_64 5.45.0-1mamba rolling 27 k
      libkdbusaddons x86_64 5.45.0-1mamba rolling 65 k
      libkdeclarative x86_64 5.45.0-1mamba rolling 287 k
      libkdelibs4support x86_64 5.45.0-1mamba rolling 5.4 M
      libkdesu x86_64 5.45.0-1mamba rolling 90 k
      libkdnssd x86_64 5.45.0-1mamba rolling 97 k
      libkemoticons x86_64 5.45.0-1mamba rolling 1.8 M
      libkfilemetadata x86_64 5.45.0-1mamba rolling 202 k
      libkglobalaccel x86_64 5.45.0-1mamba rolling 148 k
      libkguiaddons x86_64 5.45.0-1mamba rolling 55 k
      libkhtml x86_64 5.45.0-1mamba rolling 3.4 M
      libki18n x86_64 5.45.0-1mamba rolling 3.4 M
      libkiconthemes x86_64 5.45.0-1mamba rolling 152 k
      libkidletime x86_64 5.45.0-1mamba rolling 48 k
      libkio x86_64 5.45.0-1mamba rolling 2.1 M
      libkirigami2 x86_64 5.45.0-1mamba rolling 164 k
      libkitemmodels x86_64 5.45.0-1mamba rolling 108 k
      libkitemviews x86_64 5.45.0-1mamba rolling 115 k
      libkjobwidgets x86_64 5.45.0-1mamba rolling 105 k
      libkjs x86_64 5.45.0-1mamba rolling 317 k
      libkjsembed x86_64 5.45.0-1mamba rolling 341 k
      libknewstuff x86_64 5.45.0-1mamba rolling 806 k
      libknotifications x86_64 5.45.0-1mamba rolling 165 k
      libknotifyconfig x86_64 5.45.0-1mamba rolling 107 k
      libkpackage x86_64 5.45.0-1mamba rolling 189 k
      libkparts x86_64 5.45.0-1mamba rolling 241 k
      libkpeople x86_64 5.45.0-1mamba rolling 160 k
      libkprison x86_64 5.45.0-1mamba rolling 30 k
      libkpty x86_64 5.45.0-1mamba rolling 65 k
      libkross x86_64 5.45.0-1mamba rolling 477 k
      libkrunner x86_64 5.45.0-1mamba rolling 115 k
      libkservice x86_64 5.45.0-1mamba rolling 257 k
      libktextwidgets x86_64 5.45.0-1mamba rolling 360 k
      libkunitconversion x86_64 5.45.0-1mamba rolling 2.1 M
      libkwallet x86_64 5.45.0-1mamba rolling 112 k
      libkwayland x86_64 5.45.0-1mamba rolling 461 k
      libkwidgetsaddons x86_64 5.45.0-1mamba rolling 1.0 M
      libkwindowsystem x86_64 5.45.0-1mamba rolling 186 k
      libkxmlgui x86_64 5.45.0-1mamba rolling 1.0 M
      libkxmlrpcclient x86_64 5.45.0-1mamba rolling 56 k
      libldb x86_64 1.3.2-1mamba rolling 172 k
      libltdl x86_64 2.4.6-6mamba rolling 31 k
      libmodemmanager-qt x86_64 5.45.0-1mamba rolling 186 k
      libnetworkmanager-qt5 x86_64 5.45.0-1mamba rolling 465 k
      libnss x86_64 3.36.1-1mamba rolling 1.6 M
      libplasma-framework x86_64 5.45.0-1mamba rolling 920 k
      libpowerdevil x86_64 5.12.4-1mamba rolling 148 k
      libprocps x86_64 3.3.14-1mamba rolling 50 k
      libpstoedit x86_64 3.71-1mamba rolling 489 k
      libqpdf x86_64 8.0.2-1mamba rolling 373 k
      libquadmath x86_64 7.3.0-1mamba rolling 148 k
      libsolid x86_64 5.45.0-1mamba rolling 301 k
      libsonnet x86_64 5.45.0-1mamba rolling 372 k
      libssp x86_64 7.3.0-1mamba rolling 8.1 k
      libstdc++6 x86_64 7.3.0-1mamba rolling 556 k
      libsyntax-highlighting x86_64 5.45.0-1mamba rolling 1.2 M
      libthreadweaver x86_64 5.45.0-1mamba rolling 67 k
      libvpx x86_64 1.7.0-1mamba rolling 1.2 M
      phpmyadmin noarch 4.8.0.1-1mamba rolling 9.4 M
      plasma-framework x86_64 5.45.0-1mamba rolling 4.0 M
      powerdevil x86_64 5.12.4-1mamba rolling 660 k
      procps-ng x86_64 3.3.14-1mamba rolling 515 k
      ttf-symbola x86_64 11.00-1mamba rolling 2.4 M
      xscreensaver x86_64 5.39-1mamba rolling 4.2 M
      xscreensaver-gl x86_64 5.39-1mamba rolling 10 M
      Installazioni per dipendenze:
      libgfortran3 x86_64 6.4.0-3mamba rolling 387 k
      libicu60 x86_64 60.2-2mamba rolling 12 M
      libisl x86_64 0.18-1mamba rolling 676 k
      libvpx4 x86_64 1.6.1-2mamba rolling 1.1 M
      Saltato (problemi di dipendenze):
      libktexteditor x86_64 5.45.0-1mamba rolling 4.0 M

      Riepilogo della transazione
      ===========================================================================================================================================================================================
      Install 4 Packages
      Upgrade 117 Packages

      Dimensione totale: 279 M
      Procedere : s
      Download dei pacchetti:
      Running Transaction Check
      ERROR with transaction check vs depsolve:
      libkworkspace5.so.5()(64bit) is needed by libpowerdevil-5.12.4-1mamba.x86_64
      libkworkspace5.so.5()(64bit) is needed by powerdevil-5.12.4-1mamba.x86_64
      libKF5Style.so.5()(64bit) is needed by breeze-5.12.4-1mamba.x86_64
      libkworkspace5.so.5()(64bit) is needed by apper-1.0.0-2mamba.x86_64
      Riportare questo errore su http://yum.baseurl.org/report
      ** Trovati 12 problemi pre-esistenti nel rpmdb, l’output di ‘yum check’ è:
      1:apper-1.0.0-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      breeze-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libKF5Style.so.5()(64bit)
      desktop-base-kde-4.0.4-2mamba.x86_64 ha una dipendenza mancante di plasma-workspace
      libimlib2-1.5.1-1mamba.x86_64 ha una dipendenza mancante di libimlib2-filters = (‘0’, ‘1.5.1’, ‘1mamba’)
      libkhotkeys-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libcolorcorrect.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libtaskmanager.so.6()(64bit)
      libpowerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkdeinit5_kuiserver5.so()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libplasma-workspace = (‘0’, ‘5.12.4’, ‘1mamba’)
      powerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2018-04-28-20-59zM9NxS.yumtx

      E-

    • #32553
      bottye
      Partecipante

      Riepilogo della transazione
      ===========================================================================================================================================================================================
      Install 4 Packages
      Upgrade 126 Packages

      Dimensione totale: 335 M
      Dimensione totale del download: 56 M
      Procedere : s
      Download dei pacchetti:
      (1/9): gutenprint-5.2.14-1mamba.x86_64.rpm | 43 MB 00:01:06
      (2/9): libepoxy-1.5.1-1mamba.x86_64.rpm | 225 kB 00:00:00
      (3/9): libgit2-0.27.0-1mamba.x86_64.rpm | 463 kB 00:00:00
      (4/9): libktexteditor-5.45.0-1mamba.x86_64.rpm | 4.0 MB 00:00:06
      (5/9): libmwaw-0.3.14-1mamba.x86_64.rpm | 3.1 MB 00:00:04
      (6/9): libwps-0.4.9-1mamba.x86_64.rpm | 996 kB 00:00:01
      (7/9): openvpn-2.4.6-1mamba.x86_64.rpm | 510 kB 00:00:00
      (8/9): poppler-data-0.4.9-1mamba.x86_64.rpm | 3.9 MB 00:00:05
      (9/9): unrar-5.6.3-1mamba.x86_64.rpm | 141 kB 00:00:00
      ——————————————————————————————————————————————————————————————-
      Totale 657 kB/s | 56 MB 01:27
      Running Transaction Check
      ERROR with transaction check vs depsolve:
      libkworkspace5.so.5()(64bit) is needed by libpowerdevil-5.12.4-1mamba.x86_64
      libkworkspace5.so.5()(64bit) is needed by powerdevil-5.12.4-1mamba.x86_64
      libKF5Style.so.5()(64bit) is needed by breeze-5.12.4-1mamba.x86_64
      libkworkspace5.so.5()(64bit) is needed by apper-1.0.0-2mamba.x86_64
      Riportare questo errore su http://yum.baseurl.org/report
      ** Trovati 12 problemi pre-esistenti nel rpmdb, l’output di ‘yum check’ è:
      1:apper-1.0.0-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      breeze-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libKF5Style.so.5()(64bit)
      desktop-base-kde-4.0.4-2mamba.x86_64 ha una dipendenza mancante di plasma-workspace
      libimlib2-1.5.1-1mamba.x86_64 ha una dipendenza mancante di libimlib2-filters = (‘0’, ‘1.5.1’, ‘1mamba’)
      libkhotkeys-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libcolorcorrect.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      libplasma-desktop-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libtaskmanager.so.6()(64bit)
      libpowerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libkdeinit5_kuiserver5.so()(64bit)
      plasma-workspace-common-5.12.4-1mamba.x86_64 ha una dipendenza mancante di libplasma-workspace = (‘0’, ‘5.12.4’, ‘1mamba’)
      powerdevil-5.12.3-1mamba.x86_64 ha una dipendenza mancante di libkworkspace5.so.5()(64bit)
      Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2018-04-29-21-04QE8V9f.yumtx

      Grazie

      E

    • #32554
      Silvan
      Amministratore del forum

      Ciao,
      prova a sistemare con:
      sudo yum install libplasma-workspace libframeworkintegration plasma-workspace libimlib2-filters

      ricordando per il momento di fare gli aggiornamenti solo da terminale con il comando

      sudo yum update

    • #32556
      bottye
      Partecipante

      Grazie, ottimo!

      Procedo con i prossimi aggiornamenti da Konsole o come è meglio che mi comporti?

      🙂

      E-

      • Questa risposta è stata modificata 3 anni, 5 mesi fa da bottye.
    • #32572
      bottye
      Partecipante
      sudo yum update --skip-broken
      Plugin abilitati:refresh-packagekit
      Impostazione processo di aggiornamento
      Risoluzione dipendenze
      --> Esecuzione del controllo di transazione
      ---> Package libixion.x86_64 0:0.11.1-1mamba will be aggiornato
      --> Elaborazione dipendenza: libixion-0.11.so.0()(64bit) per il pacchetto: liborcus-0.11.2-1mamba.x86_64
      ---> Package libixion.x86_64 0:0.12.2-1mamba will be an update
      rolling/filelists_db                                                                                                                                                |  11 MB  00:00:18     
      
      Pacchetti ignorati a causa di problemi di dipendenze:
          libixion-0.12.2-1mamba.x86_64 da rolling

      Segnalo questo errore facendo solo da Konsole gli aggiornamenti.

      Grazie

      E-

    • #32573
      Silvan
      Amministratore del forum

      Ciao,
      questo è un problema di dipendenze nei repository che ora dovrebbe essere stato risolto.

Visualizzazione 30 filoni di risposte
  • Devi aver eseguito l’accesso per poter rispondere a questa discussione.